ubuntu/+source/quassel:applied/ubuntu/quantal-updates

Last commit made on 2014-01-20
Get this branch:
git clone -b applied/ubuntu/quantal-updates https://git.launchpad.net/ubuntu/+source/quassel
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/quantal-updates
Repository:
lp:ubuntu/+source/quassel

Recent commits

70aed6c... by Felix Geyer on 2014-01-16

Import patches-applied version 0.8.0-0ubuntu2.1 to applied/ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: b314a24dfb8222ca80469a6107247eb920d62c66
Unapplied parent: 6214c470ec9d5f3ffe13841339a5059f960231a3

New changelog entries:
  * SECURITY UPDATE: clients can access backlogs belonging to other users
    - debian/patches/CVE-2013-6404.patch: add upstream patch
    - CVE-2013-6404
    - LP: #1255362

6214c47... by Felix Geyer on 2014-01-16

[PATCH] Make sure that clients can't access buffers belonging to

Gbp-Pq: CVE-2013-6404.patch.

f5d2524... by Felix Geyer on 2014-01-16

[PATCH 2/2] Allow the core to use expired certificates.

Gbp-Pq: 0002-Allow-the-core-to-use-expired-certificates.patch.

f7c40da... by Felix Geyer on 2014-01-16

[PATCH 1/2] Support intermediate CA certificates.

Gbp-Pq: 0001-Support-intermediate-CA-certificates.patch.

b6ea9cd... by Felix Geyer on 2014-01-16

kubuntu_02_enable_message_indicator.diff

No DEP3 Subject or Description header found

Gbp-Pq: kubuntu_02_enable_message_indicator.diff.

c59cd05... by Felix Geyer on 2014-01-16

kubuntu_01_default_network_channel.patch

No DEP3 Subject or Description header found

Gbp-Pq: kubuntu_01_default_network_channel.patch.

c2ea9a6... by Felix Geyer on 2014-01-16

Import patches-unapplied version 0.8.0-0ubuntu2.1 to ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: 9997234eb8d360907ed75ac29c44a78dd6187ffa

New changelog entries:
  * SECURITY UPDATE: clients can access backlogs belonging to other users
    - debian/patches/CVE-2013-6404.patch: add upstream patch
    - CVE-2013-6404
    - LP: #1255362

b314a24... by Rohan Garg on 2012-08-26

Import patches-applied version 0.8.0-0ubuntu2 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 7b0d7ff9449140f86c60153310c2b4dd54ca84ad
Unapplied parent: 0b85a8a334896b2b75fd35a96a931943f199bcd5

New changelog entries:
  * Add libqtwebkit-dev to build deps to enable link previews

9997234... by Rohan Garg on 2012-08-26

Import patches-unapplied version 0.8.0-0ubuntu2 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: dd21f1036551679d10802eead66584ef0f270cd1

New changelog entries:
  * Add libqtwebkit-dev to build deps to enable link previews

0b85a8a... by Rohan Garg on 2012-08-26

[PATCH 2/2] Allow the core to use expired certificates.

Gbp-Pq: 0002-Allow-the-core-to-use-expired-certificates.patch.