ubuntu/+source/quassel:applied/ubuntu/quantal

Last commit made on 2012-08-27
Get this branch:
git clone -b applied/ubuntu/quantal https://git.launchpad.net/ubuntu/+source/quassel
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/quantal
Repository:
lp:ubuntu/+source/quassel

Recent commits

b314a24... by Rohan Garg on 2012-08-26

Import patches-applied version 0.8.0-0ubuntu2 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 7b0d7ff9449140f86c60153310c2b4dd54ca84ad
Unapplied parent: 0b85a8a334896b2b75fd35a96a931943f199bcd5

New changelog entries:
  * Add libqtwebkit-dev to build deps to enable link previews

0b85a8a... by Rohan Garg on 2012-08-26

[PATCH 2/2] Allow the core to use expired certificates.

Gbp-Pq: 0002-Allow-the-core-to-use-expired-certificates.patch.

bc96012... by Rohan Garg on 2012-08-26

[PATCH 1/2] Support intermediate CA certificates.

Gbp-Pq: 0001-Support-intermediate-CA-certificates.patch.

100135c... by Rohan Garg on 2012-08-26

kubuntu_02_enable_message_indicator.diff

No DEP3 Subject or Description header found

Gbp-Pq: kubuntu_02_enable_message_indicator.diff.

b8ed459... by Rohan Garg on 2012-08-26

kubuntu_01_default_network_channel.patch

No DEP3 Subject or Description header found

Gbp-Pq: kubuntu_01_default_network_channel.patch.

9997234... by Rohan Garg on 2012-08-26

Import patches-unapplied version 0.8.0-0ubuntu2 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: dd21f1036551679d10802eead66584ef0f270cd1

New changelog entries:
  * Add libqtwebkit-dev to build deps to enable link previews

7b0d7ff... by Scott Kitterman on 2012-03-20

Import patches-applied version 0.8.0-0ubuntu1 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 9b020f5821c268d18fc96858c8b7d2b54ba54fc8
Unapplied parent: 73c8655f19731c29a658e2c8c98ffdc86354ace6

New changelog entries:
  * New upstream release
  * Add debian/patches/0001-Support-intermediate-CA-certificates.patch and
    0002-Allow-the-core-to-use-expired-certificates.patch from Felix Geyer to
    correct issues with SSL integration

dd21f10... by Scott Kitterman on 2012-03-20

Import patches-unapplied version 0.8.0-0ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: cb8712c8f5a5e87bca653582f5c8cfc73d216012

New changelog entries:
  * New upstream release
  * Add debian/patches/0001-Support-intermediate-CA-certificates.patch and
    0002-Allow-the-core-to-use-expired-certificates.patch from Felix Geyer to
    correct issues with SSL integration

73c8655... by Scott Kitterman on 2012-03-20

[PATCH 2/2] Allow the core to use expired certificates.

Gbp-Pq: 0002-Allow-the-core-to-use-expired-certificates.patch.

5d96864... by Scott Kitterman on 2012-03-20

[PATCH 1/2] Support intermediate CA certificates.

Gbp-Pq: 0001-Support-intermediate-CA-certificates.patch.