ubuntu/+source/qca2-plugin-ossl:ubuntu/saucy

Last commit made on 2012-06-24
Get this branch:
git clone -b ubuntu/saucy https://git.launchpad.net/ubuntu/+source/qca2-plugin-ossl
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/saucy
Repository:
lp:ubuntu/+source/qca2-plugin-ossl

Recent commits

f1c011e... by Modestas Vainius <email address hidden> on 2012-06-24

Import patches-unapplied version 2.0.0~beta3-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bb7966f847703aa4d24c7463d0c763fbe9e107a9

New changelog entries:
  * Team upload.
  [ Felix Geyer ]
  * Don't export build flags since pkg-kde-tools (and dpkg-buildpackage in
    the past) takes care of that.
  * Pass $CPPFLAGS and $LDFLAGS to the build system.
  * Mark package as Multi-Arch: same and build-depend on libqt4-dev >= 4:4.8.0~.
  [ Modestas Vainius ]
  * Add myself to Uploaders.
  * Bump Standards-Version to 3.9.3: no changes needed.
  * Backport random password generation support.
    Patch: backport_r820011_random_support.diff

bb7966f... by Debian Qt/KDE Maintainers <email address hidden> on 2011-05-30

Import patches-unapplied version 2.0.0~beta3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 11bbaec7b55409fdb11779b64615e88a73109be0

New changelog entries:
  * New upstream release.
    - Supports the pbkdf2(sha1) algorithm. (Closes: #514880; LP: #382691)
  [ Matthew Rosewarne ]
  * Tweak package description.
  * Add Homepage: to control.
  * Add watch file.
  [ Felix Geyer ]
  * Switch to source format 3.0 (quilt).
    - Turn changes from the last revision into a proper patch:
      remove_whirlpool_algo.diff
  * Switch debian/rules engine to dhmk.
  * Enable support for MD2 only when available in OpenSSL. (Closes: #622017)
    - Add detect_md2_available.diff
  * Enable support for SSL2 only when available in OpenSSL.
    - Add detect_ssl2_available.diff
  * Don't install the TODO file.
  * Drop libqca2-plugin-ossl.install as we only build a single binary package.
  * Switch to debhelper compat level 7.
  * Bump Standards-Version to 3.9.2, no changes needed.
  * Add myself to uploaders.
  * Fix lintian warning copyright-with-old-dh-make-debian-copyright.
  * Add Vcs-* fields.

11bbaec... by Jan Niehusmann on 2009-06-21

Import patches-unapplied version 0.1~20070904-4 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 9a875873c2dceada00179e7118f379b74e75bcf2

New changelog entries:
  * Fix compilation with OpenSSL >= 0.9.8i (Closes: Bug#533970)
    (Upstream patch downloaded from
     http://websvn.kde.org/trunk/kdesupport/qca/plugins/qca-ossl/qca-ossl.cpp?r1=848615&r2=864423&view=patch)

9a87587... by Jan Niehusmann on 2007-10-27

Import patches-unapplied version 0.1~20070904-3 to debian/lenny

Imported using git-ubuntu import.