ubuntu/+source/qca2-plugin-ossl:applied/ubuntu/precise

Last commit made on 2011-05-30
Get this branch:
git clone -b applied/ubuntu/precise https://git.launchpad.net/ubuntu/+source/qca2-plugin-ossl
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/precise
Repository:
lp:ubuntu/+source/qca2-plugin-ossl

Recent commits

830a620... by Debian Qt/KDE Maintainers <email address hidden> on 2011-05-30

Import patches-applied version 2.0.0~beta3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 328e4dbea0490023c109940409485cced13afb43
Unapplied parent: 1f52120f68a0e714a572204c479902dfb653d007

New changelog entries:
  * New upstream release.
    - Supports the pbkdf2(sha1) algorithm. (Closes: #514880; LP: #382691)
  [ Matthew Rosewarne ]
  * Tweak package description.
  * Add Homepage: to control.
  * Add watch file.
  [ Felix Geyer ]
  * Switch to source format 3.0 (quilt).
    - Turn changes from the last revision into a proper patch:
      remove_whirlpool_algo.diff
  * Switch debian/rules engine to dhmk.
  * Enable support for MD2 only when available in OpenSSL. (Closes: #622017)
    - Add detect_md2_available.diff
  * Enable support for SSL2 only when available in OpenSSL.
    - Add detect_ssl2_available.diff
  * Don't install the TODO file.
  * Drop libqca2-plugin-ossl.install as we only build a single binary package.
  * Switch to debhelper compat level 7.
  * Bump Standards-Version to 3.9.2, no changes needed.
  * Add myself to uploaders.
  * Fix lintian warning copyright-with-old-dh-make-debian-copyright.
  * Add Vcs-* fields.

1f52120... by Debian Qt/KDE Maintainers <email address hidden> on 2011-05-30

fix compile when openssl doesn't support ssl2

Gbp-Pq: detect_ssl2_available.diff.

f803bc9... by Debian Qt/KDE Maintainers <email address hidden> on 2011-05-30

Detect whether MD2 is avalable for OpenSSL plugin.

Gbp-Pq: detect_md2_available.diff.

f454304... by Debian Qt/KDE Maintainers <email address hidden> on 2011-05-30

remove whirlpool usage. the algorithm is missing on at least

Gbp-Pq: remove_whirlpool_algo.diff.

bb7966f... by Debian Qt/KDE Maintainers <email address hidden> on 2011-05-30

Import patches-unapplied version 2.0.0~beta3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 11bbaec7b55409fdb11779b64615e88a73109be0

New changelog entries:
  * New upstream release.
    - Supports the pbkdf2(sha1) algorithm. (Closes: #514880; LP: #382691)
  [ Matthew Rosewarne ]
  * Tweak package description.
  * Add Homepage: to control.
  * Add watch file.
  [ Felix Geyer ]
  * Switch to source format 3.0 (quilt).
    - Turn changes from the last revision into a proper patch:
      remove_whirlpool_algo.diff
  * Switch debian/rules engine to dhmk.
  * Enable support for MD2 only when available in OpenSSL. (Closes: #622017)
    - Add detect_md2_available.diff
  * Enable support for SSL2 only when available in OpenSSL.
    - Add detect_ssl2_available.diff
  * Don't install the TODO file.
  * Drop libqca2-plugin-ossl.install as we only build a single binary package.
  * Switch to debhelper compat level 7.
  * Bump Standards-Version to 3.9.2, no changes needed.
  * Add myself to uploaders.
  * Fix lintian warning copyright-with-old-dh-make-debian-copyright.
  * Add Vcs-* fields.

328e4db... by Jan Niehusmann on 2009-06-21

Import patches-applied version 0.1~20070904-4 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: f3cfaef1599cf4e71274c460bd331970c36f7d15
Unapplied parent: 11bbaec7b55409fdb11779b64615e88a73109be0

New changelog entries:
  * Fix compilation with OpenSSL >= 0.9.8i (Closes: Bug#533970)
    (Upstream patch downloaded from
     http://websvn.kde.org/trunk/kdesupport/qca/plugins/qca-ossl/qca-ossl.cpp?r1=848615&r2=864423&view=patch)

11bbaec... by Jan Niehusmann on 2009-06-21

Import patches-unapplied version 0.1~20070904-4 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 9a875873c2dceada00179e7118f379b74e75bcf2

New changelog entries:
  * Fix compilation with OpenSSL >= 0.9.8i (Closes: Bug#533970)
    (Upstream patch downloaded from
     http://websvn.kde.org/trunk/kdesupport/qca/plugins/qca-ossl/qca-ossl.cpp?r1=848615&r2=864423&view=patch)

f3cfaef... by Jan Niehusmann on 2007-10-27

Import patches-applied version 0.1~20070904-3 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 9a875873c2dceada00179e7118f379b74e75bcf2

9a87587... by Jan Niehusmann on 2007-10-27

Import patches-unapplied version 0.1~20070904-3 to debian/lenny

Imported using git-ubuntu import.