ubuntu/+source/python-qt4:applied/ubuntu/saucy

Last commit made on 2013-09-22
Get this branch:
git clone -b applied/ubuntu/saucy https://git.launchpad.net/ubuntu/+source/python-qt4
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/saucy
Repository:
lp:ubuntu/+source/python-qt4

Recent commits

362599a... by Jonathan Riddell on 2013-09-20

Import patches-applied version 4.10.3-1ubuntu1 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 41cd7cf4489ea7d03934aa45bafeb7462b2a2cc2
Unapplied parent: 46d29f699eb45d3b2da54bdd6514e1232b43ff42

New changelog entries:
  * Add patch qreal_float_support.diff back to add back QList<double> code

46d29f6... by Jonathan Riddell on 2013-09-20

qreal_float_support.diff

No DEP3 Subject or Description header found

Gbp-Pq: qreal_float_support.diff.

0aa5c8f... by Jonathan Riddell on 2013-09-20

Include additional Python header directories

Gbp-Pq: config_extra_headers.diff.

bc61c56... by Jonathan Riddell on 2013-09-20

debian_configure_changes.diff

No DEP3 Subject or Description header found

Gbp-Pq: debian_configure_changes.diff.

1130265... by Jonathan Riddell on 2013-09-20

Import patches-unapplied version 4.10.3-1ubuntu1 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 3736d8e77e7eff67fb3a14bbca7f7ef110dc8a0e

New changelog entries:
  * Add patch qreal_float_support.diff back to add back QList<double> code

41cd7cf... by Scott Kitterman on 2013-08-22

Import patches-applied version 4.10.3-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 8c8219f1be33764954df7cd34d15d9c2705f74e4
Unapplied parent: 94bdc3f6ae33c233de54df7c1cdc2c96234c345d

New changelog entries:
  * New upstream release
    - Bump minumum build-dep version for python/3-sip to 4.15
    - Remove debian/patches/qreal_float_support.diff, alternate solution
      implemented upstream
    - Refresh patches
  * Bump minimum version for python/3-all-dev to those that support the
    simplified build target introduced in the last upload. (Closes: #718733)

3736d8e... by Scott Kitterman on 2013-08-22

Import patches-unapplied version 4.10.3-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 102b2ceb726afaa32fb8fa54be1fbd9b9f5c5aa0

New changelog entries:
  * New upstream release
    - Bump minumum build-dep version for python/3-sip to 4.15
    - Remove debian/patches/qreal_float_support.diff, alternate solution
      implemented upstream
    - Refresh patches
  * Bump minimum version for python/3-all-dev to those that support the
    simplified build target introduced in the last upload. (Closes: #718733)

94bdc3f... by Scott Kitterman on 2013-08-22

Include additional Python header directories

Gbp-Pq: config_extra_headers.diff.

54b6b95... by Scott Kitterman on 2013-08-22

debian_configure_changes.diff

No DEP3 Subject or Description header found

Gbp-Pq: debian_configure_changes.diff.

8c8219f... by Scott Kitterman on 2013-08-03

Import patches-applied version 4.10.2-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 50e56ff25b4f62dc0736046914c604a5333df7c5
Unapplied parent: 6656c6d66c5367b771848d07a7dbffe23653dab0

New changelog entries:
  [ Dmitry Shachnev ]
  * Update dh_compress arguments so that pagefold.qss and wordlist.txt
    (in python-qt4-doc examples) are not compressed.
  [ Scott Kitterman ]
  * Feedback changes from Ubuntu:
    - Add autopkg test, to check that at least a basic import works, should
      catch API version changes in sip4.
    - Unify build targets across py2 & 3, both now multiarched and python3.2
      is not supported