ubuntu/+source/python-pip:applied/ubuntu/wily

Last commit made on 2015-08-18
Get this branch:
git clone -b applied/ubuntu/wily https://git.launchpad.net/ubuntu/+source/python-pip
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/wily
Repository:
lp:ubuntu/+source/python-pip

Recent commits

ee7bd50... by Barry Warsaw on 2015-08-18

1.5.6-7ubuntu1 (patches applied)

Imported using git-ubuntu import.

0569264... by Barry Warsaw on 2015-08-18

=?UTF-8?q?When=20calling=20`pip=20list`=20where=20some=20system?=

Gbp-Pq: pep-440-arbitrary-equality-operator.patch.

cb74618... by Barry Warsaw on 2015-08-18

Default to --user on non virtualenv setup to ensure that

Gbp-Pq: set_user_default.patch.

0ffa211... by Barry Warsaw on 2015-08-18

bug-785787

Gbp-Pq: 0006-bug-785787.patch.

b31c2e4... by Barry Warsaw on 2015-08-18

=?UTF-8?q?Prevent=20pip=20from=20removing=20system=20installed=20?=

Gbp-Pq: 0005-Prevent-pip-from-removing-system-installed-packages.patch.

5c15350... by Barry Warsaw on 2015-08-18

Use randomized install directory

Gbp-Pq: 0004-Use-randomized-install-directory.patch.

5d29a00... by Barry Warsaw on 2015-08-18

Provide a better, Debian-specific error message when someone

Gbp-Pq: 0003-Provide-a-better-Debian-specific-error-message-when-.patch.

37bc27a... by Barry Warsaw on 2015-08-18

We need to add all the recursively devendorized dependent wheels

Gbp-Pq: 0002-We-need-to-add-all-the-recursively-devendorized-depe.patch.

d6b2c0c... by Barry Warsaw on 2015-08-18

Use Debian packages instead of vendorized versions.

Gbp-Pq: 0001-Use-Debian-packages-instead-of-vendorized-versions.patch.

456a97d... by Barry Warsaw on 2015-08-18

1.5.6-7ubuntu1 (patches unapplied)

Imported using git-ubuntu import.