ubuntu/+source/python-pbr:applied/ubuntu/wily-proposed

Last commit made on 2015-09-25
Get this branch:
git clone -b applied/ubuntu/wily-proposed https://git.launchpad.net/ubuntu/+source/python-pbr
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/wily-proposed
Repository:
lp:ubuntu/+source/python-pbr

Recent commits

2b5f36b... by James Page on 2015-09-25

Import patches-applied version 1.8.0-2ubuntu1 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 0d2db34c1172b3372d27e4a388b583dcb6c4e292
Unapplied parent: e8824d23fff81324973457c3fa372f224708f379

New changelog entries:
  * Merge from Debian experimental, remaining changes:
    - Drop dependencies on pip and virtualenv as these are not in Ubuntu main.
    - Fix autopkgtests to not try to test against non-default pythons.
    - Relax build-dependency on subunit, which has been raised in the
      packaging for some reason but not raised upstream.
    - Drop build-dependencies on python3-all-dev, python3-all, python-all-dev,
      python-all. This package doesn't build anything that requires supporting
      more than one python version, or even anything that involves a binary
      extension. Just build-depend on python, python3.

Some recent commit information could not be fetched.