ubuntu/+source/python-os-client-config:debian/sid

Last commit made on 2019-10-23
Get this branch:
git clone -b debian/sid https://git.launchpad.net/ubuntu/+source/python-os-client-config
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
debian/sid
Repository:
lp:ubuntu/+source/python-os-client-config

Recent commits

b83a8a1... by Thomas Goirand <email address hidden> on 2019-10-22

Import patches-unapplied version 1.33.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: dd3f86556c9ccc7450cbda3cd0ad4a3a92344410

New changelog entries:
  * Uploading to unstable.

dd3f865... by Thomas Goirand <email address hidden> on 2019-09-18

Import patches-unapplied version 1.33.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: a167cf549906c48c3fe1d025948d52f553c064ed

New changelog entries:
  [ Ondřej Nový ]
  * Use debhelper-compat instead of debian/compat.
  [ Thomas Goirand ]
  * New upstream release.
  * Removed versions of (build-)depends when satisfied in Buster.
  * Add fix-privacy-breach-in-doc.patch.

a167cf5... by Thomas Goirand <email address hidden> on 2019-07-16

Import patches-unapplied version 1.32.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 856e00a47806fdc90c99cbcd4cbad5c50ebaaa5f

New changelog entries:
  * New upstream release.
  * Uploading to unstable.
  * Removed Python 2 support.
  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org
  * d/control: Use <email address hidden> as maintainer
  [ Thomas Goirand ]
  * New upstream release.
  * Fixed (build-)depends for this release.
  * Using Python 3 for building sphinx doc.
  * Using pkgos-dh_auto_test.

856e00a... by Thomas Goirand <email address hidden> on 2017-11-01

Import patches-unapplied version 1.28.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: ff4f123744295fa44b901de07cbcee55bbd5f34e

New changelog entries:
  * Fixed debian/copyright missing holders.
  * Now build-depends on version 1.16.1 of openstackdocstheme. The sphinx doc
    just fails to build with 1.5.0 (Closes: #876489).
  * Uploading to unstable.
  * Fixed typo in short desc.
  * Fixed watch file.
  * Standards-Version is now 4.1.1.

ff4f123... by Thomas Goirand <email address hidden> on 2017-10-03

Import patches-unapplied version 1.28.0-3 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: f603e80fdf1e7325d97fbd5fd2a99bf7081db92b

New changelog entries:
  * Add missing defaults.json.

f603e80... by Thomas Goirand <email address hidden> on 2017-09-23

Import patches-unapplied version 1.28.0-2 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: ffda0a87af893924e8e2012e3c27125f7019e668

New changelog entries:
  * Add missing python-openstackdocstheme build-depends (Closes: #876489).

ffda0a8... by Thomas Goirand <email address hidden> on 2017-09-20

Import patches-unapplied version 1.28.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 6d90893d11daabfc1ebe24ef994e087c7a558847

New changelog entries:
  [ Ondřej Nový ]
  * d/rules: Changed UPSTREAM_GIT to new URL
  * d/copyright: Changed source URL to new one
  [ Daniel Baumann ]
  * Updating vcs fields.
  * Updating copyright format url.
  * Running wrap-and-sort -bast.
  * Updating maintainer field.
  * Updating standards version to 4.0.0.
  * Removing gbp.conf, not used anymore or should be specified in the
    developers dotfiles.
  * Updating standards version to 4.0.1.
  * Updating standards version to 4.1.0.
  [ Thomas Goirand ]
  * New upstream release.
  * Fixed (build-)depends for this release.
  * Now using pkgos-dh_auto_install.

6d90893... by Thomas Goirand <email address hidden> on 2015-05-04

Import patches-unapplied version 0.8.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: ffcdd5e872a471be36552a14e8a0e450d3152297

New changelog entries:
  * New upstream release.
  * Uploading to unstable.
  * Fixed (build-)depends for this release.
  * Do not use python 2.6.
  * Added HP as copyright holder.

ffcdd5e... by Thomas Goirand <email address hidden> on 2014-11-24

Import patches-unapplied version 0.3.0-1 to debian/experimental

Imported using git-ubuntu import.