ubuntu/+source/pollinate:applied/ubuntu/vivid-security

Last commit made on 2015-10-14
Get this branch:
git clone -b applied/ubuntu/vivid-security https://git.launchpad.net/ubuntu/+source/pollinate
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/vivid-security
Repository:
lp:ubuntu/+source/pollinate

Recent commits

4beb4e9... by Robie Basak on 2015-10-13

Import patches-applied version 4.11-0ubuntu2.2 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 21ebd4cbe2e7527d053eae401e88b50da9ee0b7c
Unapplied parent: e798985cd75f8504612c171c3227d1fa7bc3502e

New changelog entries:
  * Add "DigiCert Global Root CA" certificate from ca-certificates
    package to entropy.ubuntu.com.pem. This is required to correctly
    verify against the new entropy.ubuntu.com SSL certificate.

e798985... by Robie Basak on 2015-10-13

digicert-root-ca

No DEP3 Subject or Description header found

Gbp-Pq: digicert-root-ca.

8547baa... by Robie Basak on 2015-10-13

ship new public cert

Gbp-Pq: entropy.ubuntu.com.pem.patch.

2ca3e39... by Robie Basak on 2015-10-13

Import patches-unapplied version 4.11-0ubuntu2.2 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 917f6781ff7ce5e9542034793845a530b36f431c

New changelog entries:
  * Add "DigiCert Global Root CA" certificate from ca-certificates
    package to entropy.ubuntu.com.pem. This is required to correctly
    verify against the new entropy.ubuntu.com SSL certificate.

21ebd4c... by Dustin Kirkland  on 2015-08-11

Import patches-applied version 4.11-0ubuntu2.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 52056041073941ee4598944c52938cb097695049
Unapplied parent: 686fb607af681dc01cac3e0847492316ace8bb1b

New changelog entries:
  * entropy.ubuntu.com.pem:
    - entropy.ubuntu.com SSL is coming up for renewal on 2015-09-15
    - update the certs for the pollinate package
    - Note that this changes the issuing CA to DigiCert, which requires
      a new intermediary.

917f678... by Dustin Kirkland  on 2015-08-11

Import patches-unapplied version 4.11-0ubuntu2.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 316edcbf31b5bf420bd030ff353e55e499818ca9

New changelog entries:
  * entropy.ubuntu.com.pem:
    - entropy.ubuntu.com SSL is coming up for renewal on 2015-09-15
    - update the certs for the pollinate package
    - Note that this changes the issuing CA to DigiCert, which requires
      a new intermediary.

686fb60... by Dustin Kirkland  on 2015-08-11

ship new public cert

Gbp-Pq: entropy.ubuntu.com.pem.patch.

5205604... by Dustin Kirkland  on 2014-12-06

Import patches-applied version 4.11-0ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 9694339778a4c441670526fe841619d16bc7d9b6
Unapplied parent: 316edcbf31b5bf420bd030ff353e55e499818ca9

New changelog entries:
  [ Martin Pitt ]
  * debian/pollinate.service: Avoid default dependencies as we make
    network.target depend on pollinate, and that needs to be able to run early
    for NFS. (LP: #1428487)

316edcb... by Dustin Kirkland  on 2014-12-06

Import patches-unapplied version 4.11-0ubuntu1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: e0eada5477908fc84db97a63817eb2ddb00c45e8

New changelog entries:
  [ Martin Pitt ]
  * debian/pollinate.service: Avoid default dependencies as we make
    network.target depend on pollinate, and that needs to be able to run early
    for NFS. (LP: #1428487)

9694339... by Dustin Kirkland  on 2014-10-21

Import patches-applied version 4.10-0ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 95366cd8aa22fc3b476b1b7c43d8a7815641e806
Unapplied parent: e0eada5477908fc84db97a63817eb2ddb00c45e8

New changelog entries:
  [ Martin Pitt ]
  * Add systemd unit. Call dh_installinit with --no-start as we only need to
    run this at boot, not at install/upgrade time.
  * Bump Standards-Version to 3.9.6 (no changes necessary).