ubuntu/+source/pitivi:applied/ubuntu/raring-devel

Last commit made on 2013-01-31
Get this branch:
git clone -b applied/ubuntu/raring-devel https://git.launchpad.net/ubuntu/+source/pitivi
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/raring-devel
Repository:
lp:ubuntu/+source/pitivi

Recent commits

972aa30... by Michael Terry on 2013-01-31

Import patches-applied version 0.15.2-0.1ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 98b79cf6fcc02a61771831f0ece56b4e9090c723
Unapplied parent: 67b31ff25f0ac7114756c1e175f94245347d6731

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - Migrate from python-central to dh_python2
    - debian/control:
      - Drop python-numpy from Recommends to Suggests
      - Drop python-glade2, it's unused
    - debian/watch: Update for 0.15 branch
    - debian/rules:
      - Use gnome.mk so a translation template is built
      - drop shebang hack which doesn't apply to the new version
  * debian/control:
    - Drop python-gconf dependency, it's unused

67b31ff... by Michael Terry on 2013-01-31

01_disable-devel-mode.patch

No DEP3 Subject or Description header found

Gbp-Pq: 01_disable-devel-mode.patch.

cd3eaca... by Michael Terry on 2013-01-31

Import patches-unapplied version 0.15.2-0.1ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 34802d90ebe068f485e33454b7c4cc3b73f15109

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - Migrate from python-central to dh_python2
    - debian/control:
      - Drop python-numpy from Recommends to Suggests
      - Drop python-glade2, it's unused
    - debian/watch: Update for 0.15 branch
    - debian/rules:
      - Use gnome.mk so a translation template is built
      - drop shebang hack which doesn't apply to the new version
  * debian/control:
    - Drop python-gconf dependency, it's unused

98b79cf... by Timo Jyrinki on 2012-06-12

Import patches-applied version 0.15.2-0.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 9662970e6cf3420b77ea20fa3683e05b9ce9c2da
Unapplied parent: f9fa4672114317c4af69cf718d1ed0ba45e65839

New changelog entries:
  * Non-maintainer upload.
  * New upstream release (Closes: #673547)
  - Fixes compatibility with newer GStreamer good plugins
  * Raise python-gtk dep to 2.24 (Closes: #664278)

34802d9... by Timo Jyrinki on 2012-06-12

Import patches-unapplied version 0.15.2-0.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8725bc72bea4a797866a79870ea75e9381a2f748

New changelog entries:
  * Non-maintainer upload.
  * New upstream release (Closes: #673547)
  - Fixes compatibility with newer GStreamer good plugins
  * Raise python-gtk dep to 2.24 (Closes: #664278)

f9fa467... by Timo Jyrinki on 2012-06-12

01_disable-devel-mode.patch

No DEP3 Subject or Description header found

Gbp-Pq: 01_disable-devel-mode.patch.

9662970... by Sebastian Dröge on 2011-09-28

Import patches-applied version 0.15.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8683d4d34c5afecb132ad2dab6c73f7526d8b5da
Unapplied parent: 74f2dcc24ff41f892efb28fec4a41c6cc90628e6

New changelog entries:
  * New upstream release:
    + debian/control:
      - Update python-gtk2 dependency to >= 2.17.
      - Update gstreamer0.10-gnonlin dependency to >= 0.10.17.
      - Add Recommends for python-numpy for the autoaligner.
      - Build-depend on gnome-doc-utils >= 0.18.0.
      - Build-depend on pkg-config.
    + debian/patches/01_disable-devel-mode.patch:
      - Updated to apply cleanly again
    + debian/rules:
      - Don't abort the build if there are no files with a shebang
        that have to get the executable bit set.

8725bc7... by Sebastian Dröge on 2011-09-28

Import patches-unapplied version 0.15.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 16f601c1ea7c0988da3f5970a791daf0317c2704

New changelog entries:
  * New upstream release:
    + debian/control:
      - Update python-gtk2 dependency to >= 2.17.
      - Update gstreamer0.10-gnonlin dependency to >= 0.10.17.
      - Add Recommends for python-numpy for the autoaligner.
      - Build-depend on gnome-doc-utils >= 0.18.0.
      - Build-depend on pkg-config.
    + debian/patches/01_disable-devel-mode.patch:
      - Updated to apply cleanly again
    + debian/rules:
      - Don't abort the build if there are no files with a shebang
        that have to get the executable bit set.

74f2dcc... by Sebastian Dröge on 2011-09-28

01_disable-devel-mode.patch

No DEP3 Subject or Description header found

Gbp-Pq: 01_disable-devel-mode.patch.

8683d4d... by Sebastian Dröge on 2011-06-01

Import patches-applied version 0.14.0-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 68904c9a57922d92e3a52f1b5b55cef71b658d12
Unapplied parent: 536aa0305c60d77afd870c17cb4fd07c3cde0996

New changelog entries:
  * debian/control:
    + Remove hal dependency.
    + Add python-xdg dependency and depend on python-gtk2 >= 2.18.
  * New upstream stable release, "no longer kills kittens".