ubuntu/+source/phpldapadmin:applied/ubuntu/trusty-updates

Last commit made on 2018-02-07
Get this branch:
git clone -b applied/ubuntu/trusty-updates https://git.launchpad.net/ubuntu/+source/phpldapadmin
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/trusty-updates
Repository:
lp:ubuntu/+source/phpldapadmin

Recent commits

c2a37a7... by Emily Ratliff on 2017-09-20

1.2.2-5ubuntu1.2 (patches applied)

Imported using git-ubuntu import.

a452180... by Emily Ratliff on 2017-09-20

Fix multiple Cross-Site Scripting vulnerabilities in file htdocs/entry_chooser.php.

Gbp-Pq: fix-XSS-3.patch.

66a433d... by Emily Ratliff on 2017-09-20

[PATCH] Fixed two issues to get phpLdapAdmin to work under PHP 5.5.x

Gbp-Pq: php-5.5-compat.patch.

2cb9481... by Emily Ratliff on 2017-09-20

upstream-XSS-2.patch

No DEP3 Subject or Description header found

Gbp-Pq: upstream-XSS-2.patch.

842e9d3... by Emily Ratliff on 2017-09-20

upstream-XSS.patch

No DEP3 Subject or Description header found

Gbp-Pq: upstream-XSS.patch.

f64dd17... by Emily Ratliff on 2017-09-20

1.2.2-5ubuntu1.2 (patches unapplied)

Imported using git-ubuntu import.

75952ab... by Andrew Starr-Bochicchio on 2014-05-02

1.2.2-5ubuntu1.1 (patches applied)

Imported using git-ubuntu import.

0a02d5e... by Andrew Starr-Bochicchio on 2014-05-02

1.2.2-5ubuntu1.1 (patches unapplied)

Imported using git-ubuntu import.

45f148d... by Andrew Starr-Bochicchio on 2014-05-02

[PATCH] Fixed two issues to get phpLdapAdmin to work under PHP 5.5.x

Gbp-Pq: php-5.5-compat.patch.

0ba19db... by Andrew Starr-Bochicchio on 2014-05-02

upstream-XSS-2.patch

No DEP3 Subject or Description header found

Gbp-Pq: upstream-XSS-2.patch.