lp:ubuntu/+source/phpldapadmin

Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/phpldapadmin
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
applied/ubuntu/quantal 2012-03-23 22:33:44 UTC 2012-03-23
Import patches-applied version 1.2.2-4ubuntu1 to applied/ubuntu/precise

Author: Andrew Mitchell
Author Date: 2012-03-23 19:59:00 UTC

Import patches-applied version 1.2.2-4ubuntu1 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 4fb4c9fde1704b3d61c754512c419fb452daaf5d
Unapplied parent: 47e753755eda06795de161a59d005598739a495b

New changelog entries:
  * Merge from Debian testing. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

applied/ubuntu/precise 2012-03-23 22:33:44 UTC 2012-03-23
Import patches-applied version 1.2.2-4ubuntu1 to applied/ubuntu/precise

Author: Andrew Mitchell
Author Date: 2012-03-23 19:59:00 UTC

Import patches-applied version 1.2.2-4ubuntu1 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 4fb4c9fde1704b3d61c754512c419fb452daaf5d
Unapplied parent: 47e753755eda06795de161a59d005598739a495b

New changelog entries:
  * Merge from Debian testing. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

applied/ubuntu/precise-devel 2012-03-23 22:33:44 UTC 2012-03-23
Import patches-applied version 1.2.2-4ubuntu1 to applied/ubuntu/precise

Author: Andrew Mitchell
Author Date: 2012-03-23 19:59:00 UTC

Import patches-applied version 1.2.2-4ubuntu1 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 4fb4c9fde1704b3d61c754512c419fb452daaf5d
Unapplied parent: 47e753755eda06795de161a59d005598739a495b

New changelog entries:
  * Merge from Debian testing. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

ubuntu/quantal-devel 2012-03-23 22:33:44 UTC 2012-03-23
Import patches-unapplied version 1.2.2-4ubuntu1 to ubuntu/precise

Author: Andrew Mitchell
Author Date: 2012-03-23 19:59:00 UTC

Import patches-unapplied version 1.2.2-4ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 5d8868485169d4f131682f20f7e9c4afc5dd0cdf

New changelog entries:
  * Merge from Debian testing. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

ubuntu/quantal 2012-03-23 22:33:44 UTC 2012-03-23
Import patches-unapplied version 1.2.2-4ubuntu1 to ubuntu/precise

Author: Andrew Mitchell
Author Date: 2012-03-23 19:59:00 UTC

Import patches-unapplied version 1.2.2-4ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 5d8868485169d4f131682f20f7e9c4afc5dd0cdf

New changelog entries:
  * Merge from Debian testing. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

ubuntu/precise-devel 2012-03-23 22:33:44 UTC 2012-03-23
Import patches-unapplied version 1.2.2-4ubuntu1 to ubuntu/precise

Author: Andrew Mitchell
Author Date: 2012-03-23 19:59:00 UTC

Import patches-unapplied version 1.2.2-4ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 5d8868485169d4f131682f20f7e9c4afc5dd0cdf

New changelog entries:
  * Merge from Debian testing. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

applied/debian/lenny 2012-03-10 15:17:11 UTC 2012-03-10
Import patches-applied version 1.1.0.5-6+lenny2 to applied/debian/lenny

Author: Jonathan Wiltshire
Author Date: 2011-10-27 11:54:16 UTC

Import patches-applied version 1.1.0.5-6+lenny2 to applied/debian/lenny

Imported using git-ubuntu import.

Changelog parent: 65fb9fd45965a1e0c7dcd9147ad1c600fed3e7e6
Unapplied parent: ea7ec8a583b7a47da8c01daf09f0f18ab3d8db37

New changelog entries:
  * Non-maintainer upload by the security team
  * CVE-2011-4074 Fix XSS vulnerability in debug code (Closes: #646769)
  * CVE-2011-4075 Fix remote code execution by anonymous users (Closes: #646754)

debian/lenny 2012-03-10 15:17:11 UTC 2012-03-10
Import patches-unapplied version 1.1.0.5-6+lenny2 to debian/lenny

Author: Jonathan Wiltshire
Author Date: 2011-10-27 11:54:16 UTC

Import patches-unapplied version 1.1.0.5-6+lenny2 to debian/lenny

Imported using git-ubuntu import.

Changelog parent: d2697f6c150f159b7b764cf1d7c74392bd8369af

New changelog entries:
  * Non-maintainer upload by the security team
  * CVE-2011-4074 Fix XSS vulnerability in debug code (Closes: #646769)
  * CVE-2011-4075 Fix remote code execution by anonymous users (Closes: #646754)

debian/squeeze 2012-01-28 15:28:56 UTC 2012-01-28
Import patches-unapplied version 1.2.0.5-2+squeeze1 to debian/squeeze

Author: Jonathan Wiltshire
Author Date: 2011-10-27 16:51:24 UTC

Import patches-unapplied version 1.2.0.5-2+squeeze1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 71cfe24c4419add8ec4648731242f34e9213d751

New changelog entries:
  * Non-maintainer upload by the security team.
  * CVE-2011-4074 Fix XSS vulnerability in debug code (Closes: #646769)
  * CVE-2011-4075 Fix arbitrary code execution by unauthenticated users
    (Closes: #646754)

applied/debian/squeeze 2012-01-28 15:28:56 UTC 2012-01-28
Import patches-applied version 1.2.0.5-2+squeeze1 to applied/debian/squeeze

Author: Jonathan Wiltshire
Author Date: 2011-10-27 16:51:24 UTC

Import patches-applied version 1.2.0.5-2+squeeze1 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: f9c9d8856c28d95d7943ddaf8cfd38e5b6d04dc4
Unapplied parent: 3ce50cb23ba9c1f1aefe675e75d0e609333aa481

New changelog entries:
  * Non-maintainer upload by the security team.
  * CVE-2011-4074 Fix XSS vulnerability in debug code (Closes: #646769)
  * CVE-2011-4075 Fix arbitrary code execution by unauthenticated users
    (Closes: #646754)

applied/ubuntu/lucid-devel 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-1ubuntu1.10.04.2 to applied/ubuntu/luc...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-1ubuntu1.10.04.2 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 768059f095fad01341a69765f190d1e76ef298c9
Unapplied parent: 2c1626edc86e098302b055a5cd479fa460534ab2

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/oneiric-devel 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-2ubuntu1.11.10.1 to ubuntu/oneiric-s...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-2ubuntu1.11.10.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 3e5f18cf3d7c11adcc11b00eeb31618e2a7ac08f

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/lucid-updates 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-1ubuntu1.10.04.2 to ubuntu/lucid-sec...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-1ubuntu1.10.04.2 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: ecc124806160c72425d75830d4302e458da0e1fd

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/lucid-devel 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-1ubuntu1.10.04.2 to ubuntu/lucid-sec...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-1ubuntu1.10.04.2 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: ecc124806160c72425d75830d4302e458da0e1fd

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/lucid-security 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-1ubuntu1.10.04.2 to ubuntu/lucid-sec...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-1ubuntu1.10.04.2 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: ecc124806160c72425d75830d4302e458da0e1fd

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

applied/ubuntu/oneiric-security 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-2ubuntu1.11.10.1 to applied/ubuntu/one...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-2ubuntu1.11.10.1 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: b0e19a0d8c62c2753d92b989db9a249024c9493c
Unapplied parent: d96345e1eaf6accf20cf82fa5049194157b56d84

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

applied/ubuntu/oneiric-devel 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-2ubuntu1.11.10.1 to applied/ubuntu/one...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-2ubuntu1.11.10.1 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: b0e19a0d8c62c2753d92b989db9a249024c9493c
Unapplied parent: d96345e1eaf6accf20cf82fa5049194157b56d84

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

applied/ubuntu/natty-updates 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-2ubuntu1.11.04.1 to applied/ubuntu/nat...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-2ubuntu1.11.04.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: b0e19a0d8c62c2753d92b989db9a249024c9493c
Unapplied parent: d6e6eb0283956a37b8c13a91f272089202ef0593

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

applied/ubuntu/natty-security 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-2ubuntu1.11.04.1 to applied/ubuntu/nat...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-2ubuntu1.11.04.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: b0e19a0d8c62c2753d92b989db9a249024c9493c
Unapplied parent: d6e6eb0283956a37b8c13a91f272089202ef0593

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

applied/ubuntu/natty-devel 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-2ubuntu1.11.04.1 to applied/ubuntu/nat...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-2ubuntu1.11.04.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: b0e19a0d8c62c2753d92b989db9a249024c9493c
Unapplied parent: d6e6eb0283956a37b8c13a91f272089202ef0593

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

applied/ubuntu/maverick-updates 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-1.1ubuntu1.1 to applied/ubuntu/maveric...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-1.1ubuntu1.1 to applied/ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 6e669a36dcb50a86494eeec11e56d64335a223a4
Unapplied parent: 2d35b1bf413f9b3241e47e79f2837da9f38beffc

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

applied/ubuntu/maverick-security 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-1.1ubuntu1.1 to applied/ubuntu/maveric...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-1.1ubuntu1.1 to applied/ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 6e669a36dcb50a86494eeec11e56d64335a223a4
Unapplied parent: 2d35b1bf413f9b3241e47e79f2837da9f38beffc

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

applied/ubuntu/maverick-devel 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-1.1ubuntu1.1 to applied/ubuntu/maveric...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-1.1ubuntu1.1 to applied/ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 6e669a36dcb50a86494eeec11e56d64335a223a4
Unapplied parent: 2d35b1bf413f9b3241e47e79f2837da9f38beffc

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

applied/ubuntu/lucid-updates 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-1ubuntu1.10.04.2 to applied/ubuntu/luc...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-1ubuntu1.10.04.2 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 768059f095fad01341a69765f190d1e76ef298c9
Unapplied parent: 2c1626edc86e098302b055a5cd479fa460534ab2

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

applied/ubuntu/lucid-security 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-1ubuntu1.10.04.2 to applied/ubuntu/luc...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-1ubuntu1.10.04.2 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 768059f095fad01341a69765f190d1e76ef298c9
Unapplied parent: 2c1626edc86e098302b055a5cd479fa460534ab2

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/natty-updates 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-2ubuntu1.11.04.1 to ubuntu/natty-sec...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-2ubuntu1.11.04.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 3e5f18cf3d7c11adcc11b00eeb31618e2a7ac08f

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/natty-security 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-2ubuntu1.11.04.1 to ubuntu/natty-sec...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-2ubuntu1.11.04.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 3e5f18cf3d7c11adcc11b00eeb31618e2a7ac08f

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/natty-devel 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-2ubuntu1.11.04.1 to ubuntu/natty-sec...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-2ubuntu1.11.04.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 3e5f18cf3d7c11adcc11b00eeb31618e2a7ac08f

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/maverick-updates 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-1.1ubuntu1.1 to ubuntu/maverick-secu...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-1.1ubuntu1.1 to ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 8def7fa7c060a9efb7d0f2827d389bc5e9af7a16

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/maverick-security 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-1.1ubuntu1.1 to ubuntu/maverick-secu...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-1.1ubuntu1.1 to ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 8def7fa7c060a9efb7d0f2827d389bc5e9af7a16

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

applied/ubuntu/oneiric-updates 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-applied version 1.2.0.5-2ubuntu1.11.10.1 to applied/ubuntu/one...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-applied version 1.2.0.5-2ubuntu1.11.10.1 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: b0e19a0d8c62c2753d92b989db9a249024c9493c
Unapplied parent: d96345e1eaf6accf20cf82fa5049194157b56d84

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/oneiric-updates 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-2ubuntu1.11.10.1 to ubuntu/oneiric-s...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-2ubuntu1.11.10.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 3e5f18cf3d7c11adcc11b00eeb31618e2a7ac08f

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/oneiric-security 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-2ubuntu1.11.10.1 to ubuntu/oneiric-s...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-2ubuntu1.11.10.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 3e5f18cf3d7c11adcc11b00eeb31618e2a7ac08f

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/maverick-devel 2011-11-30 17:04:26 UTC 2011-11-30
Import patches-unapplied version 1.2.0.5-1.1ubuntu1.1 to ubuntu/maverick-secu...

Author: Winckler
Author Date: 2011-11-24 16:39:09 UTC

Import patches-unapplied version 1.2.0.5-1.1ubuntu1.1 to ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 8def7fa7c060a9efb7d0f2827d389bc5e9af7a16

New changelog entries:
  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users

ubuntu/natty 2010-10-21 07:04:36 UTC 2010-10-21
Import patches-unapplied version 1.2.0.5-2ubuntu1 to ubuntu/natty

Author: Bhavani Shankar
Author Date: 2010-10-21 05:59:06 UTC

Import patches-unapplied version 1.2.0.5-2ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 71cfe24c4419add8ec4648731242f34e9213d751

New changelog entries:
  * Merge from debian unstable. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

applied/ubuntu/natty 2010-10-21 07:04:36 UTC 2010-10-21
Import patches-applied version 1.2.0.5-2ubuntu1 to applied/ubuntu/natty

Author: Bhavani Shankar
Author Date: 2010-10-21 05:59:06 UTC

Import patches-applied version 1.2.0.5-2ubuntu1 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: f9c9d8856c28d95d7943ddaf8cfd38e5b6d04dc4
Unapplied parent: 3e5f18cf3d7c11adcc11b00eeb31618e2a7ac08f

New changelog entries:
  * Merge from debian unstable. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

applied/ubuntu/oneiric 2010-10-21 07:04:36 UTC 2010-10-21
Import patches-applied version 1.2.0.5-2ubuntu1 to applied/ubuntu/natty

Author: Bhavani Shankar
Author Date: 2010-10-21 05:59:06 UTC

Import patches-applied version 1.2.0.5-2ubuntu1 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: f9c9d8856c28d95d7943ddaf8cfd38e5b6d04dc4
Unapplied parent: 3e5f18cf3d7c11adcc11b00eeb31618e2a7ac08f

New changelog entries:
  * Merge from debian unstable. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

ubuntu/oneiric 2010-10-21 07:04:36 UTC 2010-10-21
Import patches-unapplied version 1.2.0.5-2ubuntu1 to ubuntu/natty

Author: Bhavani Shankar
Author Date: 2010-10-21 05:59:06 UTC

Import patches-unapplied version 1.2.0.5-2ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 71cfe24c4419add8ec4648731242f34e9213d751

New changelog entries:
  * Merge from debian unstable. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

applied/ubuntu/maverick 2010-08-03 01:05:54 UTC 2010-08-03
Import patches-applied version 1.2.0.5-1.1ubuntu1 to applied/ubuntu/maverick

Author: Bhavani Shankar
Author Date: 2010-07-30 05:47:03 UTC

Import patches-applied version 1.2.0.5-1.1ubuntu1 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 97207f4161240cfb5a17a6fc4470d41a48610892
Unapplied parent: 8def7fa7c060a9efb7d0f2827d389bc5e9af7a16

New changelog entries:
  * Merge from debian unstable(LP: #611580). Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

ubuntu/maverick 2010-08-03 01:05:54 UTC 2010-08-03
Import patches-unapplied version 1.2.0.5-1.1ubuntu1 to ubuntu/maverick

Author: Bhavani Shankar
Author Date: 2010-07-30 05:47:03 UTC

Import patches-unapplied version 1.2.0.5-1.1ubuntu1 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 8ee3cc5520cb3378a2e440889343dd609a69d27d

New changelog entries:
  * Merge from debian unstable(LP: #611580). Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

applied/ubuntu/jaunty-security 2010-07-09 21:06:08 UTC 2010-07-09
Import patches-applied version 1.1.0.5-6ubuntu3.1 to applied/ubuntu/jaunty-se...

Author: Brian Thomason
Author Date: 2010-07-07 22:52:41 UTC

Import patches-applied version 1.1.0.5-6ubuntu3.1 to applied/ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 226ca0902ce4117473170f6089b02a5de47b6144
Unapplied parent: f59e7a52d343dd24e3fd026972cd30879f19845a

New changelog entries:
  * SECURITY UPDATE: Fixes Directory traversal vulnerability in cmd.php that
    allows remote attackers to include and execute arbitrary local files.
  - added debian/patches/CVE-2009-4427.dpatch: Fixes CVE-2009-4427.
    Patch provided by Debian in Lenny (Debian Bug #561975, DSA-1965-1)

applied/ubuntu/jaunty-updates 2010-07-09 21:06:08 UTC 2010-07-09
Import patches-applied version 1.1.0.5-6ubuntu3.1 to applied/ubuntu/jaunty-se...

Author: Brian Thomason
Author Date: 2010-07-07 22:52:41 UTC

Import patches-applied version 1.1.0.5-6ubuntu3.1 to applied/ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 226ca0902ce4117473170f6089b02a5de47b6144
Unapplied parent: f59e7a52d343dd24e3fd026972cd30879f19845a

New changelog entries:
  * SECURITY UPDATE: Fixes Directory traversal vulnerability in cmd.php that
    allows remote attackers to include and execute arbitrary local files.
  - added debian/patches/CVE-2009-4427.dpatch: Fixes CVE-2009-4427.
    Patch provided by Debian in Lenny (Debian Bug #561975, DSA-1965-1)

ubuntu/jaunty-devel 2010-07-09 21:06:08 UTC 2010-07-09
Import patches-unapplied version 1.1.0.5-6ubuntu3.1 to ubuntu/jaunty-security

Author: Brian Thomason
Author Date: 2010-07-07 22:52:41 UTC

Import patches-unapplied version 1.1.0.5-6ubuntu3.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 16d0dcc6de08aadfa45c33ee694902e84a348e28

New changelog entries:
  * SECURITY UPDATE: Fixes Directory traversal vulnerability in cmd.php that
    allows remote attackers to include and execute arbitrary local files.
  - added debian/patches/CVE-2009-4427.dpatch: Fixes CVE-2009-4427.
    Patch provided by Debian in Lenny (Debian Bug #561975, DSA-1965-1)

ubuntu/jaunty-security 2010-07-09 21:06:08 UTC 2010-07-09
Import patches-unapplied version 1.1.0.5-6ubuntu3.1 to ubuntu/jaunty-security

Author: Brian Thomason
Author Date: 2010-07-07 22:52:41 UTC

Import patches-unapplied version 1.1.0.5-6ubuntu3.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 16d0dcc6de08aadfa45c33ee694902e84a348e28

New changelog entries:
  * SECURITY UPDATE: Fixes Directory traversal vulnerability in cmd.php that
    allows remote attackers to include and execute arbitrary local files.
  - added debian/patches/CVE-2009-4427.dpatch: Fixes CVE-2009-4427.
    Patch provided by Debian in Lenny (Debian Bug #561975, DSA-1965-1)

ubuntu/jaunty-updates 2010-07-09 21:06:08 UTC 2010-07-09
Import patches-unapplied version 1.1.0.5-6ubuntu3.1 to ubuntu/jaunty-security

Author: Brian Thomason
Author Date: 2010-07-07 22:52:41 UTC

Import patches-unapplied version 1.1.0.5-6ubuntu3.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 16d0dcc6de08aadfa45c33ee694902e84a348e28

New changelog entries:
  * SECURITY UPDATE: Fixes Directory traversal vulnerability in cmd.php that
    allows remote attackers to include and execute arbitrary local files.
  - added debian/patches/CVE-2009-4427.dpatch: Fixes CVE-2009-4427.
    Patch provided by Debian in Lenny (Debian Bug #561975, DSA-1965-1)

applied/ubuntu/jaunty-devel 2010-07-09 21:06:08 UTC 2010-07-09
Import patches-applied version 1.1.0.5-6ubuntu3.1 to applied/ubuntu/jaunty-se...

Author: Brian Thomason
Author Date: 2010-07-07 22:52:41 UTC

Import patches-applied version 1.1.0.5-6ubuntu3.1 to applied/ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 226ca0902ce4117473170f6089b02a5de47b6144
Unapplied parent: f59e7a52d343dd24e3fd026972cd30879f19845a

New changelog entries:
  * SECURITY UPDATE: Fixes Directory traversal vulnerability in cmd.php that
    allows remote attackers to include and execute arbitrary local files.
  - added debian/patches/CVE-2009-4427.dpatch: Fixes CVE-2009-4427.
    Patch provided by Debian in Lenny (Debian Bug #561975, DSA-1965-1)

applied/ubuntu/lucid-proposed 2010-05-18 21:12:15 UTC 2010-05-18
Import patches-applied version 1.2.0.5-1ubuntu1.10.04.1 to applied/ubuntu/luc...

Author: Stefan Lesicnik
Author Date: 2010-05-14 16:48:40 UTC

Import patches-applied version 1.2.0.5-1ubuntu1.10.04.1 to applied/ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 4af13b7a0355932ec620c1bef510fabbc3f67f8d
Unapplied parent: ecc124806160c72425d75830d4302e458da0e1fd

New changelog entries:
  * New upstream release
    - Fix compatibility with PHP 5.3 (LP: #551269)
    - Fix error on renaming a CN (LP: #384157)
  * SECURITY UPDATE: Input passed via the "cmd" parameter to cmd.php is not
    properly verified before being used to include files. This can be
    exploited to include arbitrary files from local resources. (LP: #511189)
    - Fixed by upstream release
    - CVE-2009-4427

ubuntu/lucid-proposed 2010-05-18 21:12:15 UTC 2010-05-18
Import patches-unapplied version 1.2.0.5-1ubuntu1.10.04.1 to ubuntu/lucid-pro...

Author: Stefan Lesicnik
Author Date: 2010-05-14 16:48:40 UTC

Import patches-unapplied version 1.2.0.5-1ubuntu1.10.04.1 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: e5a54a5cc222035a137ac92821b9313b402a6d6d

New changelog entries:
  * New upstream release
    - Fix compatibility with PHP 5.3 (LP: #551269)
    - Fix error on renaming a CN (LP: #384157)
  * SECURITY UPDATE: Input passed via the "cmd" parameter to cmd.php is not
    properly verified before being used to include files. This can be
    exploited to include arbitrary files from local resources. (LP: #511189)
    - Fixed by upstream release
    - CVE-2009-4427

applied/ubuntu/lucid 2010-04-01 17:06:13 UTC 2010-04-01
Import patches-applied version 1.1.0.7-1.2ubuntu2 to applied/ubuntu/lucid

Author: Chuck Short
Author Date: 2010-04-01 14:28:09 UTC

Import patches-applied version 1.1.0.7-1.2ubuntu2 to applied/ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: fa232e0e3cfd6c3c1f1bc29ca58d6406a31a4ad0
Unapplied parent: 897b1ae028ffbdc4d2f8d7c34c41f33758249cbe

New changelog entries:
  * debian/patches/fix-ajax-estrict-declaration.dpatch: Fix E_STRICT
    warning when loading phpldapadmin interface. (LP: #446669)

ubuntu/lucid 2010-04-01 17:06:13 UTC 2010-04-01
Import patches-unapplied version 1.1.0.7-1.2ubuntu2 to ubuntu/lucid

Author: Chuck Short
Author Date: 2010-04-01 14:28:09 UTC

Import patches-unapplied version 1.1.0.7-1.2ubuntu2 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: eed632784c0df8f33a00ae8a4ef1f74b82ca83b6

New changelog entries:
  * debian/patches/fix-ajax-estrict-declaration.dpatch: Fix E_STRICT
    warning when loading phpldapadmin interface. (LP: #446669)

applied/ubuntu/karmic-devel 2009-05-17 22:04:29 UTC 2009-05-17
Import patches-applied version 1.1.0.7-1ubuntu1 to applied/ubuntu/karmic

Author: Adam Sommer
Author Date: 2009-05-15 02:05:53 UTC

Import patches-applied version 1.1.0.7-1ubuntu1 to applied/ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: a933d108203c399dfdc46c7cede97198054ecd73
Unapplied parent: 978753ca427a2caf17ea836b1d60019778bdcf91

New changelog entries:
  [ Adam Sommer ]
  * Merge from debian unstable, remaining changes (LP: #376766):
    - Merged call to dh_install to install debian/additional-templates/*
    - Adds php_value memory_limit 32M to the apache.conf.
  * Configuration error fix. (LP: #333620)
  * Alias objects now work. (LP: #223842)

ubuntu/karmic 2009-05-17 22:04:29 UTC 2009-05-17
Import patches-unapplied version 1.1.0.7-1ubuntu1 to ubuntu/karmic

Author: Adam Sommer
Author Date: 2009-05-15 02:05:53 UTC

Import patches-unapplied version 1.1.0.7-1ubuntu1 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 812ba1887690636487b814d330ef4079d2ed03c8

New changelog entries:
  [ Adam Sommer ]
  * Merge from debian unstable, remaining changes (LP: #376766):
    - Merged call to dh_install to install debian/additional-templates/*
    - Adds php_value memory_limit 32M to the apache.conf.
  * Configuration error fix. (LP: #333620)
  * Alias objects now work. (LP: #223842)

applied/ubuntu/karmic 2009-05-17 22:04:29 UTC 2009-05-17
Import patches-applied version 1.1.0.7-1ubuntu1 to applied/ubuntu/karmic

Author: Adam Sommer
Author Date: 2009-05-15 02:05:53 UTC

Import patches-applied version 1.1.0.7-1ubuntu1 to applied/ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: a933d108203c399dfdc46c7cede97198054ecd73
Unapplied parent: 978753ca427a2caf17ea836b1d60019778bdcf91

New changelog entries:
  [ Adam Sommer ]
  * Merge from debian unstable, remaining changes (LP: #376766):
    - Merged call to dh_install to install debian/additional-templates/*
    - Adds php_value memory_limit 32M to the apache.conf.
  * Configuration error fix. (LP: #333620)
  * Alias objects now work. (LP: #223842)

ubuntu/karmic-devel 2009-05-17 22:04:29 UTC 2009-05-17
Import patches-unapplied version 1.1.0.7-1ubuntu1 to ubuntu/karmic

Author: Adam Sommer
Author Date: 2009-05-15 02:05:53 UTC

Import patches-unapplied version 1.1.0.7-1ubuntu1 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 812ba1887690636487b814d330ef4079d2ed03c8

New changelog entries:
  [ Adam Sommer ]
  * Merge from debian unstable, remaining changes (LP: #376766):
    - Merged call to dh_install to install debian/additional-templates/*
    - Adds php_value memory_limit 32M to the apache.conf.
  * Configuration error fix. (LP: #333620)
  * Alias objects now work. (LP: #223842)

ubuntu/jaunty 2009-03-07 23:04:24 UTC 2009-03-07
Import patches-unapplied version 1.1.0.5-6ubuntu3 to ubuntu/jaunty

Author: Andreas Olsson
Author Date: 2009-03-07 00:21:41 UTC

Import patches-unapplied version 1.1.0.5-6ubuntu3 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 90e8452bab733460fbc931d29819e04d50e07160

New changelog entries:
  * Adds php_value memory_limit 32M to the apache.conf (LP: #270468)

applied/ubuntu/jaunty 2009-03-07 23:04:24 UTC 2009-03-07
Import patches-applied version 1.1.0.5-6ubuntu3 to applied/ubuntu/jaunty

Author: Andreas Olsson
Author Date: 2009-03-07 00:21:41 UTC

Import patches-applied version 1.1.0.5-6ubuntu3 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: f0c444adcf5ef48ac5405eb65affa12672c39543
Unapplied parent: 16d0dcc6de08aadfa45c33ee694902e84a348e28

New changelog entries:
  * Adds php_value memory_limit 32M to the apache.conf (LP: #270468)

applied/ubuntu/intrepid 2008-08-20 01:04:37 UTC 2008-08-20
Import patches-applied version 1.1.0.5-6ubuntu1 to applied/ubuntu/intrepid

Author: Emanuele Gentili
Author Date: 2008-08-20 00:36:45 UTC

Import patches-applied version 1.1.0.5-6ubuntu1 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: ad60470dfe3b1a95d744b6c7ff789b08143cd344
Unapplied parent: 29c01dd59f23436d00bb6fdbf95c63b513d52834

New changelog entries:
  * Merge from debian unstable, remaining changes:
   + debian/additional-templates/*:
    - added groupOfNames.xml
   + debian/rules:
    - added call to dh_install to install debian/additional-templates/*

applied/ubuntu/intrepid-devel 2008-08-20 01:04:37 UTC 2008-08-20
Import patches-applied version 1.1.0.5-6ubuntu1 to applied/ubuntu/intrepid

Author: Emanuele Gentili
Author Date: 2008-08-20 00:36:45 UTC

Import patches-applied version 1.1.0.5-6ubuntu1 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: ad60470dfe3b1a95d744b6c7ff789b08143cd344
Unapplied parent: 29c01dd59f23436d00bb6fdbf95c63b513d52834

New changelog entries:
  * Merge from debian unstable, remaining changes:
   + debian/additional-templates/*:
    - added groupOfNames.xml
   + debian/rules:
    - added call to dh_install to install debian/additional-templates/*

ubuntu/intrepid-devel 2008-08-20 01:04:37 UTC 2008-08-20
Import patches-unapplied version 1.1.0.5-6ubuntu1 to ubuntu/intrepid

Author: Emanuele Gentili
Author Date: 2008-08-20 00:36:45 UTC

Import patches-unapplied version 1.1.0.5-6ubuntu1 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: f4a1fd1774cccc7e7e89e31098a8b8d096264234

New changelog entries:
  * Merge from debian unstable, remaining changes:
   + debian/additional-templates/*:
    - added groupOfNames.xml
   + debian/rules:
    - added call to dh_install to install debian/additional-templates/*

ubuntu/intrepid 2008-08-20 01:04:37 UTC 2008-08-20
Import patches-unapplied version 1.1.0.5-6ubuntu1 to ubuntu/intrepid

Author: Emanuele Gentili
Author Date: 2008-08-20 00:36:45 UTC

Import patches-unapplied version 1.1.0.5-6ubuntu1 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: f4a1fd1774cccc7e7e89e31098a8b8d096264234

New changelog entries:
  * Merge from debian unstable, remaining changes:
   + debian/additional-templates/*:
    - added groupOfNames.xml
   + debian/rules:
    - added call to dh_install to install debian/additional-templates/*

ubuntu/hardy 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-unapplied version 1.1.0.4-2ubuntu1 to ubuntu/hardy

Author: Stephan Ruegamer
Author Date: 2008-01-31 19:49:20 UTC

Import patches-unapplied version 1.1.0.4-2ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 841c11e453e586cbcb9f4df5aca4b4b5364b6a04

New changelog entries:
  * Merge from debian unstable
  * debian/additional-templates/*: (LP: #72779)
    - added groupOfNames.xml
  * debian/rules:
    - added find command for debian/additional-templates/* installation
    - get rid of all unneeded dpatch targets
  * debian/dirs:
    - added etc/phpldapadmin/templates/additional-templates/
  * debian/control:
    - removed dpatch from build-deps
  * debian/patches/*: removed it from debian directory
  * Modify Maintainer value to match the DebianMaintainerField
    specification.
  * debian/rules: some of the upstream gettext message catalogs are corrupted,
    let's rebuild all of them at build time. (Closes: #460306)
  * New upstream release.
  * New upstream release.
  * New upstream release, dropped support for php4. (Closes: #447862)
  * This release includes a fix for the "invalid argument supplied for
    foreach()" bug. (Closes: #370435)
  * debian/README.Debian: added a note about how to reconfigure the package
    after the installation. (Closes: #419517)
  * debian/rules: some of the upstream gettext message catalogs are corrupted,
    let's rebuild all of them at build time.

applied/ubuntu/hardy 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-applied version 1.1.0.4-2ubuntu1 to applied/ubuntu/hardy

Author: Stephan Ruegamer
Author Date: 2008-01-31 19:49:20 UTC

Import patches-applied version 1.1.0.4-2ubuntu1 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 72f6355622c055fdb72eed6994b89db1a6061882
Unapplied parent: ae86a725b07aea84047b7983560f69ef8638ba61

New changelog entries:
  * Merge from debian unstable
  * debian/additional-templates/*: (LP: #72779)
    - added groupOfNames.xml
  * debian/rules:
    - added find command for debian/additional-templates/* installation
    - get rid of all unneeded dpatch targets
  * debian/dirs:
    - added etc/phpldapadmin/templates/additional-templates/
  * debian/control:
    - removed dpatch from build-deps
  * debian/patches/*: removed it from debian directory
  * Modify Maintainer value to match the DebianMaintainerField
    specification.
  * debian/rules: some of the upstream gettext message catalogs are corrupted,
    let's rebuild all of them at build time. (Closes: #460306)
  * New upstream release.
  * New upstream release.
  * New upstream release, dropped support for php4. (Closes: #447862)
  * This release includes a fix for the "invalid argument supplied for
    foreach()" bug. (Closes: #370435)
  * debian/README.Debian: added a note about how to reconfigure the package
    after the installation. (Closes: #419517)
  * debian/rules: some of the upstream gettext message catalogs are corrupted,
    let's rebuild all of them at build time.

applied/ubuntu/hardy-devel 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-applied version 1.1.0.4-2ubuntu1 to applied/ubuntu/hardy

Author: Stephan Ruegamer
Author Date: 2008-01-31 19:49:20 UTC

Import patches-applied version 1.1.0.4-2ubuntu1 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 72f6355622c055fdb72eed6994b89db1a6061882
Unapplied parent: ae86a725b07aea84047b7983560f69ef8638ba61

New changelog entries:
  * Merge from debian unstable
  * debian/additional-templates/*: (LP: #72779)
    - added groupOfNames.xml
  * debian/rules:
    - added find command for debian/additional-templates/* installation
    - get rid of all unneeded dpatch targets
  * debian/dirs:
    - added etc/phpldapadmin/templates/additional-templates/
  * debian/control:
    - removed dpatch from build-deps
  * debian/patches/*: removed it from debian directory
  * Modify Maintainer value to match the DebianMaintainerField
    specification.
  * debian/rules: some of the upstream gettext message catalogs are corrupted,
    let's rebuild all of them at build time. (Closes: #460306)
  * New upstream release.
  * New upstream release.
  * New upstream release, dropped support for php4. (Closes: #447862)
  * This release includes a fix for the "invalid argument supplied for
    foreach()" bug. (Closes: #370435)
  * debian/README.Debian: added a note about how to reconfigure the package
    after the installation. (Closes: #419517)
  * debian/rules: some of the upstream gettext message catalogs are corrupted,
    let's rebuild all of them at build time.

ubuntu/hardy-devel 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-unapplied version 1.1.0.4-2ubuntu1 to ubuntu/hardy

Author: Stephan Ruegamer
Author Date: 2008-01-31 19:49:20 UTC

Import patches-unapplied version 1.1.0.4-2ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 841c11e453e586cbcb9f4df5aca4b4b5364b6a04

New changelog entries:
  * Merge from debian unstable
  * debian/additional-templates/*: (LP: #72779)
    - added groupOfNames.xml
  * debian/rules:
    - added find command for debian/additional-templates/* installation
    - get rid of all unneeded dpatch targets
  * debian/dirs:
    - added etc/phpldapadmin/templates/additional-templates/
  * debian/control:
    - removed dpatch from build-deps
  * debian/patches/*: removed it from debian directory
  * Modify Maintainer value to match the DebianMaintainerField
    specification.
  * debian/rules: some of the upstream gettext message catalogs are corrupted,
    let's rebuild all of them at build time. (Closes: #460306)
  * New upstream release.
  * New upstream release.
  * New upstream release, dropped support for php4. (Closes: #447862)
  * This release includes a fix for the "invalid argument supplied for
    foreach()" bug. (Closes: #370435)
  * debian/README.Debian: added a note about how to reconfigure the package
    after the installation. (Closes: #419517)
  * debian/rules: some of the upstream gettext message catalogs are corrupted,
    let's rebuild all of them at build time.

applied/ubuntu/gutsy-devel 2007-09-11 18:03:28 UTC 2007-09-11
Import patches-applied version 0.9.8.4-1ubuntu1 to applied/ubuntu/gutsy

Author: Daniel Hahler
Author Date: 2007-09-10 23:01:33 UTC

Import patches-applied version 0.9.8.4-1ubuntu1 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: b7c5791a27cbe0bedf74a02c151b31f9959d8228
Unapplied parent: 48b8d27073e9051107099ac758aef86683474f6e

New changelog entries:
  * debian/control: Optionally depend on php5-cgi (think lighttpd)
    (LP: #126746)
  * debian/control: Remove Depends on php4 packages, because they are not
    supported in Ubuntu anymore.

ubuntu/gutsy-devel 2007-09-11 18:03:28 UTC 2007-09-11
Import patches-unapplied version 0.9.8.4-1ubuntu1 to ubuntu/gutsy

Author: Daniel Hahler
Author Date: 2007-09-10 23:01:33 UTC

Import patches-unapplied version 0.9.8.4-1ubuntu1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 82e9485f31aa45836aee11841e07f41b25470ab2

New changelog entries:
  * debian/control: Optionally depend on php5-cgi (think lighttpd)
    (LP: #126746)
  * debian/control: Remove Depends on php4 packages, because they are not
    supported in Ubuntu anymore.

applied/ubuntu/gutsy 2007-09-11 18:03:28 UTC 2007-09-11
Import patches-applied version 0.9.8.4-1ubuntu1 to applied/ubuntu/gutsy

Author: Daniel Hahler
Author Date: 2007-09-10 23:01:33 UTC

Import patches-applied version 0.9.8.4-1ubuntu1 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: b7c5791a27cbe0bedf74a02c151b31f9959d8228
Unapplied parent: 48b8d27073e9051107099ac758aef86683474f6e

New changelog entries:
  * debian/control: Optionally depend on php5-cgi (think lighttpd)
    (LP: #126746)
  * debian/control: Remove Depends on php4 packages, because they are not
    supported in Ubuntu anymore.

ubuntu/gutsy 2007-09-11 18:03:28 UTC 2007-09-11
Import patches-unapplied version 0.9.8.4-1ubuntu1 to ubuntu/gutsy

Author: Daniel Hahler
Author Date: 2007-09-10 23:01:33 UTC

Import patches-unapplied version 0.9.8.4-1ubuntu1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 82e9485f31aa45836aee11841e07f41b25470ab2

New changelog entries:
  * debian/control: Optionally depend on php5-cgi (think lighttpd)
    (LP: #126746)
  * debian/control: Remove Depends on php4 packages, because they are not
    supported in Ubuntu anymore.

applied/ubuntu/feisty-devel 2006-11-10 18:03:28 UTC 2006-11-10
Import patches-applied version 0.9.8.3-7 to applied/ubuntu/feisty

Author: Fabio Tranchitella
Author Date: 2006-11-09 10:22:07 UTC

Import patches-applied version 0.9.8.3-7 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 2b45baa1408c523bcfc8cde94b30b70f19c15701
Unapplied parent: c1b2eca5b59cc7d591232352e16858f8634054bd

New changelog entries:
  * debian/po/de.po: added, thanks Matthias Julius. (Closes: #397661)

ubuntu/feisty-devel 2006-11-10 18:03:28 UTC 2006-11-10
Import patches-unapplied version 0.9.8.3-7 to ubuntu/feisty

Author: Fabio Tranchitella
Author Date: 2006-11-09 10:22:07 UTC

Import patches-unapplied version 0.9.8.3-7 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 5284be50b1ff229992d8c9ade6b00357990532a7

New changelog entries:
  * debian/po/de.po: added, thanks Matthias Julius. (Closes: #397661)

ubuntu/feisty 2006-11-10 18:03:28 UTC 2006-11-10
Import patches-unapplied version 0.9.8.3-7 to ubuntu/feisty

Author: Fabio Tranchitella
Author Date: 2006-11-09 10:22:07 UTC

Import patches-unapplied version 0.9.8.3-7 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 5284be50b1ff229992d8c9ade6b00357990532a7

New changelog entries:
  * debian/po/de.po: added, thanks Matthias Julius. (Closes: #397661)

applied/ubuntu/feisty 2006-11-10 18:03:28 UTC 2006-11-10
Import patches-applied version 0.9.8.3-7 to applied/ubuntu/feisty

Author: Fabio Tranchitella
Author Date: 2006-11-09 10:22:07 UTC

Import patches-applied version 0.9.8.3-7 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 2b45baa1408c523bcfc8cde94b30b70f19c15701
Unapplied parent: c1b2eca5b59cc7d591232352e16858f8634054bd

New changelog entries:
  * debian/po/de.po: added, thanks Matthias Julius. (Closes: #397661)

ubuntu/edgy-devel 2006-07-02 21:10:27 UTC 2006-07-02
Import patches-unapplied version 0.9.8.3-3 to ubuntu/edgy

Author: Fabio Tranchitella
Author Date: 2006-06-30 10:12:59 UTC

Import patches-unapplied version 0.9.8.3-3 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 095862426792d470684817db8e97db414e99c8f4

New changelog entries:
  * lib/server_functions.php: patched to fix the upstream URLs for
    documentation. (Closes: #370444)

applied/ubuntu/edgy 2006-07-02 21:10:27 UTC 2006-07-02
Import patches-applied version 0.9.8.3-3 to applied/ubuntu/edgy

Author: Fabio Tranchitella
Author Date: 2006-06-30 10:12:59 UTC

Import patches-applied version 0.9.8.3-3 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: ec771dcfd5f38c38294e0afcd04778ed5efe1bb5
Unapplied parent: 6f50611a0b48e91d9e41b1c1db9e93e13deea92f

New changelog entries:
  * lib/server_functions.php: patched to fix the upstream URLs for
    documentation. (Closes: #370444)

applied/ubuntu/edgy-devel 2006-07-02 21:10:27 UTC 2006-07-02
Import patches-applied version 0.9.8.3-3 to applied/ubuntu/edgy

Author: Fabio Tranchitella
Author Date: 2006-06-30 10:12:59 UTC

Import patches-applied version 0.9.8.3-3 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: ec771dcfd5f38c38294e0afcd04778ed5efe1bb5
Unapplied parent: 6f50611a0b48e91d9e41b1c1db9e93e13deea92f

New changelog entries:
  * lib/server_functions.php: patched to fix the upstream URLs for
    documentation. (Closes: #370444)

ubuntu/edgy 2006-07-02 21:10:27 UTC 2006-07-02
Import patches-unapplied version 0.9.8.3-3 to ubuntu/edgy

Author: Fabio Tranchitella
Author Date: 2006-06-30 10:12:59 UTC

Import patches-unapplied version 0.9.8.3-3 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 095862426792d470684817db8e97db414e99c8f4

New changelog entries:
  * lib/server_functions.php: patched to fix the upstream URLs for
    documentation. (Closes: #370444)

applied/ubuntu/dapper 2006-05-18 01:07:16 UTC 2006-05-18
Import patches-applied version 0.9.8.3-1 to applied/ubuntu/dapper

Author: Fabio Tranchitella
Author Date: 2006-05-13 20:04:36 UTC

Import patches-applied version 0.9.8.3-1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: c6e04c26767f34c3b9801533da6eeb7a6507a800
Unapplied parent: 25c985855fe787bc75bc5a5a5d859e1fbe1198aa

New changelog entries:
  * New upstream release.
  * Fixes multiple xss vulnerabilities. (Closes: #365313)
  * pla_error: now the bug report button is really below the message.
    (Closes: #35722)
  * The bug report form is not inside phpldapadmin: it is just a link
    to sourceforge. This is not a real bug, let's close it. (Closes: #357219)
  * Standards-Version: 3.7.2, no changes necessary.
  * New upstream release.
  * New upstream release.
  * config/config.php.example: upstream modified comments to be sorter
    than 80 columns. (Closes: #334706)
  * debian/postinst: use PHP5 if available while auto-configuring apache.
    (Closes: #354049)

ubuntu/dapper-devel 2006-05-18 01:07:16 UTC 2006-05-18
Import patches-unapplied version 0.9.8.3-1 to ubuntu/dapper

Author: Fabio Tranchitella
Author Date: 2006-05-13 20:04:36 UTC

Import patches-unapplied version 0.9.8.3-1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 0f2871281a3f6ed0f9ffc2adddd8acb14391a96e

New changelog entries:
  * New upstream release.
  * Fixes multiple xss vulnerabilities. (Closes: #365313)
  * pla_error: now the bug report button is really below the message.
    (Closes: #35722)
  * The bug report form is not inside phpldapadmin: it is just a link
    to sourceforge. This is not a real bug, let's close it. (Closes: #357219)
  * Standards-Version: 3.7.2, no changes necessary.
  * New upstream release.
  * New upstream release.
  * config/config.php.example: upstream modified comments to be sorter
    than 80 columns. (Closes: #334706)
  * debian/postinst: use PHP5 if available while auto-configuring apache.
    (Closes: #354049)

ubuntu/dapper 2006-05-18 01:07:16 UTC 2006-05-18
Import patches-unapplied version 0.9.8.3-1 to ubuntu/dapper

Author: Fabio Tranchitella
Author Date: 2006-05-13 20:04:36 UTC

Import patches-unapplied version 0.9.8.3-1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 0f2871281a3f6ed0f9ffc2adddd8acb14391a96e

New changelog entries:
  * New upstream release.
  * Fixes multiple xss vulnerabilities. (Closes: #365313)
  * pla_error: now the bug report button is really below the message.
    (Closes: #35722)
  * The bug report form is not inside phpldapadmin: it is just a link
    to sourceforge. This is not a real bug, let's close it. (Closes: #357219)
  * Standards-Version: 3.7.2, no changes necessary.
  * New upstream release.
  * New upstream release.
  * config/config.php.example: upstream modified comments to be sorter
    than 80 columns. (Closes: #334706)
  * debian/postinst: use PHP5 if available while auto-configuring apache.
    (Closes: #354049)

applied/ubuntu/dapper-devel 2006-05-18 01:07:16 UTC 2006-05-18
Import patches-applied version 0.9.8.3-1 to applied/ubuntu/dapper

Author: Fabio Tranchitella
Author Date: 2006-05-13 20:04:36 UTC

Import patches-applied version 0.9.8.3-1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: c6e04c26767f34c3b9801533da6eeb7a6507a800
Unapplied parent: 25c985855fe787bc75bc5a5a5d859e1fbe1198aa

New changelog entries:
  * New upstream release.
  * Fixes multiple xss vulnerabilities. (Closes: #365313)
  * pla_error: now the bug report button is really below the message.
    (Closes: #35722)
  * The bug report form is not inside phpldapadmin: it is just a link
    to sourceforge. This is not a real bug, let's close it. (Closes: #357219)
  * Standards-Version: 3.7.2, no changes necessary.
  * New upstream release.
  * New upstream release.
  * config/config.php.example: upstream modified comments to be sorter
    than 80 columns. (Closes: #334706)
  * debian/postinst: use PHP5 if available while auto-configuring apache.
    (Closes: #354049)

ubuntu/breezy 2005-12-21 05:47:41 UTC 2005-12-21
Import patches-unapplied version 0.9.6c-8 to ubuntu/breezy

Author: Fabio Tranchitella
Author Date: 2005-09-01 08:18:15 UTC

Import patches-unapplied version 0.9.6c-8 to ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: a0e6d6a48cfd67833810925ff324a1b6e286bc74

New changelog entries:
  * Urgency high, the security fix hasn't reached testing yet.
  * debian/control: use ${misc:Depends} instead of hard-coded debconf
    dependency. This will add an alternate of debconf-2.0, unblocking
    the entering of cdebconf to testing.
  * Urgency high, fixing a security bug.
  * debian/patches/welcome.dpatch: prevent a malicious user to see files on
    filesystem or to include a remote PHP script passing extra parameters
    to welcome.php. (Closes: #325785)
  * debian/control: depends on php4-ldap | php5-ldap. (Closes: #322660)
  * debian/control: added build-deps on dpatch.
  * debian/patches/login.dpatch: really block anonymous login when disabled
    by config files. (Closes: #322423)
  * debian/phpldapadmin.templates: fixed a typo. (Closes: #318399)
  * debian/control: depends on php5. (Closes: #305497)
  * debian/po/vi.po: added, thanks to Clytie Siddall. (Closes: #316840)
  * debian/control: upgraded Standards-Version to 3.6.2 (no changes).
  * debian/po/fr.po: updated, thanks to Christian Perrier. (Closes: #314659)
  * New upstream release. (Closes: #307452)
  * debian/control: changed maintainer's email to kobold@debian.org.
  * debian/watch: added.
  * urgency is medium because we are close to the freeze of sarge.
  * debian/postinst, debian/postrm: modified to call db_stop before trying
    to restart webservers, many thanks to Stephen Gran <sgran@debian.org>
    to handle this bug report. (Closes: #299492)
  * debian/po/cs.po: added, thanks to Miroslav Kure. (Closes: #293599)
  * New upstream release.

applied/ubuntu/breezy 2005-12-21 05:47:41 UTC 2005-12-21
Import patches-applied version 0.9.6c-8 to applied/ubuntu/breezy

Author: Fabio Tranchitella
Author Date: 2005-09-01 08:18:15 UTC

Import patches-applied version 0.9.6c-8 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: bcba51385aab393098b9dc714f87eb02539904bf
Unapplied parent: 147f0b360fb5eedbfb7568f7b7f9f84a67c32919

New changelog entries:
  * Urgency high, the security fix hasn't reached testing yet.
  * debian/control: use ${misc:Depends} instead of hard-coded debconf
    dependency. This will add an alternate of debconf-2.0, unblocking
    the entering of cdebconf to testing.
  * Urgency high, fixing a security bug.
  * debian/patches/welcome.dpatch: prevent a malicious user to see files on
    filesystem or to include a remote PHP script passing extra parameters
    to welcome.php. (Closes: #325785)
  * debian/control: depends on php4-ldap | php5-ldap. (Closes: #322660)
  * debian/control: added build-deps on dpatch.
  * debian/patches/login.dpatch: really block anonymous login when disabled
    by config files. (Closes: #322423)
  * debian/phpldapadmin.templates: fixed a typo. (Closes: #318399)
  * debian/control: depends on php5. (Closes: #305497)
  * debian/po/vi.po: added, thanks to Clytie Siddall. (Closes: #316840)
  * debian/control: upgraded Standards-Version to 3.6.2 (no changes).
  * debian/po/fr.po: updated, thanks to Christian Perrier. (Closes: #314659)
  * New upstream release. (Closes: #307452)
  * debian/control: changed maintainer's email to kobold@debian.org.
  * debian/watch: added.
  * urgency is medium because we are close to the freeze of sarge.
  * debian/postinst, debian/postrm: modified to call db_stop before trying
    to restart webservers, many thanks to Stephen Gran <sgran@debian.org>
    to handle this bug report. (Closes: #299492)
  * debian/po/cs.po: added, thanks to Miroslav Kure. (Closes: #293599)
  * New upstream release.

applied/ubuntu/breezy-devel 2005-12-21 05:47:41 UTC 2005-12-21
Import patches-applied version 0.9.6c-8 to applied/ubuntu/breezy

Author: Fabio Tranchitella
Author Date: 2005-09-01 08:18:15 UTC

Import patches-applied version 0.9.6c-8 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: bcba51385aab393098b9dc714f87eb02539904bf
Unapplied parent: 147f0b360fb5eedbfb7568f7b7f9f84a67c32919

New changelog entries:
  * Urgency high, the security fix hasn't reached testing yet.
  * debian/control: use ${misc:Depends} instead of hard-coded debconf
    dependency. This will add an alternate of debconf-2.0, unblocking
    the entering of cdebconf to testing.
  * Urgency high, fixing a security bug.
  * debian/patches/welcome.dpatch: prevent a malicious user to see files on
    filesystem or to include a remote PHP script passing extra parameters
    to welcome.php. (Closes: #325785)
  * debian/control: depends on php4-ldap | php5-ldap. (Closes: #322660)
  * debian/control: added build-deps on dpatch.
  * debian/patches/login.dpatch: really block anonymous login when disabled
    by config files. (Closes: #322423)
  * debian/phpldapadmin.templates: fixed a typo. (Closes: #318399)
  * debian/control: depends on php5. (Closes: #305497)
  * debian/po/vi.po: added, thanks to Clytie Siddall. (Closes: #316840)
  * debian/control: upgraded Standards-Version to 3.6.2 (no changes).
  * debian/po/fr.po: updated, thanks to Christian Perrier. (Closes: #314659)
  * New upstream release. (Closes: #307452)
  * debian/control: changed maintainer's email to kobold@debian.org.
  * debian/watch: added.
  * urgency is medium because we are close to the freeze of sarge.
  * debian/postinst, debian/postrm: modified to call db_stop before trying
    to restart webservers, many thanks to Stephen Gran <sgran@debian.org>
    to handle this bug report. (Closes: #299492)
  * debian/po/cs.po: added, thanks to Miroslav Kure. (Closes: #293599)
  * New upstream release.

ubuntu/breezy-devel 2005-12-21 05:47:41 UTC 2005-12-21
Import patches-unapplied version 0.9.6c-8 to ubuntu/breezy

Author: Fabio Tranchitella
Author Date: 2005-09-01 08:18:15 UTC

Import patches-unapplied version 0.9.6c-8 to ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: a0e6d6a48cfd67833810925ff324a1b6e286bc74

New changelog entries:
  * Urgency high, the security fix hasn't reached testing yet.
  * debian/control: use ${misc:Depends} instead of hard-coded debconf
    dependency. This will add an alternate of debconf-2.0, unblocking
    the entering of cdebconf to testing.
  * Urgency high, fixing a security bug.
  * debian/patches/welcome.dpatch: prevent a malicious user to see files on
    filesystem or to include a remote PHP script passing extra parameters
    to welcome.php. (Closes: #325785)
  * debian/control: depends on php4-ldap | php5-ldap. (Closes: #322660)
  * debian/control: added build-deps on dpatch.
  * debian/patches/login.dpatch: really block anonymous login when disabled
    by config files. (Closes: #322423)
  * debian/phpldapadmin.templates: fixed a typo. (Closes: #318399)
  * debian/control: depends on php5. (Closes: #305497)
  * debian/po/vi.po: added, thanks to Clytie Siddall. (Closes: #316840)
  * debian/control: upgraded Standards-Version to 3.6.2 (no changes).
  * debian/po/fr.po: updated, thanks to Christian Perrier. (Closes: #314659)
  * New upstream release. (Closes: #307452)
  * debian/control: changed maintainer's email to kobold@debian.org.
  * debian/watch: added.
  * urgency is medium because we are close to the freeze of sarge.
  * debian/postinst, debian/postrm: modified to call db_stop before trying
    to restart webservers, many thanks to Stephen Gran <sgran@debian.org>
    to handle this bug report. (Closes: #299492)
  * debian/po/cs.po: added, thanks to Miroslav Kure. (Closes: #293599)
  * New upstream release.

ubuntu/hoary 2005-12-20 21:39:31 UTC 2005-12-20
Import patches-unapplied version 0.9.4-10 to ubuntu/hoary

Author: Fabio Tranchitella
Author Date: 2004-10-22 12:44:48 UTC

Import patches-unapplied version 0.9.4-10 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 1226c1da447dcc04d992de87d6806215f0e56342

New changelog entries:
  * Updated Japanase po-debconf translation, thanks again to
    Hideki Yamane <henrich@samba.gr.jp>. (Closes: #273766)
  * Modified debian/config to reuse previously queried LDAP
    base. (Closes: #275987)
  * Added Japanese po-debconf translation thanks to
    Hideki Yamane <henrich@samba.gr.jp>. (Closes: #271756)
  * Modified php4 dependency adding support for libapache2-mod-php4 and
    php4-cgi. (Closes: #261248)
  * Made lintian report clean.

applied/ubuntu/hoary 2005-12-20 21:39:31 UTC 2005-12-20
Import patches-applied version 0.9.4-10 to applied/ubuntu/hoary

Author: Fabio Tranchitella
Author Date: 2004-10-22 12:44:48 UTC

Import patches-applied version 0.9.4-10 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: d6d21cd0c308b1104b6d9bfb6d83ec7efa0d0112
Unapplied parent: a0e6d6a48cfd67833810925ff324a1b6e286bc74

New changelog entries:
  * Updated Japanase po-debconf translation, thanks again to
    Hideki Yamane <henrich@samba.gr.jp>. (Closes: #273766)
  * Modified debian/config to reuse previously queried LDAP
    base. (Closes: #275987)
  * Added Japanese po-debconf translation thanks to
    Hideki Yamane <henrich@samba.gr.jp>. (Closes: #271756)
  * Modified php4 dependency adding support for libapache2-mod-php4 and
    php4-cgi. (Closes: #261248)
  * Made lintian report clean.

applied/ubuntu/hoary-devel 2005-12-20 21:39:31 UTC 2005-12-20
Import patches-applied version 0.9.4-10 to applied/ubuntu/hoary

Author: Fabio Tranchitella
Author Date: 2004-10-22 12:44:48 UTC

Import patches-applied version 0.9.4-10 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: d6d21cd0c308b1104b6d9bfb6d83ec7efa0d0112
Unapplied parent: a0e6d6a48cfd67833810925ff324a1b6e286bc74

New changelog entries:
  * Updated Japanase po-debconf translation, thanks again to
    Hideki Yamane <henrich@samba.gr.jp>. (Closes: #273766)
  * Modified debian/config to reuse previously queried LDAP
    base. (Closes: #275987)
  * Added Japanese po-debconf translation thanks to
    Hideki Yamane <henrich@samba.gr.jp>. (Closes: #271756)
  * Modified php4 dependency adding support for libapache2-mod-php4 and
    php4-cgi. (Closes: #261248)
  * Made lintian report clean.

ubuntu/hoary-devel 2005-12-20 21:39:31 UTC 2005-12-20
Import patches-unapplied version 0.9.4-10 to ubuntu/hoary

Author: Fabio Tranchitella
Author Date: 2004-10-22 12:44:48 UTC

Import patches-unapplied version 0.9.4-10 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 1226c1da447dcc04d992de87d6806215f0e56342

New changelog entries:
  * Updated Japanase po-debconf translation, thanks again to
    Hideki Yamane <henrich@samba.gr.jp>. (Closes: #273766)
  * Modified debian/config to reuse previously queried LDAP
    base. (Closes: #275987)
  * Added Japanese po-debconf translation thanks to
    Hideki Yamane <henrich@samba.gr.jp>. (Closes: #271756)
  * Modified php4 dependency adding support for libapache2-mod-php4 and
    php4-cgi. (Closes: #261248)
  * Made lintian report clean.

applied/ubuntu/warty 2005-12-20 15:38:08 UTC 2005-12-20
Import patches-applied version 0.9.4-6 to applied/ubuntu/warty

Author: Fabio Tranchitella
Author Date: 2004-06-05 18:23:23 UTC

Import patches-applied version 0.9.4-6 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: 1226c1da447dcc04d992de87d6806215f0e56342

ubuntu/warty-devel 2005-12-20 15:38:08 UTC 2005-12-20
Import patches-unapplied version 0.9.4-6 to ubuntu/warty

Author: Fabio Tranchitella
Author Date: 2004-06-05 18:23:23 UTC

Import patches-unapplied version 0.9.4-6 to ubuntu/warty

Imported using git-ubuntu import.

ubuntu/warty 2005-12-20 15:38:08 UTC 2005-12-20
Import patches-unapplied version 0.9.4-6 to ubuntu/warty

Author: Fabio Tranchitella
Author Date: 2004-06-05 18:23:23 UTC

Import patches-unapplied version 0.9.4-6 to ubuntu/warty

Imported using git-ubuntu import.

applied/ubuntu/warty-devel 2005-12-20 15:38:08 UTC 2005-12-20
Import patches-applied version 0.9.4-6 to applied/ubuntu/warty

Author: Fabio Tranchitella
Author Date: 2004-06-05 18:23:23 UTC

Import patches-applied version 0.9.4-6 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: 1226c1da447dcc04d992de87d6806215f0e56342

101192 of 192 results
This repository contains Public information 
Everyone can see this information.