ubuntu/+source/php-crypt-gpg:applied/ubuntu/yakkety-proposed

Last commit made on 2016-09-01
Get this branch:
git clone -b applied/ubuntu/yakkety-proposed https://git.launchpad.net/ubuntu/+source/php-crypt-gpg
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/yakkety-proposed
Repository:
lp:ubuntu/+source/php-crypt-gpg

Recent commits

8945bab... by Dimitri John Ledkov on 2016-09-01

Import patches-applied version 1.4.1-1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 9ffffbf4fecb8767381588e6d6e42fd07f61784a
Unapplied parent: 1c6331cbedc450e66fdbbeaee69e9a4316807a8c

New changelog entries:
  * Prefer gpg1 over gpg.

1c6331c... by Dimitri John Ledkov on 2016-09-01

use gpg1 if available

Gbp-Pq: gpg1.patch.

86c2345... by Dimitri John Ledkov on 2016-09-01

Group write if write access is needed

Gbp-Pq: 0001-Group-write-if-write-access-is-needed.patch.

fd42a39... by Dimitri John Ledkov on 2016-09-01

Import patches-unapplied version 1.4.1-1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: d2639aa118ebebf09d17db037a894b67c49ca2ac

New changelog entries:
  * Prefer gpg1 over gpg.

9ffffbf... by Prach Pongpanich <email address hidden> on 2016-05-10

Import patches-applied version 1.4.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: a47269ae9432321d505888ed4765e2957aad0759
Unapplied parent: 858d458b9d7519af76c65948b3f483af6f17994f

New changelog entries:
  * Imported Upstream version 1.4.1
  * Update Standards-Version to 3.9.8
  * Refresh patch 0001-Group-write-if-write-access-is-needed

d2639aa... by Prach Pongpanich <email address hidden> on 2016-05-10

Import patches-unapplied version 1.4.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 51a28670f5ab0295d6aec5b9543a782e420833dd

New changelog entries:
  * Imported Upstream version 1.4.1
  * Update Standards-Version to 3.9.8
  * Refresh patch 0001-Group-write-if-write-access-is-needed

858d458... by Prach Pongpanich <email address hidden> on 2016-05-10

Group write if write access is needed

Gbp-Pq: 0001-Group-write-if-write-access-is-needed.patch.

a47269a... by David Prévot <email address hidden> on 2016-03-25

Import patches-applied version 1.4.0-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 89751072a6898b715792ef63f651864b8600b400
Unapplied parent: 21f564da8bc19e3be267480e7d363fb44959e393

New changelog entries:
  * Team upload
  * Use standard gbp layout
  * PHP 7.0 transition:
    - Use now split php-mbstring for the tests
    - Rebuild with recent pkg-php-tools
  * Update Standards-Version to 3.9.7
  * Work around failing test needing write access

51a2867... by David Prévot <email address hidden> on 2016-03-25

Import patches-unapplied version 1.4.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8b78105a239f1fe05d360a255ba2c68ccd6f1c7c

New changelog entries:
  * Team upload
  * Use standard gbp layout
  * PHP 7.0 transition:
    - Use now split php-mbstring for the tests
    - Rebuild with recent pkg-php-tools
  * Update Standards-Version to 3.9.7
  * Work around failing test needing write access

21f564d... by David Prévot <email address hidden> on 2016-03-25

Group write if write access is needed

Gbp-Pq: 0001-Group-write-if-write-access-is-needed.patch.