lp:ubuntu/+source/nut

Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/nut
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-08-03 19:35:04 UTC 2018-08-03
DSC file for 2.7.4-8ubuntu1

Author: Ubuntu Git Importer
Author Date: 2018-08-03 19:35:04 UTC

DSC file for 2.7.4-8ubuntu1

applied/ubuntu/eoan 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 346c8263d335144e2f698fb934e089f011568779
Unapplied parent: 217248d527a41f63f4b88120544dd41592a42b3e

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

applied/ubuntu/eoan-devel 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 346c8263d335144e2f698fb934e089f011568779
Unapplied parent: 217248d527a41f63f4b88120544dd41592a42b3e

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

applied/ubuntu/disco-devel 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 346c8263d335144e2f698fb934e089f011568779
Unapplied parent: 217248d527a41f63f4b88120544dd41592a42b3e

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

ubuntu/cosmic 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: abf8a881e6826764c63bed4cbc8c1d4bb10b9582

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

ubuntu/cosmic-devel 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: abf8a881e6826764c63bed4cbc8c1d4bb10b9582

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

applied/ubuntu/cosmic 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 346c8263d335144e2f698fb934e089f011568779
Unapplied parent: 217248d527a41f63f4b88120544dd41592a42b3e

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

applied/ubuntu/cosmic-devel 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 346c8263d335144e2f698fb934e089f011568779
Unapplied parent: 217248d527a41f63f4b88120544dd41592a42b3e

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

applied/ubuntu/cosmic-proposed 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 346c8263d335144e2f698fb934e089f011568779
Unapplied parent: 217248d527a41f63f4b88120544dd41592a42b3e

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

applied/ubuntu/devel 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 346c8263d335144e2f698fb934e089f011568779
Unapplied parent: 217248d527a41f63f4b88120544dd41592a42b3e

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

applied/ubuntu/disco 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-applied version 2.7.4-8ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 346c8263d335144e2f698fb934e089f011568779
Unapplied parent: 217248d527a41f63f4b88120544dd41592a42b3e

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

ubuntu/cosmic-proposed 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: abf8a881e6826764c63bed4cbc8c1d4bb10b9582

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

ubuntu/devel 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: abf8a881e6826764c63bed4cbc8c1d4bb10b9582

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

ubuntu/disco 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: abf8a881e6826764c63bed4cbc8c1d4bb10b9582

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

ubuntu/disco-devel 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: abf8a881e6826764c63bed4cbc8c1d4bb10b9582

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

ubuntu/eoan 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: abf8a881e6826764c63bed4cbc8c1d4bb10b9582

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

ubuntu/eoan-devel 2018-08-03 19:23:19 UTC 2018-08-03
Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Author: dann frazier
Author Date: 2018-08-03 18:10:45 UTC

Import patches-unapplied version 2.7.4-8ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: abf8a881e6826764c63bed4cbc8c1d4bb10b9582

New changelog entries:
  * Merge with Debian unstable (LP: #1774147). Remaining changes:
    - remove Build-Depends on libpowerman0-dev
    - remove nut-powerman-pdu
      + debian/control: remove nut-powerman-pdu package
      + debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for xenial+
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
    - d/nut-server.postinst, d/nut-cgi.postinst: ensure nut is member of group
      dialout (This existed, but was missed in the Changelog).
    - debian/libnutclient0.symbols: Correct symbols file for ppc64el.

importer/debian/dsc 2018-06-01 22:41:56 UTC 2018-06-01
DSC file for 2.7.4-8

Author: Ubuntu Git Importer
Author Date: 2018-06-01 22:41:56 UTC

DSC file for 2.7.4-8

applied/debian/sid 2018-06-01 22:36:35 UTC 2018-06-01
Import patches-applied version 2.7.4-8 to applied/debian/sid

Author: Laurent Bigonville
Author Date: 2018-06-01 15:55:25 UTC

Import patches-applied version 2.7.4-8 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 540dfb10f152266eb763a9935e60f2a48942fdb5
Unapplied parent: e50696586edc56a309d77106a842a50edf73723e

New changelog entries:
  * debian/libnutclient0.symbols: Use arch-bits=32 and arch-bits=64 instead of
    listing the architectures explicitly (Closes: #892234)
  * debian/libnutclient0.symbols: Fix FTBFS on riscv64
  * debian/control: Update the Vcs-* fields to point to the new gitlab/salsa
    machine
  * debian/control: Bump Standards-Version to 4.1.4 (no further changes)
  * debian/control: Drop X-Python-Version field, not needed anymore because
    the version is ancient

applied/debian/buster 2018-06-01 22:36:35 UTC 2018-06-01
Import patches-applied version 2.7.4-8 to applied/debian/sid

Author: Laurent Bigonville
Author Date: 2018-06-01 15:55:25 UTC

Import patches-applied version 2.7.4-8 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 540dfb10f152266eb763a9935e60f2a48942fdb5
Unapplied parent: e50696586edc56a309d77106a842a50edf73723e

New changelog entries:
  * debian/libnutclient0.symbols: Use arch-bits=32 and arch-bits=64 instead of
    listing the architectures explicitly (Closes: #892234)
  * debian/libnutclient0.symbols: Fix FTBFS on riscv64
  * debian/control: Update the Vcs-* fields to point to the new gitlab/salsa
    machine
  * debian/control: Bump Standards-Version to 4.1.4 (no further changes)
  * debian/control: Drop X-Python-Version field, not needed anymore because
    the version is ancient

debian/sid 2018-06-01 22:36:35 UTC 2018-06-01
Import patches-unapplied version 2.7.4-8 to debian/sid

Author: Laurent Bigonville
Author Date: 2018-06-01 15:55:25 UTC

Import patches-unapplied version 2.7.4-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 384f559c6b399bcf85c90c7c9bd8a3e36e7e2030

New changelog entries:
  * debian/libnutclient0.symbols: Use arch-bits=32 and arch-bits=64 instead of
    listing the architectures explicitly (Closes: #892234)
  * debian/libnutclient0.symbols: Fix FTBFS on riscv64
  * debian/control: Update the Vcs-* fields to point to the new gitlab/salsa
    machine
  * debian/control: Bump Standards-Version to 4.1.4 (no further changes)
  * debian/control: Drop X-Python-Version field, not needed anymore because
    the version is ancient

debian/buster 2018-06-01 22:36:35 UTC 2018-06-01
Import patches-unapplied version 2.7.4-8 to debian/sid

Author: Laurent Bigonville
Author Date: 2018-06-01 15:55:25 UTC

Import patches-unapplied version 2.7.4-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 384f559c6b399bcf85c90c7c9bd8a3e36e7e2030

New changelog entries:
  * debian/libnutclient0.symbols: Use arch-bits=32 and arch-bits=64 instead of
    listing the architectures explicitly (Closes: #892234)
  * debian/libnutclient0.symbols: Fix FTBFS on riscv64
  * debian/control: Update the Vcs-* fields to point to the new gitlab/salsa
    machine
  * debian/control: Bump Standards-Version to 4.1.4 (no further changes)
  * debian/control: Drop X-Python-Version field, not needed anymore because
    the version is ancient

importer/ubuntu/pristine-tar 2018-03-07 02:43:10 UTC 2018-03-07
pristine-tar data for nut_2.7.4.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-07 02:43:10 UTC

pristine-tar data for nut_2.7.4.orig.tar.gz

importer/debian/pristine-tar 2018-03-07 02:17:50 UTC 2018-03-07
pristine-tar data for nut_2.7.4.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-07 02:17:50 UTC

pristine-tar data for nut_2.7.4.orig.tar.gz

applied/ubuntu/bionic-devel 2017-11-15 16:23:27 UTC 2017-11-15
Import patches-applied version 2.7.4-5.1ubuntu2 to applied/ubuntu/bionic-prop...

Author: Christian Ehrhardt 
Author Date: 2017-11-15 15:47:10 UTC

Import patches-applied version 2.7.4-5.1ubuntu2 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 24f79597a5fd1f7ad1ac58a69785fc48f73d7af9
Unapplied parent: a40b74c85d746a0a011275ef8cb4cf3410123312

New changelog entries:
  * Drop change which is no more needed, thereby fixes systemd integration
    and the availability of /lib/systemd/system-shutdown/nutshutdown
    (LP: #1603609)
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.

ubuntu/bionic-proposed 2017-11-15 16:23:27 UTC 2017-11-15
Import patches-unapplied version 2.7.4-5.1ubuntu2 to ubuntu/bionic-proposed

Author: Christian Ehrhardt 
Author Date: 2017-11-15 15:47:10 UTC

Import patches-unapplied version 2.7.4-5.1ubuntu2 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: a1bdcab0a1336d0c4418e934baefa31ed236c32b
Upload parent: b52f4e62d9f6f4289b2fd4a21d55492a02420c49

New changelog entries:
  * Drop change which is no more needed, thereby fixes systemd integration
    and the availability of /lib/systemd/system-shutdown/nutshutdown
    (LP: #1603609)
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.

ubuntu/bionic-devel 2017-11-15 16:23:27 UTC 2017-11-15
Import patches-unapplied version 2.7.4-5.1ubuntu2 to ubuntu/bionic-proposed

Author: Christian Ehrhardt 
Author Date: 2017-11-15 15:47:10 UTC

Import patches-unapplied version 2.7.4-5.1ubuntu2 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: a1bdcab0a1336d0c4418e934baefa31ed236c32b
Upload parent: b52f4e62d9f6f4289b2fd4a21d55492a02420c49

New changelog entries:
  * Drop change which is no more needed, thereby fixes systemd integration
    and the availability of /lib/systemd/system-shutdown/nutshutdown
    (LP: #1603609)
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.

applied/ubuntu/bionic 2017-11-15 16:23:27 UTC 2017-11-15
Import patches-applied version 2.7.4-5.1ubuntu2 to applied/ubuntu/bionic-prop...

Author: Christian Ehrhardt 
Author Date: 2017-11-15 15:47:10 UTC

Import patches-applied version 2.7.4-5.1ubuntu2 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 24f79597a5fd1f7ad1ac58a69785fc48f73d7af9
Unapplied parent: a40b74c85d746a0a011275ef8cb4cf3410123312

New changelog entries:
  * Drop change which is no more needed, thereby fixes systemd integration
    and the availability of /lib/systemd/system-shutdown/nutshutdown
    (LP: #1603609)
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.

applied/ubuntu/bionic-proposed 2017-11-15 16:23:27 UTC 2017-11-15
Import patches-applied version 2.7.4-5.1ubuntu2 to applied/ubuntu/bionic-prop...

Author: Christian Ehrhardt 
Author Date: 2017-11-15 15:47:10 UTC

Import patches-applied version 2.7.4-5.1ubuntu2 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 24f79597a5fd1f7ad1ac58a69785fc48f73d7af9
Unapplied parent: a40b74c85d746a0a011275ef8cb4cf3410123312

New changelog entries:
  * Drop change which is no more needed, thereby fixes systemd integration
    and the availability of /lib/systemd/system-shutdown/nutshutdown
    (LP: #1603609)
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.

ubuntu/bionic 2017-11-15 16:23:27 UTC 2017-11-15
Import patches-unapplied version 2.7.4-5.1ubuntu2 to ubuntu/bionic-proposed

Author: Christian Ehrhardt 
Author Date: 2017-11-15 15:47:10 UTC

Import patches-unapplied version 2.7.4-5.1ubuntu2 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: a1bdcab0a1336d0c4418e934baefa31ed236c32b
Upload parent: b52f4e62d9f6f4289b2fd4a21d55492a02420c49

New changelog entries:
  * Drop change which is no more needed, thereby fixes systemd integration
    and the availability of /lib/systemd/system-shutdown/nutshutdown
    (LP: #1603609)
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.

ubuntu/xenial-updates 2017-08-31 19:43:26 UTC 2017-08-31
Import patches-unapplied version 2.7.2-4ubuntu1.2 to ubuntu/xenial-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-24 07:47:35 UTC

Import patches-unapplied version 2.7.2-4ubuntu1.2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: c7d440a864b9846ee70f4a518fe940c51eb53cdb
Upload parent: 0ecf8ed33a6ca4428c2e378fe8317ff16fa32c24

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).
    Also fixes a FTBFS on the ongoing SRU of 2.7.2-4ubuntu1.1.

applied/ubuntu/xenial-proposed 2017-08-31 19:43:26 UTC 2017-08-31
Import patches-applied version 2.7.2-4ubuntu1.2 to applied/ubuntu/xenial-prop...

Author: Christian Ehrhardt 
Author Date: 2017-08-24 07:47:35 UTC

Import patches-applied version 2.7.2-4ubuntu1.2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: ee5c8b46b2b6593b8b3567f55a163f33f4dd6ed5
Unapplied parent: be6497c8329170d53caa5c06cda849d1d5136d08

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).
    Also fixes a FTBFS on the ongoing SRU of 2.7.2-4ubuntu1.1.

applied/ubuntu/xenial-devel 2017-08-31 19:43:26 UTC 2017-08-31
Import patches-applied version 2.7.2-4ubuntu1.2 to applied/ubuntu/xenial-prop...

Author: Christian Ehrhardt 
Author Date: 2017-08-24 07:47:35 UTC

Import patches-applied version 2.7.2-4ubuntu1.2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: ee5c8b46b2b6593b8b3567f55a163f33f4dd6ed5
Unapplied parent: be6497c8329170d53caa5c06cda849d1d5136d08

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).
    Also fixes a FTBFS on the ongoing SRU of 2.7.2-4ubuntu1.1.

applied/ubuntu/xenial-updates 2017-08-31 19:43:26 UTC 2017-08-31
Import patches-applied version 2.7.2-4ubuntu1.2 to applied/ubuntu/xenial-prop...

Author: Christian Ehrhardt 
Author Date: 2017-08-24 07:47:35 UTC

Import patches-applied version 2.7.2-4ubuntu1.2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: ee5c8b46b2b6593b8b3567f55a163f33f4dd6ed5
Unapplied parent: be6497c8329170d53caa5c06cda849d1d5136d08

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).
    Also fixes a FTBFS on the ongoing SRU of 2.7.2-4ubuntu1.1.

ubuntu/xenial-devel 2017-08-31 19:43:26 UTC 2017-08-31
Import patches-unapplied version 2.7.2-4ubuntu1.2 to ubuntu/xenial-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-24 07:47:35 UTC

Import patches-unapplied version 2.7.2-4ubuntu1.2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: c7d440a864b9846ee70f4a518fe940c51eb53cdb
Upload parent: 0ecf8ed33a6ca4428c2e378fe8317ff16fa32c24

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).
    Also fixes a FTBFS on the ongoing SRU of 2.7.2-4ubuntu1.1.

ubuntu/xenial-proposed 2017-08-31 19:43:26 UTC 2017-08-31
Import patches-unapplied version 2.7.2-4ubuntu1.2 to ubuntu/xenial-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-24 07:47:35 UTC

Import patches-unapplied version 2.7.2-4ubuntu1.2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: c7d440a864b9846ee70f4a518fe940c51eb53cdb
Upload parent: 0ecf8ed33a6ca4428c2e378fe8317ff16fa32c24

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).
    Also fixes a FTBFS on the ongoing SRU of 2.7.2-4ubuntu1.1.

ubuntu/trusty-devel 2017-08-31 19:13:12 UTC 2017-08-31
Import patches-unapplied version 2.7.1-1ubuntu1.2 to ubuntu/trusty-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-28 06:48:47 UTC

Import patches-unapplied version 2.7.1-1ubuntu1.2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 6e8804072247e5f5e09eac318b1ee04652ef7b1a
Upload parent: c0c7f209a99a0eb8d883a3ad3db27280a0d6d293

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).

applied/ubuntu/trusty-devel 2017-08-31 19:13:12 UTC 2017-08-31
Import patches-applied version 2.7.1-1ubuntu1.2 to applied/ubuntu/trusty-prop...

Author: Christian Ehrhardt 
Author Date: 2017-08-28 06:48:47 UTC

Import patches-applied version 2.7.1-1ubuntu1.2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 0054f3570a27a706e58b9daf22387c2afb14661b
Unapplied parent: 90cc48126cb568829cb1103a285681efc215f83b

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).

ubuntu/trusty-updates 2017-08-31 19:13:12 UTC 2017-08-31
Import patches-unapplied version 2.7.1-1ubuntu1.2 to ubuntu/trusty-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-28 06:48:47 UTC

Import patches-unapplied version 2.7.1-1ubuntu1.2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 6e8804072247e5f5e09eac318b1ee04652ef7b1a
Upload parent: c0c7f209a99a0eb8d883a3ad3db27280a0d6d293

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).

applied/ubuntu/trusty-proposed 2017-08-31 19:13:12 UTC 2017-08-31
Import patches-applied version 2.7.1-1ubuntu1.2 to applied/ubuntu/trusty-prop...

Author: Christian Ehrhardt 
Author Date: 2017-08-28 06:48:47 UTC

Import patches-applied version 2.7.1-1ubuntu1.2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 0054f3570a27a706e58b9daf22387c2afb14661b
Unapplied parent: 90cc48126cb568829cb1103a285681efc215f83b

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).

applied/ubuntu/trusty-updates 2017-08-31 19:13:12 UTC 2017-08-31
Import patches-applied version 2.7.1-1ubuntu1.2 to applied/ubuntu/trusty-prop...

Author: Christian Ehrhardt 
Author Date: 2017-08-28 06:48:47 UTC

Import patches-applied version 2.7.1-1ubuntu1.2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 0054f3570a27a706e58b9daf22387c2afb14661b
Unapplied parent: 90cc48126cb568829cb1103a285681efc215f83b

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).

ubuntu/trusty-proposed 2017-08-31 19:13:12 UTC 2017-08-31
Import patches-unapplied version 2.7.1-1ubuntu1.2 to ubuntu/trusty-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-28 06:48:47 UTC

Import patches-unapplied version 2.7.1-1ubuntu1.2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 6e8804072247e5f5e09eac318b1ee04652ef7b1a
Upload parent: c0c7f209a99a0eb8d883a3ad3db27280a0d6d293

New changelog entries:
  * Drop d/p/Fix-USB-permission-issues-related-to-Linux-udev.patch: this issue
    seems fixed via other updates and is no more reproducible (LP 1099947).

applied/ubuntu/zesty-proposed 2017-08-23 12:18:22 UTC 2017-08-23
Import patches-applied version 2.7.4-5ubuntu2.1 to applied/ubuntu/zesty-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-17 13:26:30 UTC

Import patches-applied version 2.7.4-5ubuntu2.1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e532dec38474f8f21e73871c13ad9dc569846f9
Unapplied parent: 7f178dd6c3ce1567bcea61c10d5da6e0bf15fbe9

New changelog entries:
  * debian/nut-server.postinst: The udevd process is called systemd-udevd for
    quite sometimes already, properly detect whether it's running or not, this
    should fix the devices permissions for USB UPS's (LP: #1540008)

applied/ubuntu/zesty-devel 2017-08-23 12:18:22 UTC 2017-08-23
Import patches-applied version 2.7.4-5ubuntu2.1 to applied/ubuntu/zesty-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-17 13:26:30 UTC

Import patches-applied version 2.7.4-5ubuntu2.1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e532dec38474f8f21e73871c13ad9dc569846f9
Unapplied parent: 7f178dd6c3ce1567bcea61c10d5da6e0bf15fbe9

New changelog entries:
  * debian/nut-server.postinst: The udevd process is called systemd-udevd for
    quite sometimes already, properly detect whether it's running or not, this
    should fix the devices permissions for USB UPS's (LP: #1540008)

ubuntu/zesty-updates 2017-08-23 12:18:22 UTC 2017-08-23
Import patches-unapplied version 2.7.4-5ubuntu2.1 to ubuntu/zesty-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-17 13:26:30 UTC

Import patches-unapplied version 2.7.4-5ubuntu2.1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: d91feed63868ee813e7beb7112bed5c78f052c30
Upload parent: 6a0283a23548a622f7fa9e484e04c7045d03c1ac

New changelog entries:
  * debian/nut-server.postinst: The udevd process is called systemd-udevd for
    quite sometimes already, properly detect whether it's running or not, this
    should fix the devices permissions for USB UPS's (LP: #1540008)

ubuntu/zesty-devel 2017-08-23 12:18:22 UTC 2017-08-23
Import patches-unapplied version 2.7.4-5ubuntu2.1 to ubuntu/zesty-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-17 13:26:30 UTC

Import patches-unapplied version 2.7.4-5ubuntu2.1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: d91feed63868ee813e7beb7112bed5c78f052c30
Upload parent: 6a0283a23548a622f7fa9e484e04c7045d03c1ac

New changelog entries:
  * debian/nut-server.postinst: The udevd process is called systemd-udevd for
    quite sometimes already, properly detect whether it's running or not, this
    should fix the devices permissions for USB UPS's (LP: #1540008)

ubuntu/zesty-proposed 2017-08-23 12:18:22 UTC 2017-08-23
Import patches-unapplied version 2.7.4-5ubuntu2.1 to ubuntu/zesty-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-17 13:26:30 UTC

Import patches-unapplied version 2.7.4-5ubuntu2.1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: d91feed63868ee813e7beb7112bed5c78f052c30
Upload parent: 6a0283a23548a622f7fa9e484e04c7045d03c1ac

New changelog entries:
  * debian/nut-server.postinst: The udevd process is called systemd-udevd for
    quite sometimes already, properly detect whether it's running or not, this
    should fix the devices permissions for USB UPS's (LP: #1540008)

applied/ubuntu/zesty-updates 2017-08-23 12:18:22 UTC 2017-08-23
Import patches-applied version 2.7.4-5ubuntu2.1 to applied/ubuntu/zesty-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-17 13:26:30 UTC

Import patches-applied version 2.7.4-5ubuntu2.1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e532dec38474f8f21e73871c13ad9dc569846f9
Unapplied parent: 7f178dd6c3ce1567bcea61c10d5da6e0bf15fbe9

New changelog entries:
  * debian/nut-server.postinst: The udevd process is called systemd-udevd for
    quite sometimes already, properly detect whether it's running or not, this
    should fix the devices permissions for USB UPS's (LP: #1540008)

ubuntu/artful-proposed 2017-08-16 16:43:56 UTC 2017-08-16
Import patches-unapplied version 2.7.4-5ubuntu4 to ubuntu/artful-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-16 10:44:26 UTC

Import patches-unapplied version 2.7.4-5ubuntu4 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: e42fbf3efe357c89ce01b6cc7f1423a0dccbaf03
Upload parent: 5988ef43db83433c4ef38c9611b5cd67cc50e5cd

New changelog entries:
  * d/p/fix-snmp-driver-compile-options.patch: fix cflags/ldflags
    mismatch (LP: #1711092).
  * d/libnutclient0.symbols: fix symbols in regard to gcc-7 (LP: #1711091).

applied/ubuntu/artful 2017-08-16 16:43:56 UTC 2017-08-16
Import patches-applied version 2.7.4-5ubuntu4 to applied/ubuntu/artful-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-16 10:44:26 UTC

Import patches-applied version 2.7.4-5ubuntu4 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 3740ba7ad53c1be323d1580146ea6dbc438898a8
Unapplied parent: 72a208b7c1b6a3bb26e1a9e6a9e8511dd867822a

New changelog entries:
  * d/p/fix-snmp-driver-compile-options.patch: fix cflags/ldflags
    mismatch (LP: #1711092).
  * d/libnutclient0.symbols: fix symbols in regard to gcc-7 (LP: #1711091).

applied/ubuntu/artful-devel 2017-08-16 16:43:56 UTC 2017-08-16
Import patches-applied version 2.7.4-5ubuntu4 to applied/ubuntu/artful-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-16 10:44:26 UTC

Import patches-applied version 2.7.4-5ubuntu4 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 3740ba7ad53c1be323d1580146ea6dbc438898a8
Unapplied parent: 72a208b7c1b6a3bb26e1a9e6a9e8511dd867822a

New changelog entries:
  * d/p/fix-snmp-driver-compile-options.patch: fix cflags/ldflags
    mismatch (LP: #1711092).
  * d/libnutclient0.symbols: fix symbols in regard to gcc-7 (LP: #1711091).

applied/ubuntu/artful-proposed 2017-08-16 16:43:56 UTC 2017-08-16
Import patches-applied version 2.7.4-5ubuntu4 to applied/ubuntu/artful-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-16 10:44:26 UTC

Import patches-applied version 2.7.4-5ubuntu4 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 3740ba7ad53c1be323d1580146ea6dbc438898a8
Unapplied parent: 72a208b7c1b6a3bb26e1a9e6a9e8511dd867822a

New changelog entries:
  * d/p/fix-snmp-driver-compile-options.patch: fix cflags/ldflags
    mismatch (LP: #1711092).
  * d/libnutclient0.symbols: fix symbols in regard to gcc-7 (LP: #1711091).

ubuntu/artful-devel 2017-08-16 16:43:56 UTC 2017-08-16
Import patches-unapplied version 2.7.4-5ubuntu4 to ubuntu/artful-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-16 10:44:26 UTC

Import patches-unapplied version 2.7.4-5ubuntu4 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: e42fbf3efe357c89ce01b6cc7f1423a0dccbaf03
Upload parent: 5988ef43db83433c4ef38c9611b5cd67cc50e5cd

New changelog entries:
  * d/p/fix-snmp-driver-compile-options.patch: fix cflags/ldflags
    mismatch (LP: #1711092).
  * d/libnutclient0.symbols: fix symbols in regard to gcc-7 (LP: #1711091).

ubuntu/artful 2017-08-16 16:43:56 UTC 2017-08-16
Import patches-unapplied version 2.7.4-5ubuntu4 to ubuntu/artful-proposed

Author: Christian Ehrhardt 
Author Date: 2017-08-16 10:44:26 UTC

Import patches-unapplied version 2.7.4-5ubuntu4 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: e42fbf3efe357c89ce01b6cc7f1423a0dccbaf03
Upload parent: 5988ef43db83433c4ef38c9611b5cd67cc50e5cd

New changelog entries:
  * d/p/fix-snmp-driver-compile-options.patch: fix cflags/ldflags
    mismatch (LP: #1711092).
  * d/libnutclient0.symbols: fix symbols in regard to gcc-7 (LP: #1711091).

applied/ubuntu/zesty 2017-02-17 12:58:12 UTC 2017-02-17
Import patches-applied version 2.7.4-5ubuntu2 to applied/ubuntu/zesty-proposed

Author: Adam Conrad
Author Date: 2017-02-17 12:38:03 UTC

Import patches-applied version 2.7.4-5ubuntu2 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 9a3a17caff97a5c876d48886bb8ab632c8005201
Unapplied parent: faf804fc3794354b28dc35540ccababcc8781b14

New changelog entries:
  * debian/libnutclient0.symbols: Correct symbols file for ppc64el.

ubuntu/zesty 2017-02-17 12:58:12 UTC 2017-02-17
Import patches-unapplied version 2.7.4-5ubuntu2 to ubuntu/zesty-proposed

Author: Adam Conrad
Author Date: 2017-02-17 12:38:03 UTC

Import patches-unapplied version 2.7.4-5ubuntu2 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: f9e8a51edb4f20cdd35a881c8e87e9cda417675b

New changelog entries:
  * debian/libnutclient0.symbols: Correct symbols file for ppc64el.

applied/debian/stretch 2017-01-25 16:21:22 UTC 2017-01-25
Import patches-applied version 2.7.4-5 to applied/debian/sid

Author: Laurent Bigonville
Author Date: 2017-01-25 08:14:10 UTC

Import patches-applied version 2.7.4-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: a40f33bf1cab888b2b277ebe9ab055ddc122d60a
Unapplied parent: c17aadb1cea1122c1108d018253cc5d21990c0ec

New changelog entries:
  * debian/control: Build-depends against asciidoc-dblatex, Recommends are not
    pulled automatically by the buildd (Closes: #851015)

debian/stretch 2017-01-25 16:21:22 UTC 2017-01-25
Import patches-unapplied version 2.7.4-5 to debian/sid

Author: Laurent Bigonville
Author Date: 2017-01-25 08:14:10 UTC

Import patches-unapplied version 2.7.4-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b416a35916f3813158cc990ff513d260f5cf9162

New changelog entries:
  * debian/control: Build-depends against asciidoc-dblatex, Recommends are not
    pulled automatically by the buildd (Closes: #851015)

applied/ubuntu/yakkety 2016-01-27 09:39:54 UTC 2016-01-27
Import patches-applied version 2.7.2-4ubuntu1 to applied/ubuntu/xenial-proposed

Author: Louis Bouchard
Author Date: 2015-12-03 11:37:13 UTC

Import patches-applied version 2.7.2-4ubuntu1 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 4e393a24217253257648e6e4083d415cec698917
Unapplied parent: ec16d2c4619da7e3a6b8d7c4a61af9d322e0f94d

New changelog entries:
  * Merge with Debian; remaining changes (LP: #1522346) :
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the group
      unconditonally, for compatibility with UPSes connected by serial port.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - Patch libtool.m4 and configure to support ppc64le.
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for oneiric, precise to
        vivid and wily+
    - debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
      above Examples section.
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
   * Dropped changes:
     - Fix linking libupsclient : Superseded upstream
     - debian/patches/backport-fix-lp753661.patch: extraneous end-of-line now
       fixed differently upstream.
     - debian/rules: Use udev version for Ubuntu; delta no longer needed as
       both versions are earlier than the earliest supported udev in Ubuntu.
  [ Steve Langasek ]
  * debian/nut-{cgi,server}.postinst: fix 'adduser' logic to be
    unconditional, since adduser is guaranteed to be idempotent.

applied/ubuntu/xenial 2016-01-27 09:39:54 UTC 2016-01-27
Import patches-applied version 2.7.2-4ubuntu1 to applied/ubuntu/xenial-proposed

Author: Louis Bouchard
Author Date: 2015-12-03 11:37:13 UTC

Import patches-applied version 2.7.2-4ubuntu1 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 4e393a24217253257648e6e4083d415cec698917
Unapplied parent: ec16d2c4619da7e3a6b8d7c4a61af9d322e0f94d

New changelog entries:
  * Merge with Debian; remaining changes (LP: #1522346) :
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the group
      unconditonally, for compatibility with UPSes connected by serial port.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - Patch libtool.m4 and configure to support ppc64le.
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for oneiric, precise to
        vivid and wily+
    - debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
      above Examples section.
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
   * Dropped changes:
     - Fix linking libupsclient : Superseded upstream
     - debian/patches/backport-fix-lp753661.patch: extraneous end-of-line now
       fixed differently upstream.
     - debian/rules: Use udev version for Ubuntu; delta no longer needed as
       both versions are earlier than the earliest supported udev in Ubuntu.
  [ Steve Langasek ]
  * debian/nut-{cgi,server}.postinst: fix 'adduser' logic to be
    unconditional, since adduser is guaranteed to be idempotent.

applied/ubuntu/yakkety-devel 2016-01-27 09:39:54 UTC 2016-01-27
Import patches-applied version 2.7.2-4ubuntu1 to applied/ubuntu/xenial-proposed

Author: Louis Bouchard
Author Date: 2015-12-03 11:37:13 UTC

Import patches-applied version 2.7.2-4ubuntu1 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 4e393a24217253257648e6e4083d415cec698917
Unapplied parent: ec16d2c4619da7e3a6b8d7c4a61af9d322e0f94d

New changelog entries:
  * Merge with Debian; remaining changes (LP: #1522346) :
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the group
      unconditonally, for compatibility with UPSes connected by serial port.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - Patch libtool.m4 and configure to support ppc64le.
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for oneiric, precise to
        vivid and wily+
    - debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
      above Examples section.
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
   * Dropped changes:
     - Fix linking libupsclient : Superseded upstream
     - debian/patches/backport-fix-lp753661.patch: extraneous end-of-line now
       fixed differently upstream.
     - debian/rules: Use udev version for Ubuntu; delta no longer needed as
       both versions are earlier than the earliest supported udev in Ubuntu.
  [ Steve Langasek ]
  * debian/nut-{cgi,server}.postinst: fix 'adduser' logic to be
    unconditional, since adduser is guaranteed to be idempotent.

ubuntu/xenial 2016-01-27 09:39:54 UTC 2016-01-27
Import patches-unapplied version 2.7.2-4ubuntu1 to ubuntu/xenial-proposed

Author: Louis Bouchard
Author Date: 2015-12-03 11:37:13 UTC

Import patches-unapplied version 2.7.2-4ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: d9a56a4b50e1e8b884cc362971b5fe07fee12832

New changelog entries:
  * Merge with Debian; remaining changes (LP: #1522346) :
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the group
      unconditonally, for compatibility with UPSes connected by serial port.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - Patch libtool.m4 and configure to support ppc64le.
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for oneiric, precise to
        vivid and wily+
    - debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
      above Examples section.
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
   * Dropped changes:
     - Fix linking libupsclient : Superseded upstream
     - debian/patches/backport-fix-lp753661.patch: extraneous end-of-line now
       fixed differently upstream.
     - debian/rules: Use udev version for Ubuntu; delta no longer needed as
       both versions are earlier than the earliest supported udev in Ubuntu.
  [ Steve Langasek ]
  * debian/nut-{cgi,server}.postinst: fix 'adduser' logic to be
    unconditional, since adduser is guaranteed to be idempotent.

ubuntu/yakkety-devel 2016-01-27 09:39:54 UTC 2016-01-27
Import patches-unapplied version 2.7.2-4ubuntu1 to ubuntu/xenial-proposed

Author: Louis Bouchard
Author Date: 2015-12-03 11:37:13 UTC

Import patches-unapplied version 2.7.2-4ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: d9a56a4b50e1e8b884cc362971b5fe07fee12832

New changelog entries:
  * Merge with Debian; remaining changes (LP: #1522346) :
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the group
      unconditonally, for compatibility with UPSes connected by serial port.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - Patch libtool.m4 and configure to support ppc64le.
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for oneiric, precise to
        vivid and wily+
    - debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
      above Examples section.
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
   * Dropped changes:
     - Fix linking libupsclient : Superseded upstream
     - debian/patches/backport-fix-lp753661.patch: extraneous end-of-line now
       fixed differently upstream.
     - debian/rules: Use udev version for Ubuntu; delta no longer needed as
       both versions are earlier than the earliest supported udev in Ubuntu.
  [ Steve Langasek ]
  * debian/nut-{cgi,server}.postinst: fix 'adduser' logic to be
    unconditional, since adduser is guaranteed to be idempotent.

ubuntu/yakkety 2016-01-27 09:39:54 UTC 2016-01-27
Import patches-unapplied version 2.7.2-4ubuntu1 to ubuntu/xenial-proposed

Author: Louis Bouchard
Author Date: 2015-12-03 11:37:13 UTC

Import patches-unapplied version 2.7.2-4ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: d9a56a4b50e1e8b884cc362971b5fe07fee12832

New changelog entries:
  * Merge with Debian; remaining changes (LP: #1522346) :
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the group
      unconditonally, for compatibility with UPSes connected by serial port.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - Patch libtool.m4 and configure to support ppc64le.
    - Disable systemd unit; it does not check nut.conf whether nut is
      configured, and thus fails to start (and the package install). The
      init.d script works well enough for the time being.
    - debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most
      + 5 seconds to shut down, instead of expecting it to be shut down
        immediately after sending the killall.
      + Additional indication on how to run tests for oneiric, precise to
        vivid and wily+
    - debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
      above Examples section.
    - debian/tests/control : Fix dep8 test failures:
       + Drop python-unit from dep8 dependencies since the python-test
         package has now been removed. The unittest module has shipped with
         Python since 2.1.
       + Add dep8 test dependency on python, since Python 2 is required and
         is not necessarily installed by default any more.
   * Dropped changes:
     - Fix linking libupsclient : Superseded upstream
     - debian/patches/backport-fix-lp753661.patch: extraneous end-of-line now
       fixed differently upstream.
     - debian/rules: Use udev version for Ubuntu; delta no longer needed as
       both versions are earlier than the earliest supported udev in Ubuntu.
  [ Steve Langasek ]
  * debian/nut-{cgi,server}.postinst: fix 'adduser' logic to be
    unconditional, since adduser is guaranteed to be idempotent.

applied/ubuntu/wily-proposed 2015-10-12 11:23:52 UTC 2015-10-12
Import patches-applied version 2.7.1-1ubuntu5 to applied/ubuntu/wily-proposed

Author: Robie Basak
Author Date: 2015-10-12 10:08:30 UTC

Import patches-applied version 2.7.1-1ubuntu5 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 2c01a79c4036f106429e6b133fb801137ffca286
Unapplied parent: 6254a3eca6581351f14ceb100d7999cb387ba526

New changelog entries:
  * Fix dep8 test failures:
    - Drop python-unit from dep8 dependencies since the python-test
      package has now been removed. The unittest module has shipped with
      Python since 2.1.
    - Add dep8 test dependency on python, since Python 2 is required and
      is not necessarily installed by default any more.

applied/ubuntu/wily-devel 2015-10-12 11:23:52 UTC 2015-10-12
Import patches-applied version 2.7.1-1ubuntu5 to applied/ubuntu/wily-proposed

Author: Robie Basak
Author Date: 2015-10-12 10:08:30 UTC

Import patches-applied version 2.7.1-1ubuntu5 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 2c01a79c4036f106429e6b133fb801137ffca286
Unapplied parent: 6254a3eca6581351f14ceb100d7999cb387ba526

New changelog entries:
  * Fix dep8 test failures:
    - Drop python-unit from dep8 dependencies since the python-test
      package has now been removed. The unittest module has shipped with
      Python since 2.1.
    - Add dep8 test dependency on python, since Python 2 is required and
      is not necessarily installed by default any more.

ubuntu/wily 2015-10-12 11:23:52 UTC 2015-10-12
Import patches-unapplied version 2.7.1-1ubuntu5 to ubuntu/wily-proposed

Author: Robie Basak
Author Date: 2015-10-12 10:08:30 UTC

Import patches-unapplied version 2.7.1-1ubuntu5 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: c938deb77a72a36254ae7cb762f880db3e799294

New changelog entries:
  * Fix dep8 test failures:
    - Drop python-unit from dep8 dependencies since the python-test
      package has now been removed. The unittest module has shipped with
      Python since 2.1.
    - Add dep8 test dependency on python, since Python 2 is required and
      is not necessarily installed by default any more.

ubuntu/wily-devel 2015-10-12 11:23:52 UTC 2015-10-12
Import patches-unapplied version 2.7.1-1ubuntu5 to ubuntu/wily-proposed

Author: Robie Basak
Author Date: 2015-10-12 10:08:30 UTC

Import patches-unapplied version 2.7.1-1ubuntu5 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: c938deb77a72a36254ae7cb762f880db3e799294

New changelog entries:
  * Fix dep8 test failures:
    - Drop python-unit from dep8 dependencies since the python-test
      package has now been removed. The unittest module has shipped with
      Python since 2.1.
    - Add dep8 test dependency on python, since Python 2 is required and
      is not necessarily installed by default any more.

ubuntu/wily-proposed 2015-10-12 11:23:52 UTC 2015-10-12
Import patches-unapplied version 2.7.1-1ubuntu5 to ubuntu/wily-proposed

Author: Robie Basak
Author Date: 2015-10-12 10:08:30 UTC

Import patches-unapplied version 2.7.1-1ubuntu5 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: c938deb77a72a36254ae7cb762f880db3e799294

New changelog entries:
  * Fix dep8 test failures:
    - Drop python-unit from dep8 dependencies since the python-test
      package has now been removed. The unittest module has shipped with
      Python since 2.1.
    - Add dep8 test dependency on python, since Python 2 is required and
      is not necessarily installed by default any more.

applied/ubuntu/wily 2015-10-12 11:23:52 UTC 2015-10-12
Import patches-applied version 2.7.1-1ubuntu5 to applied/ubuntu/wily-proposed

Author: Robie Basak
Author Date: 2015-10-12 10:08:30 UTC

Import patches-applied version 2.7.1-1ubuntu5 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 2c01a79c4036f106429e6b133fb801137ffca286
Unapplied parent: 6254a3eca6581351f14ceb100d7999cb387ba526

New changelog entries:
  * Fix dep8 test failures:
    - Drop python-unit from dep8 dependencies since the python-test
      package has now been removed. The unittest module has shipped with
      Python since 2.1.
    - Add dep8 test dependency on python, since Python 2 is required and
      is not necessarily installed by default any more.

debian/jessie 2015-03-21 04:13:28 UTC 2015-03-21
Import patches-unapplied version 2.7.2-4 to debian/sid

Author: Laurent Bigonville
Author Date: 2015-03-20 22:12:53 UTC

Import patches-unapplied version 2.7.2-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: efd4fb6563046c67bb8fd172ec08e39252b4922d

New changelog entries:
  * Really fix package initial installation when PID1 is systemd (Closes:
    #747863)

applied/debian/jessie 2015-03-21 04:13:28 UTC 2015-03-21
Import patches-applied version 2.7.2-4 to applied/debian/sid

Author: Laurent Bigonville
Author Date: 2015-03-20 22:12:53 UTC

Import patches-applied version 2.7.2-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 123ea8245566dcaedabcb181aa9144b1bbb6aea6
Unapplied parent: 00c2e6f79be7e37944296d7ba0521c4898a3c0b0

New changelog entries:
  * Really fix package initial installation when PID1 is systemd (Closes:
    #747863)

ubuntu/vivid 2015-02-03 13:58:32 UTC 2015-02-03
Import patches-unapplied version 2.7.1-1ubuntu4 to ubuntu/vivid-proposed

Author: Tuomas Heino
Author Date: 2014-12-26 17:36:45 UTC

Import patches-unapplied version 2.7.1-1ubuntu4 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 33fab007bcee39561ece93bf868956761870be48

New changelog entries:
  * debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
    above Examples section, closer to the "outside of a driver definition"
    comment. (LP: #1405822)

ubuntu/vivid-proposed 2015-02-03 13:58:32 UTC 2015-02-03
Import patches-unapplied version 2.7.1-1ubuntu4 to ubuntu/vivid-proposed

Author: Tuomas Heino
Author Date: 2014-12-26 17:36:45 UTC

Import patches-unapplied version 2.7.1-1ubuntu4 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 33fab007bcee39561ece93bf868956761870be48

New changelog entries:
  * debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
    above Examples section, closer to the "outside of a driver definition"
    comment. (LP: #1405822)

ubuntu/vivid-devel 2015-02-03 13:58:32 UTC 2015-02-03
Import patches-unapplied version 2.7.1-1ubuntu4 to ubuntu/vivid-proposed

Author: Tuomas Heino
Author Date: 2014-12-26 17:36:45 UTC

Import patches-unapplied version 2.7.1-1ubuntu4 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 33fab007bcee39561ece93bf868956761870be48

New changelog entries:
  * debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
    above Examples section, closer to the "outside of a driver definition"
    comment. (LP: #1405822)

applied/ubuntu/vivid 2015-02-03 13:58:32 UTC 2015-02-03
Import patches-applied version 2.7.1-1ubuntu4 to applied/ubuntu/vivid-proposed

Author: Tuomas Heino
Author Date: 2014-12-26 17:36:45 UTC

Import patches-applied version 2.7.1-1ubuntu4 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: c5f8c2166a60a3c4ff6c90a4b7a43af95dbf1c87
Unapplied parent: 53f1f175b2b8fc2fd1b324df77e61e8b729c5378

New changelog entries:
  * debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
    above Examples section, closer to the "outside of a driver definition"
    comment. (LP: #1405822)

applied/ubuntu/vivid-devel 2015-02-03 13:58:32 UTC 2015-02-03
Import patches-applied version 2.7.1-1ubuntu4 to applied/ubuntu/vivid-proposed

Author: Tuomas Heino
Author Date: 2014-12-26 17:36:45 UTC

Import patches-applied version 2.7.1-1ubuntu4 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: c5f8c2166a60a3c4ff6c90a4b7a43af95dbf1c87
Unapplied parent: 53f1f175b2b8fc2fd1b324df77e61e8b729c5378

New changelog entries:
  * debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
    above Examples section, closer to the "outside of a driver definition"
    comment. (LP: #1405822)

applied/ubuntu/vivid-proposed 2015-02-03 13:58:32 UTC 2015-02-03
Import patches-applied version 2.7.1-1ubuntu4 to applied/ubuntu/vivid-proposed

Author: Tuomas Heino
Author Date: 2014-12-26 17:36:45 UTC

Import patches-applied version 2.7.1-1ubuntu4 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: c5f8c2166a60a3c4ff6c90a4b7a43af95dbf1c87
Unapplied parent: 53f1f175b2b8fc2fd1b324df77e61e8b729c5378

New changelog entries:
  * debian/patches/0006-ups-conf-reorder.patch: Move maxretry setting
    above Examples section, closer to the "outside of a driver definition"
    comment. (LP: #1405822)

applied/ubuntu/utopic-proposed 2014-07-07 06:03:38 UTC 2014-07-07
Import patches-applied version 2.7.1-1ubuntu3 to applied/ubuntu/utopic-proposed

Author: Martin Pitt
Author Date: 2014-07-07 05:56:43 UTC

Import patches-applied version 2.7.1-1ubuntu3 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: ed2e53eb02c10a1613784314b83a7be45b7c04b4
Unapplied parent: a64e3dae7dec5d594ddf181aacc16c75ca11c462

New changelog entries:
  * debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most 5
    seconds to shut down, instead of expecting it to be shut down immediately
    after sending the killall. (LP: #1291378)

ubuntu/utopic-devel 2014-07-07 06:03:38 UTC 2014-07-07
Import patches-unapplied version 2.7.1-1ubuntu3 to ubuntu/utopic-proposed

Author: Martin Pitt
Author Date: 2014-07-07 05:56:43 UTC

Import patches-unapplied version 2.7.1-1ubuntu3 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 2247addb4831a01e98c1c5c04d5040f075b6ed39

New changelog entries:
  * debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most 5
    seconds to shut down, instead of expecting it to be shut down immediately
    after sending the killall. (LP: #1291378)

ubuntu/utopic 2014-07-07 06:03:38 UTC 2014-07-07
Import patches-unapplied version 2.7.1-1ubuntu3 to ubuntu/utopic-proposed

Author: Martin Pitt
Author Date: 2014-07-07 05:56:43 UTC

Import patches-unapplied version 2.7.1-1ubuntu3 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 2247addb4831a01e98c1c5c04d5040f075b6ed39

New changelog entries:
  * debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most 5
    seconds to shut down, instead of expecting it to be shut down immediately
    after sending the killall. (LP: #1291378)

applied/ubuntu/utopic 2014-07-07 06:03:38 UTC 2014-07-07
Import patches-applied version 2.7.1-1ubuntu3 to applied/ubuntu/utopic-proposed

Author: Martin Pitt
Author Date: 2014-07-07 05:56:43 UTC

Import patches-applied version 2.7.1-1ubuntu3 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: ed2e53eb02c10a1613784314b83a7be45b7c04b4
Unapplied parent: a64e3dae7dec5d594ddf181aacc16c75ca11c462

New changelog entries:
  * debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most 5
    seconds to shut down, instead of expecting it to be shut down immediately
    after sending the killall. (LP: #1291378)

applied/ubuntu/utopic-devel 2014-07-07 06:03:38 UTC 2014-07-07
Import patches-applied version 2.7.1-1ubuntu3 to applied/ubuntu/utopic-proposed

Author: Martin Pitt
Author Date: 2014-07-07 05:56:43 UTC

Import patches-applied version 2.7.1-1ubuntu3 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: ed2e53eb02c10a1613784314b83a7be45b7c04b4
Unapplied parent: a64e3dae7dec5d594ddf181aacc16c75ca11c462

New changelog entries:
  * debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most 5
    seconds to shut down, instead of expecting it to be shut down immediately
    after sending the killall. (LP: #1291378)

ubuntu/utopic-proposed 2014-07-07 06:03:38 UTC 2014-07-07
Import patches-unapplied version 2.7.1-1ubuntu3 to ubuntu/utopic-proposed

Author: Martin Pitt
Author Date: 2014-07-07 05:56:43 UTC

Import patches-unapplied version 2.7.1-1ubuntu3 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 2247addb4831a01e98c1c5c04d5040f075b6ed39

New changelog entries:
  * debian/tests/test-nut.py: in the CVE_2012_2944 test, give nut at most 5
    seconds to shut down, instead of expecting it to be shut down immediately
    after sending the killall. (LP: #1291378)

debian/wheezy 2014-02-08 16:44:46 UTC 2014-02-08
Import patches-unapplied version 2.6.4-2.3+deb7u1 to debian/wheezy

Author: Jonathan Wiltshire
Author Date: 2013-12-30 15:37:11 UTC

Import patches-unapplied version 2.6.4-2.3+deb7u1 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: bbf809b7f9e79f9f6f91d37545736a21aea16abc

New changelog entries:
  * Non-maintainer upload.
  * Increase USB timeout to 5 seconds (Closes: #720332)

applied/debian/wheezy 2014-02-08 16:44:46 UTC 2014-02-08
Import patches-applied version 2.6.4-2.3+deb7u1 to applied/debian/wheezy

Author: Jonathan Wiltshire
Author Date: 2013-12-30 15:37:11 UTC

Import patches-applied version 2.6.4-2.3+deb7u1 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 9aacee85241ee444105ea53b08c91906a9c8b924
Unapplied parent: c74b5b8dca4471177fab1096036262e9a1a72b95

New changelog entries:
  * Non-maintainer upload.
  * Increase USB timeout to 5 seconds (Closes: #720332)

ubuntu/trusty 2013-12-30 10:13:23 UTC 2013-12-30
Import patches-unapplied version 2.7.1-1ubuntu1 to ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2013-12-30 09:37:07 UTC

Import patches-unapplied version 2.7.1-1ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 0b91a423791382dd91080e97d79ba42604751979

New changelog entries:
  * Merge with Debian; remaining changes:
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled
  * Fix linking libupsclient.
  * Patch libtool.m4 and configure to support ppc64le.

applied/ubuntu/trusty 2013-12-30 10:13:23 UTC 2013-12-30
Import patches-applied version 2.7.1-1ubuntu1 to applied/ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2013-12-30 09:37:07 UTC

Import patches-applied version 2.7.1-1ubuntu1 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 3b6f4e86937669271cf63e7023c04c6e3e98986e
Unapplied parent: eab3a5dd39118c1237bc6e55ff9ceb8ef706d8ae

New changelog entries:
  * Merge with Debian; remaining changes:
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled
  * Fix linking libupsclient.
  * Patch libtool.m4 and configure to support ppc64le.

applied/ubuntu/saucy-devel 2013-05-20 00:03:33 UTC 2013-05-20
Import patches-applied version 2.6.4-2.3ubuntu2 to applied/ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-05-19 23:33:46 UTC

Import patches-applied version 2.6.4-2.3ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 51bb758a4d83e87800469c0836684c5fc8630a62
Unapplied parent: ae24e45d2a95dda8f2e57845ad28032ad700c8dc

New changelog entries:
  * Rebuild for libgd3 and libsnmp30.

applied/ubuntu/saucy-proposed 2013-05-20 00:03:33 UTC 2013-05-20
Import patches-applied version 2.6.4-2.3ubuntu2 to applied/ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-05-19 23:33:46 UTC

Import patches-applied version 2.6.4-2.3ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 51bb758a4d83e87800469c0836684c5fc8630a62
Unapplied parent: ae24e45d2a95dda8f2e57845ad28032ad700c8dc

New changelog entries:
  * Rebuild for libgd3 and libsnmp30.

applied/ubuntu/saucy 2013-05-20 00:03:33 UTC 2013-05-20
Import patches-applied version 2.6.4-2.3ubuntu2 to applied/ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-05-19 23:33:46 UTC

Import patches-applied version 2.6.4-2.3ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 51bb758a4d83e87800469c0836684c5fc8630a62
Unapplied parent: ae24e45d2a95dda8f2e57845ad28032ad700c8dc

New changelog entries:
  * Rebuild for libgd3 and libsnmp30.

ubuntu/saucy 2013-05-20 00:03:33 UTC 2013-05-20
Import patches-unapplied version 2.6.4-2.3ubuntu2 to ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-05-19 23:33:46 UTC

Import patches-unapplied version 2.6.4-2.3ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 379c277be8b899bd4a3c669ae9ac0ca647b6cfe0

New changelog entries:
  * Rebuild for libgd3 and libsnmp30.

ubuntu/saucy-devel 2013-05-20 00:03:33 UTC 2013-05-20
Import patches-unapplied version 2.6.4-2.3ubuntu2 to ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-05-19 23:33:46 UTC

Import patches-unapplied version 2.6.4-2.3ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 379c277be8b899bd4a3c669ae9ac0ca647b6cfe0

New changelog entries:
  * Rebuild for libgd3 and libsnmp30.

ubuntu/saucy-proposed 2013-05-20 00:03:33 UTC 2013-05-20
Import patches-unapplied version 2.6.4-2.3ubuntu2 to ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-05-19 23:33:46 UTC

Import patches-unapplied version 2.6.4-2.3ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 379c277be8b899bd4a3c669ae9ac0ca647b6cfe0

New changelog entries:
  * Rebuild for libgd3 and libsnmp30.

applied/debian/experimental 2013-02-01 04:26:02 UTC 2013-02-01
Import patches-applied version 2.6.5-2 to applied/debian/experimental

Author: Laurent Bigonville
Author Date: 2013-01-31 20:51:31 UTC

Import patches-applied version 2.6.5-2 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 1e861e96dda24fde1fd718b10dfcc2331101495d
Unapplied parent: 41cd695046821a9f365b28754598149eb2d3664e

New changelog entries:
  [ Laurent Bigonville ]
  * debian/control: Move the nut-monitor Suggests from nut-server to
    nut-client
  * Restore proper SELinux context for runtime created /var/run/nut directory
  * debian/control: Fix typo in package description
  * debian/watch: Update watch file URL (Thanks to Bart Martens)
  * debian/rules: Alias systemd nut-monitor service file to nut-client to
    prevent it from running twice
  * d/p/0004-fix-systemd-service.patch: Fix systemd service file for Debian
  * Install tmpfiles conf files to create /run/nut directory during boot
  [ Sébastien Villemot ]
  * debian/nut-client.preinst: revert /etc/nut/nut.conf mangling done by older
    versions of the postinst (Closes: #677054)
  [ Ivo De Decker ]
  * Only fix permissions of configfiles on first install.
  * Only remove /etc/init.d/nut from previous versions of nut in nut-server
    postinst if there are no local changes.
  * Also remove /etc/init.d/nut in nut-client postinst. Thanks to
    Laurent Bigonville for the hint.

debian/experimental 2013-02-01 04:26:02 UTC 2013-02-01
Import patches-unapplied version 2.6.5-2 to debian/experimental

Author: Laurent Bigonville
Author Date: 2013-01-31 20:51:31 UTC

Import patches-unapplied version 2.6.5-2 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 656d80b13371db013e65532b4a1a3b128bccb13e

New changelog entries:
  [ Laurent Bigonville ]
  * debian/control: Move the nut-monitor Suggests from nut-server to
    nut-client
  * Restore proper SELinux context for runtime created /var/run/nut directory
  * debian/control: Fix typo in package description
  * debian/watch: Update watch file URL (Thanks to Bart Martens)
  * debian/rules: Alias systemd nut-monitor service file to nut-client to
    prevent it from running twice
  * d/p/0004-fix-systemd-service.patch: Fix systemd service file for Debian
  * Install tmpfiles conf files to create /run/nut directory during boot
  [ Sébastien Villemot ]
  * debian/nut-client.preinst: revert /etc/nut/nut.conf mangling done by older
    versions of the postinst (Closes: #677054)
  [ Ivo De Decker ]
  * Only fix permissions of configfiles on first install.
  * Only remove /etc/init.d/nut from previous versions of nut in nut-server
    postinst if there are no local changes.
  * Also remove /etc/init.d/nut in nut-client postinst. Thanks to
    Laurent Bigonville for the hint.

applied/ubuntu/raring 2013-01-23 14:33:24 UTC 2013-01-23
Import patches-applied version 2.6.4-2.2ubuntu1 to applied/ubuntu/raring-prop...

Author: Jamie Strandboge
Author Date: 2013-01-23 13:32:58 UTC

Import patches-applied version 2.6.4-2.2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 91956d9a7e39fb742490878d872d2e1153d252d6
Unapplied parent: 5870f2a912d1f906545a5b0b26503e1a856f1353

New changelog entries:
  * Merge from Debian. Remaining changes:
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled
  * Dropped the following patches, no longer required:
    - debian/patches/CVE-2012-2944.patch (included upstream)

applied/ubuntu/raring-proposed 2013-01-23 14:33:24 UTC 2013-01-23
Import patches-applied version 2.6.4-2.2ubuntu1 to applied/ubuntu/raring-prop...

Author: Jamie Strandboge
Author Date: 2013-01-23 13:32:58 UTC

Import patches-applied version 2.6.4-2.2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 91956d9a7e39fb742490878d872d2e1153d252d6
Unapplied parent: 5870f2a912d1f906545a5b0b26503e1a856f1353

New changelog entries:
  * Merge from Debian. Remaining changes:
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled
  * Dropped the following patches, no longer required:
    - debian/patches/CVE-2012-2944.patch (included upstream)

applied/ubuntu/raring-devel 2013-01-23 14:33:24 UTC 2013-01-23
Import patches-applied version 2.6.4-2.2ubuntu1 to applied/ubuntu/raring-prop...

Author: Jamie Strandboge
Author Date: 2013-01-23 13:32:58 UTC

Import patches-applied version 2.6.4-2.2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 91956d9a7e39fb742490878d872d2e1153d252d6
Unapplied parent: 5870f2a912d1f906545a5b0b26503e1a856f1353

New changelog entries:
  * Merge from Debian. Remaining changes:
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled
  * Dropped the following patches, no longer required:
    - debian/patches/CVE-2012-2944.patch (included upstream)

ubuntu/raring 2013-01-23 14:33:24 UTC 2013-01-23
Import patches-unapplied version 2.6.4-2.2ubuntu1 to ubuntu/raring-proposed

Author: Jamie Strandboge
Author Date: 2013-01-23 13:32:58 UTC

Import patches-unapplied version 2.6.4-2.2ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: cd3faaa69db7f05aee5b6465fb181c9b589a767a

New changelog entries:
  * Merge from Debian. Remaining changes:
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled
  * Dropped the following patches, no longer required:
    - debian/patches/CVE-2012-2944.patch (included upstream)

1100 of 198 results
This repository contains Public information 
Everyone can see this information.