ubuntu/+source/ntp:applied/ubuntu/artful-proposed

Last commit made on 2018-02-14
Get this branch:
git clone -b applied/ubuntu/artful-proposed https://git.launchpad.net/ubuntu/+source/ntp
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/artful-proposed
Repository:
lp:ubuntu/+source/ntp

Recent commits

be5d572... by Christian Ehrhardt  on 2018-02-14

Import patches-applied version 1:4.2.8p10+dfsg-5ubuntu3.2 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: bb3cd96dc9cb914d5cdfe43837a5118cf552c5f3
Unapplied parent: db3d999a4d4adedd6db9b86cbe3fa5b3e4534714

New changelog entries:
  * d/apparmor-profile: avoid denies on argument checks (LP: #1741227)
  * d/apparmor-profile: fix denial checking for running ntpdate (LP: #1749389)

db3d999... by Christian Ehrhardt  on 2018-02-14

debian-locfile.patch

No DEP3 Subject or Description header found

Gbp-Pq: debian-locfile.patch.

344b5bb... by Christian Ehrhardt  on 2018-02-14

Building 4.2.8p8 with disabled local libopts fails

Gbp-Pq: sntp-sysexits.patch.

a0a8858... by Christian Ehrhardt  on 2018-02-14

reproducible-build.patch

No DEP3 Subject or Description header found

Gbp-Pq: reproducible-build.patch.

d2e2edf... by Christian Ehrhardt  on 2018-02-14

libedit.patch

No DEP3 Subject or Description header found

Gbp-Pq: libedit.patch.

3cf9c5c... by Christian Ehrhardt  on 2018-02-14

openssl-disable-check.patch

No DEP3 Subject or Description header found

Gbp-Pq: openssl-disable-check.patch.

356d6a2... by Christian Ehrhardt  on 2018-02-14

runtime check for capabilities

Gbp-Pq: ntpd-linux-caps-runtime.patch.

b59111d... by Christian Ehrhardt  on 2018-02-14

ntpdate-ipv6.patch

No DEP3 Subject or Description header found

Gbp-Pq: ntpdate-ipv6.patch.

b772dbf... by Christian Ehrhardt  on 2018-02-14

includes.patch

No DEP3 Subject or Description header found

Gbp-Pq: includes.patch.

edcf7b7... by Christian Ehrhardt  on 2018-02-14

Make the package compile with non dfsg compatible parts removed.

Gbp-Pq: dfsg.patch.