ubuntu/+source/neutron:applied/debian/stretch

Last commit made on 2019-04-27
Get this branch:
git clone -b applied/debian/stretch https://git.launchpad.net/ubuntu/+source/neutron
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/debian/stretch
Repository:
lp:ubuntu/+source/neutron

Recent commits

4a2f530... by Thomas Goirand <email address hidden> on 2019-03-14

Import patches-applied version 2:9.1.1-3+deb9u1 to applied/debian/stretch

Imported using git-ubuntu import.

Changelog parent: 5a34bdd7b7bdcec2da02bd8c2c8741983d3fe391
Unapplied parent: ac92ab37fa5c3f67fe942ab7034fb067f15bc9be

New changelog entries:
  * CVE-2019-9735: it's possible to add a security group rule for VRRP with a
    dport. Apply upstream patch: When converting sg rules to iptables, do not
    emit dport if not supported. (Closes: #924508).

ac92ab3... by Thomas Goirand <email address hidden> on 2019-03-14

CVE-2019-9735: When converting sg rules to iptables, do not emit dport if not supported

Gbp-Pq: CVE-2019-9735_When_converting_sg_rules_to_iptables_do_not_emit_dport_if_not_supported.patch.

cfcab82... by Thomas Goirand <email address hidden> on 2019-03-14

Allow SQLAlchemy 1.1

Gbp-Pq: allow-sqla-1.1.patch.

76c2ff8... by Thomas Goirand <email address hidden> on 2019-03-14

Use legacy API as provided in flake8 >= 3.0.0

Gbp-Pq: flake8-legacy.patch.

f688de1... by Thomas Goirand <email address hidden> on 2019-03-14

Fix requirements.txt

Gbp-Pq: fix-requirements.txt.patch.

b02fad3... by Thomas Goirand <email address hidden> on 2019-03-14

Import patches-unapplied version 2:9.1.1-3+deb9u1 to debian/stretch

Imported using git-ubuntu import.

Changelog parent: a040305021940e8bf45f359b16cec30a0059862e

New changelog entries:
  * CVE-2019-9735: it's possible to add a security group rule for VRRP with a
    dport. Apply upstream patch: When converting sg rules to iptables, do not
    emit dport if not supported. (Closes: #924508).

5a34bdd... by Thomas Goirand <email address hidden> on 2017-04-03

Import patches-applied version 2:9.1.1-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8df2734d3f9a9dbf25b72cdea124dcff07974c8e
Unapplied parent: b9bc7ac8868e2df1371d267fd71e59d2ee731afb

New changelog entries:
  * Dutch translation of debconf messages (Closes: #841651).

a040305... by Thomas Goirand <email address hidden> on 2017-04-03

Import patches-unapplied version 2:9.1.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e8dcd0d275bede07f1a1f9cbb86855ec3b3d9f94

New changelog entries:
  * Dutch translation of debconf messages (Closes: #841651).

b9bc7ac... by Thomas Goirand <email address hidden> on 2017-04-03

Allow SQLAlchemy 1.1

Gbp-Pq: allow-sqla-1.1.patch.

e10cdd2... by Thomas Goirand <email address hidden> on 2017-04-03

Use legacy API as provided in flake8 >= 3.0.0

Gbp-Pq: flake8-legacy.patch.