ubuntu/+source/neutron:applied/debian/experimental

Last commit made on 2019-10-16
Get this branch:
git clone -b applied/debian/experimental https://git.launchpad.net/ubuntu/+source/neutron
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/debian/experimental
Repository:
lp:ubuntu/+source/neutron

Recent commits

0586cff... by Thomas Goirand <email address hidden> on 2019-10-16

Import patches-applied version 2:15.0.0-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 0380a262c7c30e8a63fd20a91f4c3eaaf99068c1
Unapplied parent: 8551ef4039f810b3434528074b7cff47583ed3f7

New changelog entries:
  * Added da.po (Closes: #923130).
  * Updated pt.po (Closes: #919200).
  * New upstream release.

8551ef4... by Thomas Goirand <email address hidden> on 2019-10-16

Use legacy API as provided in flake8 >= 3.0.0

Gbp-Pq: flake8-legacy.patch.

354b3cf... by Thomas Goirand <email address hidden> on 2019-10-16

Import patches-unapplied version 2:15.0.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 5b03b007104746dae129f868a954e46740e98c61

New changelog entries:
  * Added da.po (Closes: #923130).
  * Updated pt.po (Closes: #919200).
  * New upstream release.

0380a26... by Thomas Goirand <email address hidden> on 2019-09-27

Import patches-applied version 2:15.0.0~rc1-2 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 32e0b2cb09d4e1fedaa1c8ca3ccdb006703ac43c
Unapplied parent: fea8909e60f5fd31b8a4fdd9249d74b68794b356

New changelog entries:
  * Add missing haproxy depends in neutron-l3-agent.
  * Add the neccessary debconf stuff to stop modifying config files on
    upgrades.

5b03b00... by Thomas Goirand <email address hidden> on 2019-09-27

Import patches-unapplied version 2:15.0.0~rc1-2 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: c2a539143a689f1993dce135687eaad3c4495389

New changelog entries:
  * Add missing haproxy depends in neutron-l3-agent.
  * Add the neccessary debconf stuff to stop modifying config files on
    upgrades.

fea8909... by Thomas Goirand <email address hidden> on 2019-09-27

Use legacy API as provided in flake8 >= 3.0.0

Gbp-Pq: flake8-legacy.patch.

32e0b2c... by Thomas Goirand <email address hidden> on 2019-09-26

Import patches-applied version 2:15.0.0~rc1-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 7a6656620e6be3e28dcd57d42c87b4f9a0c6d79f
Unapplied parent: bad6216f5cbb7784ac1e6501e21e755f80f38de8

New changelog entries:
  * New upstream release.
  * Fixed (build-)depends for this release.
  * Update neutron.conf generator namespace list.

c2a5391... by Thomas Goirand <email address hidden> on 2019-09-26

Import patches-unapplied version 2:15.0.0~rc1-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: b5434df7a0eafa1cacb46b7f110fafc9c4a14a49

New changelog entries:
  * New upstream release.
  * Fixed (build-)depends for this release.
  * Update neutron.conf generator namespace list.

bad6216... by Thomas Goirand <email address hidden> on 2019-09-26

Use legacy API as provided in flake8 >= 3.0.0

Gbp-Pq: flake8-legacy.patch.

7a66566... by Thomas Goirand <email address hidden> on 2019-07-20

Import patches-applied version 2:14.0.2-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc164a62caf99c59322cab59a1d1595076782bb9
Unapplied parent: e1660a47a42f4819cd5d9d55ca52c215455fa6e4

New changelog entries:
  * Removed python3-mysqldb as depends.
  * New upstream release.
  * Re-enable floating ip tests.
  [ Michal Arbet ]
  * New upstream release
  * d/control: Bump openstack-pkg-tools to version 99
  * d/copyright: Update year for my line
  * Use debhelper-compat instead of debian/compat.
  [ Thomas Goirand ]
  * Uploading to unstable.
  * Increased pyroute2 minimum version after upload of it.
  * Disable all wsgi tests (we're using uwsgi anyway).
  * Disable test_not_called_with_low_log_level() that is failing.
  * Disable all test_floatingip_via_router_interface_returns_201 until
    further investigation (see open bug upstream in launchpad at:
    https://bugs.launchpad.net/neutron/+bug/1837169).
  [ Ondřej Nový ]
  * Use debhelper-compat instead of debian/compat.
  * Bump Standards-Version to 4.4.0.