ubuntu/+source/ndiswrapper:ubuntu/maverick

Last commit made on 2010-09-14
Get this branch:
git clone -b ubuntu/maverick https://git.launchpad.net/ubuntu/+source/ndiswrapper
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/maverick
Repository:
lp:ubuntu/+source/ndiswrapper

Recent commits

bdd44b4... by Julian Andres Klode on 2010-09-13

Import patches-unapplied version 1.56-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 065188b070e185e5906acbbd63a92a4a795f3f62

New changelog entries:
  * Use a reworked and working Linux 2.6.35 support patch (LP: #613796)

065188b... by Julian Andres Klode on 2010-08-03

Import patches-unapplied version 1.56-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4455b0c3cc91f322c6385f62d55a7c5a78907b89

New changelog entries:
  * Only suggest ndiswrapper-dkms on Ubuntu
  * Add support for Linux 2.6.35 (LP: #590090)
  * Set Standards-Version to 3.9.1

4455b0c... by Julian Andres Klode on 2010-02-14

Import patches-unapplied version 1.56-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7f7537042266c56b5b5556b9b7608729ccaee0aa

New changelog entries:
  * Imported Upstream version 1.56
  * Drop all patches, they are shipped upstream now.
  * debian/ndiswrapper.8, debian/loadnsisdriver.8: Escape the "-".

7f75370... by Julian Andres Klode on 2010-02-02

Import patches-unapplied version 1.55-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: fafaf19310f027e7665dd088f4a05a703c5029b4

New changelog entries:
  * use-conf-in-modprobe-d.diff: Use /etc/modprobe.d/ndiswrapper.conf,
    not /etc/modprobe.d/ndiswrapper.
  * fix-cmpxchg8b.diff: Fix compilation for kernel >= 2.6.31 on i386
    (Closes: #568065).

fafaf19... by Julian Andres Klode on 2010-02-01

Import patches-unapplied version 1.55-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0d0ef1dccb092590c9fbe4047a9cfb1b3eb644b0

New changelog entries:
  * Imported Upstream version 1.55
  * fix-typo-in-netdev-ops-struct.patch: Drop patch, now upstream.
  * debian/control: Increase Standards-Version to 3.8.4.
  * Create a ndiswrapper-dkms package, recommend it in ndiswrapper-
    utils-1.9.
  * debian/control: Add Vcs-Git and Vcs-Browser fields.
  * debian/control: Add ${misc:Depends} to ndiswrapper-source
    dependencies.
  * Switch to 3.0 (quilt) source package format.

0d0ef1d... by Julian Andres Klode on 2009-03-28

Import patches-unapplied version 1.54-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 91911f957ea53bc8d75aa53f927e6c500d46ffb7

New changelog entries:
  * Fix FTBFS with kernel 2.6.29 (Closes: #521212)
    - Patch by Stefan Lippers-Hollmann <email address hidden>
  * debian/control: Change section of ndiswrapper-source to "kernel".

91911f9... by Julian Andres Klode on 2009-03-17

Import patches-unapplied version 1.54-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9e0f0e5cdd41dfd4b1d80bb78d3f990db138547f

New changelog entries:
  * New upstream release
    - Fixes building with Kernel 2.6.27 and newer (Closes: #519988)
  * Dropping all our patches, all included upstream
  * Upgrade to Policy 3.8.1, no changes required

9e0f0e5... by Kel Modderman <email address hidden> on 2008-11-06

Import patches-unapplied version 1.53-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: ccbeb70c7f489b504b8e17039896007ac3c905c3

New changelog entries:
  * Add debian/patches/CVE-2008-4395.patch to fix a vulnerability in handling
    of long ESSIDs which allows execution of code as root via remote attacker.
    (Closes: #504696)

ccbeb70... by Julian Andres Klode on 2008-07-14

Import patches-unapplied version 1.53-1 to debian/lenny

Imported using git-ubuntu import.