ubuntu/+source/ndiswrapper:applied/ubuntu/saucy-devel

Last commit made on 2013-08-04
Get this branch:
git clone -b applied/ubuntu/saucy-devel https://git.launchpad.net/ubuntu/+source/ndiswrapper
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/saucy-devel
Repository:
lp:ubuntu/+source/ndiswrapper

Recent commits

8592d04... by Julian Andres Klode on 2013-08-04

Import patches-applied version 1.58-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fb3fd11c63889ba3631fb388c7ca3a2d2440ae87
Unapplied parent: 523c0ee921f7e04f45fdef750f1f48caec790bf9

New changelog entries:
  * Add Support for Kernel 3.10; patch by Canonical (Closes: #717152)
  * Update Ubuntu patch to re-add support for older kernels

523c0ee... by Julian Andres Klode on 2013-08-04

Patch for Linux 3.10

Gbp-Pq: update-for-linux-3.10.patch.

435c46e... by Julian Andres Klode on 2013-08-04

[PATCH] Add support for 3.x kernel versions

Gbp-Pq: Add-support-for-3.x-kernel-versions.patch.

21c9658... by Julian Andres Klode on 2013-08-04

Support kernel 3.9

Gbp-Pq: support-kernel-3.9.patch.

bf0e576... by Julian Andres Klode on 2013-08-04

Use $KERNELRELEASE as target kernel version

Gbp-Pq: ndiswrapper-use-KERNELRELEASE.patch.

e809800... by Julian Andres Klode on 2013-08-04

Please enabled hardened build flags

Gbp-Pq: ndiswrapper-harden.patch.

ee0b9c4... by Julian Andres Klode on 2013-08-04

Import patches-unapplied version 1.58-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: cf010e5e6031383264d9027083c97f227b914a0a

New changelog entries:
  * Add Support for Kernel 3.10; patch by Canonical (Closes: #717152)
  * Update Ubuntu patch to re-add support for older kernels

fb3fd11... by Julian Andres Klode on 2013-07-14

Import patches-applied version 1.58-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8e159c177f9ce71bb5770054c822f7981d42f79a
Unapplied parent: 608d6d738cd53d40d04230822072b2ff5912f904

New changelog entries:
  * Imported Upstream version 1.58 (Closes: #707665)
  * Use $KERNELRELEASE as target kernel version (Closes: #693638)
  * Add BUILT_MODULE_NAME to dkms config file (Workaround for: #690747)
  * Add support for kernel 3.9
  * Patch userland for 3.X kernels
  * Set Standards-Version to 3.9.4

cf010e5... by Julian Andres Klode on 2013-07-14

Import patches-unapplied version 1.58-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a9e0e7317e6b5274b0a6430c9d7d252c486dbcb8

New changelog entries:
  * Imported Upstream version 1.58 (Closes: #707665)
  * Use $KERNELRELEASE as target kernel version (Closes: #693638)
  * Add BUILT_MODULE_NAME to dkms config file (Workaround for: #690747)
  * Add support for kernel 3.9
  * Patch userland for 3.X kernels
  * Set Standards-Version to 3.9.4

608d6d7... by Julian Andres Klode on 2013-07-14

[PATCH] Add support for 3.x kernel versions

Gbp-Pq: Add-support-for-3.x-kernel-versions.patch.