ubuntu/+source/ndiswrapper:applied/ubuntu/jaunty-devel

Last commit made on 2008-11-22
Get this branch:
git clone -b applied/ubuntu/jaunty-devel https://git.launchpad.net/ubuntu/+source/ndiswrapper
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/jaunty-devel
Repository:
lp:ubuntu/+source/ndiswrapper

Recent commits

c9a784f... by Matthias Klose on 2008-11-21

Import patches-applied version 1.53-2ubuntu1 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 94382ff1dafca841e02540d853bded30cb93770a
Unapplied parent: 53411ae49e9d0d88370b4c5c1401729ed7f7f541

New changelog entries:
  * Merge with Debian; remaining changes:
    - Build for lpia.
    - debian/control:
      + Update description to point out that the kernel source package is
        not required with the standard Ubuntu kernel.
      + Change the Maintainer address.
    - debian/control:
      + Drop ndiswrapper-source.

53411ae... by Matthias Klose on 2008-11-21

Import patches-unapplied version 1.53-2ubuntu1 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 9e0f0e5cdd41dfd4b1d80bb78d3f990db138547f

New changelog entries:
  * Merge with Debian; remaining changes:
    - Build for lpia.
    - debian/control:
      + Update description to point out that the kernel source package is
        not required with the standard Ubuntu kernel.
      + Change the Maintainer address.
    - debian/control:
      + Drop ndiswrapper-source.

94382ff... by Kel Modderman <email address hidden> on 2008-11-06

Import patches-applied version 1.53-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 767b769c133509c86eee64c8b3fbffac1d167bbe
Unapplied parent: 9e0f0e5cdd41dfd4b1d80bb78d3f990db138547f

New changelog entries:
  * Add debian/patches/CVE-2008-4395.patch to fix a vulnerability in handling
    of long ESSIDs which allows execution of code as root via remote attacker.
    (Closes: #504696)

9e0f0e5... by Kel Modderman <email address hidden> on 2008-11-06

Import patches-unapplied version 1.53-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: ccbeb70c7f489b504b8e17039896007ac3c905c3

New changelog entries:
  * Add debian/patches/CVE-2008-4395.patch to fix a vulnerability in handling
    of long ESSIDs which allows execution of code as root via remote attacker.
    (Closes: #504696)

767b769... by Julian Andres Klode on 2008-07-14

Import patches-applied version 1.53-1 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: ccbeb70c7f489b504b8e17039896007ac3c905c3

ccbeb70... by Julian Andres Klode on 2008-07-14

Import patches-unapplied version 1.53-1 to debian/lenny

Imported using git-ubuntu import.