ubuntu/+source/ndiswrapper:applied/ubuntu/edgy-devel

Last commit made on 2006-10-03
Get this branch:
git clone -b applied/ubuntu/edgy-devel https://git.launchpad.net/ubuntu/+source/ndiswrapper
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/edgy-devel
Repository:
lp:ubuntu/+source/ndiswrapper

Recent commits

d7853f0... by Colin Watson on 2006-10-03

Import patches-applied version 1.18-1ubuntu2 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 96acc4a6d386815b6cccdbae8a0a92a0e848519f
Unapplied parent: 04b5cfa6af63dbf40a8927093f724dbe1480ea9d

New changelog entries:
  * Fix bashisms in debian/ndiswrapper and debian/rules (closes: Malone
    #63740).

04b5cfa... by Colin Watson on 2006-10-03

Import patches-unapplied version 1.18-1ubuntu2 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: eb2142c3f5ea5e015ab6c92c4c82d395eff4a52b

New changelog entries:
  * Fix bashisms in debian/ndiswrapper and debian/rules (closes: Malone
    #63740).

96acc4a... by Tollef Fog Heen on 2006-07-10

Import patches-applied version 1.18-1ubuntu1 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 4a113cdf12c8cbc5b55a5523063daf1aa007a2ad
Unapplied parent: eb2142c3f5ea5e015ab6c92c4c82d395eff4a52b

New changelog entries:
  * Sync with Debian.
  * New upstream release.
  * New upstream release.
  * New upstream release.
  * Update debian/copyright at Giridhar's request.
  * Drop postinst script that's meant to handle ndiswrapper < 1.0; 1.1-4
    is in sarge, so we no longer have to handle older upgrade paths.
  * New upstream release (closes: #358421).
  * Drop ndiswrapper-common's dependency on ndiswrapper-utils-*; that was
    accidental (closes: #365810).
  * Drop ndiswrapper-utils, and rename ndiswrapper-utils-1.7 to -1.8.
  * Override $(KBUILD) when building modules.
  * Fix typo in README.Debian (closes: #353021).
  * Add ndiswrapper-utils-1.7, and make ndiswrapper-utils a
    dummy/transitional package. Handle conflicting files
    w/ wrapper scripts (loadndisdriver) and diversions.
  * Drop ndiswrapper-buginfo; there are some, er, issues w/ it.
  * Add ndiswrapper-common, for wrapper scripts. Throw some manpages
    in w/ the wrapper scripts.
  * Update FSF copyright address to make lintian shut up.
  * New upstream release (closes: #345694).

eb2142c... by Tollef Fog Heen on 2006-07-10

Import patches-unapplied version 1.18-1ubuntu1 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 8d921c8ac26ce973ca18f70e120c6157b9b7637e

New changelog entries:
  * Sync with Debian.
  * New upstream release.
  * New upstream release.
  * New upstream release.
  * Update debian/copyright at Giridhar's request.
  * Drop postinst script that's meant to handle ndiswrapper < 1.0; 1.1-4
    is in sarge, so we no longer have to handle older upgrade paths.
  * New upstream release (closes: #358421).
  * Drop ndiswrapper-common's dependency on ndiswrapper-utils-*; that was
    accidental (closes: #365810).
  * Drop ndiswrapper-utils, and rename ndiswrapper-utils-1.7 to -1.8.
  * Override $(KBUILD) when building modules.
  * Fix typo in README.Debian (closes: #353021).
  * Add ndiswrapper-utils-1.7, and make ndiswrapper-utils a
    dummy/transitional package. Handle conflicting files
    w/ wrapper scripts (loadndisdriver) and diversions.
  * Drop ndiswrapper-buginfo; there are some, er, issues w/ it.
  * Add ndiswrapper-common, for wrapper scripts. Throw some manpages
    in w/ the wrapper scripts.
  * Update FSF copyright address to make lintian shut up.
  * New upstream release (closes: #345694).

4a113cd... by Matthew Garrett <email address hidden> on 2006-02-02

Import patches-applied version 1.8-0ubuntu2 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: d8f8990d0a7b1f6213056aecc6751ba70855545a
Unapplied parent: 8d921c8ac26ce973ca18f70e120c6157b9b7637e

New changelog entries:
  * Stop depending on ndiswrapper-modules - we ship the module in our
    kernel package.

8d921c8... by Matthew Garrett <email address hidden> on 2006-02-02

Import patches-unapplied version 1.8-0ubuntu2 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 213a13e2baed58703df96e1dacf8fc2dc4c160ec

New changelog entries:
  * Stop depending on ndiswrapper-modules - we ship the module in our
    kernel package.

d8f8990... by Matthias Klose on 2006-01-19

Import patches-applied version 1.8-0ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 7dd3d79fa3a790bfffbabb32018d1cdef11e52e3
Unapplied parent: 213a13e2baed58703df96e1dacf8fc2dc4c160ec

New changelog entries:
  * New upstream version.

213a13e... by Matthias Klose on 2006-01-19

Import patches-unapplied version 1.8-0ubuntu1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 556e65d3376c4c179eb2f493f0799827a1761138

New changelog entries:
  * New upstream version.

7dd3d79... by Scott James Remnant (Canonical) on 2005-11-16

Import patches-applied version 1.5-1ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: b70f47ba846701e2a6bb90063c7406ada7e5d5d9
Unapplied parent: 556e65d3376c4c179eb2f493f0799827a1761138

New changelog entries:
  * Resynchronise with Debian. (Totally me!)

556e65d... by Scott James Remnant (Canonical) on 2005-11-16

Import patches-unapplied version 1.5-1ubuntu1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 87a8b5603b388f0887682606a3149b51d05e2f8a

New changelog entries:
  * Resynchronise with Debian. (Totally me!)