ubuntu/+source/munin:applied/ubuntu/lucid

Last commit made on 2010-04-13
Get this branch:
git clone -b applied/ubuntu/lucid https://git.launchpad.net/ubuntu/+source/munin
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/lucid
Repository:
lp:ubuntu/+source/munin

Recent commits

8d2e9f9... by Daniel Hahler on 2010-03-14

Import patches-applied version 1.4.4-1ubuntu1 to applied/ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: d717927282e1b79036ef6ce77fea3e0c083e6c77
Unapplied parent: ce32496665ec414e0ee74f7aaa389d2f5a6b02aa

New changelog entries:
  * Merge from debian testing. Remaining changes:
    - debian/rules, debian/munin-node.upstart: Convert to upstart

ce32496... by Daniel Hahler on 2010-03-14

Import patches-unapplied version 1.4.4-1ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 6841e0d92edd864f2922b97a157047928cad777b

New changelog entries:
  * Merge from debian testing. Remaining changes:
    - debian/rules, debian/munin-node.upstart: Convert to upstart

d717927... by Tom Feiner on 2010-02-26

Import patches-applied version 1.4.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 33edc90568cf5b6e45caca939f275d32bb28be32
Unapplied parent: 6841e0d92edd864f2922b97a157047928cad777b

New changelog entries:
  * New upstream release. Mainly bugfixes. Including fixes for:
    - node does not read files in plugin configuration directory in
      alphabetical order (Closes: #564098)
    - munin-cgi-graph: Error "Premature end of script headers:
      munin-cgi-graph" in in webserver logs (Closes: #570545)
  * Suggest logtail in munin-node instead of munin-plugins-extra, as amavis
    plugin is now part of munin-node.
  * Bump standards-version to 3.8.4, no changes necessary.
  * Remove default limits for the cpu plugin (Closes: #564239)
  * New mysql plugin does not function with default configuration
    (Closes: #569047). Thanks to Michael Shuler spotting this!
  * Fix amavis default configuration (Closes: #567923)
  * Add default configuration for exim_mailstats for logdir,logname.
  * Extend default configuration for df to df*.
  * Place NEWS file only in munin,munin-node packages (Closes: #567844)

6841e0d... by Tom Feiner on 2010-02-26

Import patches-unapplied version 1.4.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: ad1affece424db60870dfa2d27b685e3ae8de32a

New changelog entries:
  * New upstream release. Mainly bugfixes. Including fixes for:
    - node does not read files in plugin configuration directory in
      alphabetical order (Closes: #564098)
    - munin-cgi-graph: Error "Premature end of script headers:
      munin-cgi-graph" in in webserver logs (Closes: #570545)
  * Suggest logtail in munin-node instead of munin-plugins-extra, as amavis
    plugin is now part of munin-node.
  * Bump standards-version to 3.8.4, no changes necessary.
  * Remove default limits for the cpu plugin (Closes: #564239)
  * New mysql plugin does not function with default configuration
    (Closes: #569047). Thanks to Michael Shuler spotting this!
  * Fix amavis default configuration (Closes: #567923)
  * Add default configuration for exim_mailstats for logdir,logname.
  * Extend default configuration for df to df*.
  * Place NEWS file only in munin,munin-node packages (Closes: #567844)

33edc90... by Holger Levsen <email address hidden> on 2010-01-14

Import patches-applied version 1.4.3-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 9544a4f55cb8ece5ad0a213ead5d3b1ce381bea6
Unapplied parent: ad1affece424db60870dfa2d27b685e3ae8de32a

New changelog entries:
  [ Stig Sandbeck Mathisen ]
  * Add versioned dependency for librrds-perl.
    If used with librrds-perl 1.2 or older, the font path is wrong.
  [ Tom Feiner ]
  * Update watch file.
  * Add patch from munin ticket #828, to suppress "occasional" unknown
    states to avoid alerts. Thanks to Steve Wilson for the patch!
  * Removed asterisks from NEWS.Debian and rewrite as non bulleted list, as
    advised by the developers reference.

ad1affe... by Holger Levsen <email address hidden> on 2010-01-14

Import patches-unapplied version 1.4.3-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 341442a30791354103eb4f9b3917112d00ce60ac

New changelog entries:
  [ Stig Sandbeck Mathisen ]
  * Add versioned dependency for librrds-perl.
    If used with librrds-perl 1.2 or older, the font path is wrong.
  [ Tom Feiner ]
  * Update watch file.
  * Add patch from munin ticket #828, to suppress "occasional" unknown
    states to avoid alerts. Thanks to Steve Wilson for the patch!
  * Removed asterisks from NEWS.Debian and rewrite as non bulleted list, as
    advised by the developers reference.

9544a4f... by Tom Feiner on 2010-01-03

Import patches-applied version 1.4.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc4dcbf0f1f40cbd631484b1b4fc5901df949632
Unapplied parent: 341442a30791354103eb4f9b3917112d00ce60ac

New changelog entries:
  * New upstream release. Mainly bugfixes.
  * Fix typo in /etc/munin/apache.conf. (Closes: #562537)
  * Added /var/log/munin-node-configure.log to munin-node.postrm so it will
    be removed upon purge.

341442a... by Tom Feiner on 2010-01-03

Import patches-unapplied version 1.4.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7c4336228b3dec99231aebd8782ea749e618224c

New changelog entries:
  * New upstream release. Mainly bugfixes.
  * Fix typo in /etc/munin/apache.conf. (Closes: #562537)
  * Added /var/log/munin-node-configure.log to munin-node.postrm so it will
    be removed upon purge.

fc4dcbf... by Tom Feiner on 2009-12-24

Import patches-applied version 1.4.2-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: df33f79e61565a7c544c44f0594c50d3890e8ed8
Unapplied parent: 7c4336228b3dec99231aebd8782ea749e618224c

New changelog entries:
  * Fix lintian warnings regarding DejaVuSans.ttf.
  * /etc/munin/apache.conf uses <IfModule mod_expires>,
    should use <IfModule mod_expires.c>. (Closes: #561984)
  * Add vserver plugins autoconf/suggest support. (Closes: #561682)
  * Fix group for exim_mailqueue plugin. Closes: #562097).

7c43362... by Tom Feiner on 2009-12-24

Import patches-unapplied version 1.4.2-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9705d2d97cf69340abe28aff243d607870390b38

New changelog entries:
  * Fix lintian warnings regarding DejaVuSans.ttf.
  * /etc/munin/apache.conf uses <IfModule mod_expires>,
    should use <IfModule mod_expires.c>. (Closes: #561984)
  * Add vserver plugins autoconf/suggest support. (Closes: #561682)
  * Fix group for exim_mailqueue plugin. Closes: #562097).