ubuntu/+source/modemmanager:ubuntu/xenial-updates

Last commit made on 2018-01-19
Get this branch:
git clone -b ubuntu/xenial-updates https://git.launchpad.net/ubuntu/+source/modemmanager
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/xenial-updates
Repository:
lp:ubuntu/+source/modemmanager

Recent commits

3e13743... by Ɓukasz Zemczak on 2017-11-28

Import patches-unapplied version 1.6.4-1ubuntu0.16.04.1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 853a008faa3d93e1cb27b253a20d41fd5587a84f

New changelog entries:
  * Backport to xenial (LP: #1725190).
  * debian/control: bump down debhelper to xenial vesion.

853a008... by Michael Biebl on 2016-11-16

Import patches-unapplied version 1.6.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e825a56e256e3ed91c64f6fd7c5497d8c1082cfb

New changelog entries:
  * New upstream release.
  * Drop overrides for dh_systemd_start and dh_installinit.
    Starting with compat level 10, --restart-after-upgrade is the default.
  * Drop obsolete maintainer scripts code.

e825a56... by Michael Biebl on 2016-09-17

Import patches-unapplied version 1.6.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 01884398bbcfcdb75249a8ca9def9aa8ec992626

New changelog entries:
  * New upstream release.
  * Bump debhelper compat level to 10.

0188439... by Michael Biebl on 2016-07-28

Import patches-unapplied version 1.6.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ce70f5a6902a0a5adb701274199cee0ca4f63b0

New changelog entries:
  * New upstream release.

4ce70f5... by Michael Biebl on 2016-07-08

Import patches-unapplied version 1.5.993-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 57b71f8320a4c89b3ae30e8d5459f32d4f791e2a

New changelog entries:
  * New upstream release (1.6-rc4).
  * Update Build-Depends as per configure.ac.
  * Install bash-completion file for mmcli.
  * Update symbols file.
  * Enable suspend/resume support. Requires libsystemd.
  * Bump Standards-Version to 3.9.8.

57b71f8... by Michael Biebl on 2016-03-23

Import patches-unapplied version 1.4.14-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b92b05a71aa3d8a00033d6c2ad3b6a840437d470

New changelog entries:
  [ Laurent Bigonville ]
  * New upstream release.
  * debian/control: Fix capitalisation of Bluetooth (Closes: #754439)
  * Remove modemmanager-dbg package and rely on automatic dbgsym package
  * debian/control: Fix Vcs-Git URL (again) to please lintian
  * debian/control: Bump Standards-Version to 3.9.7 (no further changes)
  [ Michael Biebl ]
  * Remove outdated debian/README.source.
  * Use https:// for upstream homepage.
  * Bump Build-Depends on debhelper for dh_strip --dbgsym-migration support.
  * Drop Ubuntu specific upstart job now that Ubuntu has switched to systemd as
    well. (Closes: #804054)

b92b05a... by Michael Biebl on 2015-10-08

Import patches-unapplied version 1.4.12-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c4bc95b9659e51b2b78e0a4b8280d899d47d30d4

New changelog entries:
  * New upstream release.

c4bc95b... by Michael Biebl on 2015-07-26

Import patches-unapplied version 1.4.10-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 72541a32034ec340df12729c736c9d5b546b80d3

New changelog entries:
  * New upstream release.
    - Blacklist: ignore devices from Posnet Polska S.A. (Closes: #791341)

72541a3... by Michael Biebl on 2015-05-07

Import patches-unapplied version 1.4.8-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 77699c4f26dd107e62002c669fcda1f9d36e14b2

New changelog entries:
  * Upload to unstable.
  * New upstream release.

77699c4... by Michael Biebl on 2015-02-13

Import patches-unapplied version 1.4.4-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: ef2fa067ceff165e6c80e724b35dab788b407461

New changelog entries:
  * Imported Upstream version 1.4.4.
  * Bump Build-Depends on libqmi-glib-dev to (>= 1.12.4).