ubuntu/+source/lighttpd:applied/debian/wheezy

Last commit made on 2016-04-02
Get this branch:
git clone -b applied/debian/wheezy https://git.launchpad.net/ubuntu/+source/lighttpd
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/debian/wheezy
Repository:
lp:ubuntu/+source/lighttpd

Recent commits

98a8e85... by Markus Koschany <email address hidden> on 2016-02-10

Import patches-applied version 1.4.31-4+deb7u4 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 45eef256e5409137230ee9e4c55587da2935e5b9
Unapplied parent: f8c72ae156b5a494d57dbe84d05352f9c0d2fbdd

New changelog entries:
  * Non-maintainer upload.
  * Fix CVE-2014-3566. (Closes: #765702)
    Disable SSLv3 by default and prevent the "POODLE" issue. Administrators are
    advised to refrain from using SSLv3 in lighttpd.conf and related
    configuration files.

f8c72ae... by Markus Koschany <email address hidden> on 2016-02-10

CVE-2014-3566

Gbp-Pq: CVE-2014-3566.patch.

5695da5... by Markus Koschany <email address hidden> on 2016-02-10

cve-2014-2324.patch

No DEP3 Subject or Description header found

Gbp-Pq: cve-2014-2324.patch.

9943868... by Markus Koschany <email address hidden> on 2016-02-10

cve-2014-2323.patch

No DEP3 Subject or Description header found

Gbp-Pq: cve-2014-2323.patch.

f48dea1... by Markus Koschany <email address hidden> on 2016-02-10

cve-2013-4508-regression-bug729480.patch

No DEP3 Subject or Description header found

Gbp-Pq: cve-2013-4508-regression-bug729480.patch.

6b58401... by Markus Koschany <email address hidden> on 2016-02-10

cve-2013-4560.patch

No DEP3 Subject or Description header found

Gbp-Pq: cve-2013-4560.patch.

9051ccb... by Markus Koschany <email address hidden> on 2016-02-10

cve-2013-4559.patch

No DEP3 Subject or Description header found

Gbp-Pq: cve-2013-4559.patch.

171e49a... by Markus Koschany <email address hidden> on 2016-02-10

cve-2013-4508.patch

No DEP3 Subject or Description header found

Gbp-Pq: cve-2013-4508.patch.

89eb24b... by Markus Koschany <email address hidden> on 2016-02-10

Fix DoS in header value split (CVE-2012-5533)

Gbp-Pq: connection-dos.patch.

a5211a7... by Markus Koschany <email address hidden> on 2016-02-10

Import patches-unapplied version 1.4.31-4+deb7u4 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: d95bb4a762d043e8c7a13428501577876d92a107

New changelog entries:
  * Non-maintainer upload.
  * Fix CVE-2014-3566. (Closes: #765702)
    Disable SSLv3 by default and prevent the "POODLE" issue. Administrators are
    advised to refrain from using SSLv3 in lighttpd.conf and related
    configuration files.