ubuntu/+source/lighttpd:applied/debian/lenny

Last commit made on 2012-03-10
Get this branch:
git clone -b applied/debian/lenny https://git.launchpad.net/ubuntu/+source/lighttpd
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/debian/lenny
Repository:
lp:ubuntu/+source/lighttpd

Recent commits

99ebf60... by Arno Töll <email address hidden> on 2011-12-18

Import patches-applied version 1.4.19-5+lenny3 to applied/debian/lenny

Imported using git-ubuntu import.

Changelog parent: bd65de9d97a8d5fc183af71be8acddce6a2cb244
Unapplied parent: 3d0af40b8b94ebe48b77fe80f0b544e4fa43dee7

New changelog entries:
  * Backport security issues from 1.4.30:
    + Fix integer overflow (CVE-2011-4362)
    + Fix attack vector as disclosed by the SSL BEAST attack (related:
      CVE-2011-3389). Note: If you are upgrading from an older version you need
      to change your configuration to mitigate effects of the attack. See the
      corresponding NEWS file for details.

3d0af40... by Arno Töll <email address hidden> on 2011-12-18

Import patches-unapplied version 1.4.19-5+lenny3 to debian/lenny

Imported using git-ubuntu import.

Changelog parent: 09199fa491a04b8607c264a804735476ee21be25

New changelog entries:
  * Backport security issues from 1.4.30:
    + Fix integer overflow (CVE-2011-4362)
    + Fix attack vector as disclosed by the SSL BEAST attack (related:
      CVE-2011-3389). Note: If you are upgrading from an older version you need
      to change your configuration to mitigate effects of the attack. See the
      corresponding NEWS file for details.

bd65de9... by Stefan Fritsch on 2011-01-11

Import patches-applied version 1.4.19-5+lenny2 to applied/debian/lenny

Imported using git-ubuntu import.

Changelog parent: 80c85fbedc4a5d59e6a7c30735741fb8e85e1812
Unapplied parent: 09199fa491a04b8607c264a804735476ee21be25

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fix bug that made lighttpd fail to start with the upgraded openssl
    from DSA-2141-1. Closes: #609124

09199fa... by Stefan Fritsch on 2011-01-11

Import patches-unapplied version 1.4.19-5+lenny2 to debian/lenny

Imported using git-ubuntu import.

Changelog parent: d333a24038f764bfc356ebbac438509eea3e026b

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fix bug that made lighttpd fail to start with the upgraded openssl
    from DSA-2141-1. Closes: #609124

80c85fb... by Nico Golde <email address hidden> on 2010-01-31

Import patches-applied version 1.4.19-5+lenny1 to applied/debian/lenny

Imported using git-ubuntu import.

Changelog parent: 32dc1fdb34385de8c0a1187820ce39384cc2d0a7
Unapplied parent: d333a24038f764bfc356ebbac438509eea3e026b

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fix denial of service through slow short requests leading to
    memory exhaustion due to bad memory handling (CVE-2010-0295).

d333a24... by Nico Golde <email address hidden> on 2010-01-31

Import patches-unapplied version 1.4.19-5+lenny1 to debian/lenny

Imported using git-ubuntu import.

Changelog parent: a0c1843513f4b693c1aca89863a0dd4fe12d9268

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fix denial of service through slow short requests leading to
    memory exhaustion due to bad memory handling (CVE-2010-0295).

32dc1fd... by Pierre Habouzit on 2008-09-27

Import patches-applied version 1.4.19-5 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: a0c1843513f4b693c1aca89863a0dd4fe12d9268

a0c1843... by Pierre Habouzit on 2008-09-27

Import patches-unapplied version 1.4.19-5 to debian/lenny

Imported using git-ubuntu import.