ubuntu/+source/libxpp3-java:applied/ubuntu/precise-devel

Last commit made on 2011-08-18
Get this branch:
git clone -b applied/ubuntu/precise-devel https://git.launchpad.net/ubuntu/+source/libxpp3-java
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/precise-devel
Repository:
lp:ubuntu/+source/libxpp3-java

Recent commits

7abd946... by Torsten Werner on 2011-08-18

Import patches-applied version 1.1.4c-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: d88325c62a2e9a35342ab1d336a554f5e64a70f8
Unapplied parent: 97e2d85e068d210a51e6c4123bee7e848d13d3d2

New changelog entries:
  * Switch to source format 3.0.
  * Update Standards-Version: 3.9.1.
  * Add Vcs-* headers.

97e2d85... by Torsten Werner on 2011-08-18

build.patch

No DEP3 Subject or Description header found

Gbp-Pq: build.patch.

33e3536... by Torsten Werner on 2011-08-18

Import patches-unapplied version 1.1.4c-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b9a62d435edbe0b275a7889dc42231c11aad0ee8

New changelog entries:
  * Switch to source format 3.0.
  * Update Standards-Version: 3.9.1.
  * Add Vcs-* headers.

d88325c... by Torsten Werner on 2009-08-15

Import patches-applied version 1.1.4c-1 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 89fa30db65ff2fb67ca5846336df9ac546b9d342
Unapplied parent: b9a62d435edbe0b275a7889dc42231c11aad0ee8

New changelog entries:
  [ Ludovic Claude ]
  * New upstream version
  * Add myself to Uploaders
  * Add ${misc:Depends} to Depends to clear Lintian warnings
  * Remove Depends on Java runtimes as it is a library
  * Change section to java
  * Bump up Standards-Version to 3.8.2
  * Add the Maven POM to the package
  * Add a Build-Depends-Indep dependency on maven-repo-helper and quilt
  * Use quilt to patch the sources, easier to work with
  * Use default-jdk instead of kaffe for the build
  [ Torsten Werner ]
  * Actually I did add Ludovic to Uploaders.
  * Add myself to Uploaders.
  * Switch to debhelper compat level 5.
  * Reference the common-licenses file for LGPL-2.1.

b9a62d4... by Torsten Werner on 2009-08-15

Import patches-unapplied version 1.1.4c-1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 6c6dca743aaa0a46ec04abd5123fe8364dfe89b3

New changelog entries:
  [ Ludovic Claude ]
  * New upstream version
  * Add myself to Uploaders
  * Add ${misc:Depends} to Depends to clear Lintian warnings
  * Remove Depends on Java runtimes as it is a library
  * Change section to java
  * Bump up Standards-Version to 3.8.2
  * Add the Maven POM to the package
  * Add a Build-Depends-Indep dependency on maven-repo-helper and quilt
  * Use quilt to patch the sources, easier to work with
  * Use default-jdk instead of kaffe for the build
  [ Torsten Werner ]
  * Actually I did add Ludovic to Uploaders.
  * Add myself to Uploaders.
  * Switch to debhelper compat level 5.
  * Reference the common-licenses file for LGPL-2.1.

89fa30d... by Marcus Better on 2008-10-02

Import patches-applied version 1.1.3.4.O-4 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 6c6dca743aaa0a46ec04abd5123fe8364dfe89b3

6c6dca7... by Marcus Better on 2008-10-02

Import patches-unapplied version 1.1.3.4.O-4 to debian/lenny

Imported using git-ubuntu import.