ubuntu/+source/libquvi:applied/ubuntu/vivid-devel

Last commit made on 2015-01-04
Get this branch:
git clone -b applied/ubuntu/vivid-devel https://git.launchpad.net/ubuntu/+source/libquvi
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/vivid-devel
Repository:
lp:ubuntu/+source/libquvi

Recent commits

7dfde2b... by Ansgar Burchardt on 2015-01-04

Import patches-applied version 0.4.1-3 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 30f6634330cea1ff8840df034f0d7e39d9fc74f1
Unapplied parent: 7b93a52fc71cf4ea22089b22b3f388e6384a4cfb

New changelog entries:
  * Do not look for Lua helper scripts below current directory.
    (Closes: #774555)
    + new patch: lua-scripts-below-cwd.patch

7b93a52... by Ansgar Burchardt on 2015-01-04

Do not look for Lua helper scripts below current directory

Gbp-Pq: lua-scripts-below-cwd.patch.

f72fc96... by Ansgar Burchardt on 2015-01-04

lua52.patch

No DEP3 Subject or Description header found

Gbp-Pq: lua52.patch.

e28c867... by Ansgar Burchardt on 2015-01-04

configure.ac: add missing AM macros

Gbp-Pq: configure.ac-add-missing-AM-macros.patch.

807fbe2... by Ansgar Burchardt on 2015-01-04

Import patches-unapplied version 0.4.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 2f00e2d4b370a1a97ff58e7818a37075e29a24b3

New changelog entries:
  * Do not look for Lua helper scripts below current directory.
    (Closes: #774555)
    + new patch: lua-scripts-below-cwd.patch

30f6634... by Andreas Henriksson on 2014-05-22

Import patches-applied version 0.4.1-2.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 9e6b3d7c11184dc2deb2a140509aae95c7109fad
Unapplied parent: 19e92912771c0be788d9e80f6ad3c6f52576b849

New changelog entries:
  * Non-maintainer upload.
  * Add build-dependency on pkg-config (Closes: #747798)
  * Switch build-dependency from liblua5.1-0-dev to liblua5.2-dev
  * Add debian/patches/lua52.patch
    - make configure.ac check for lua5.2.pc
  * Add Breaks: mpv (<< 0.3.10-2~) which uses both libquvi and lua5.1
    - Alessandro Ghedini (ghedo@) will take care of fixing mpv

2f00e2d... by Andreas Henriksson on 2014-05-22

Import patches-unapplied version 0.4.1-2.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 939861ba7d54590df0430d4e7a9d190281b7ea6a

New changelog entries:
  * Non-maintainer upload.
  * Add build-dependency on pkg-config (Closes: #747798)
  * Switch build-dependency from liblua5.1-0-dev to liblua5.2-dev
  * Add debian/patches/lua52.patch
    - make configure.ac check for lua5.2.pc
  * Add Breaks: mpv (<< 0.3.10-2~) which uses both libquvi and lua5.1
    - Alessandro Ghedini (ghedo@) will take care of fixing mpv

19e9291... by Andreas Henriksson on 2014-05-22

lua52.patch

No DEP3 Subject or Description header found

Gbp-Pq: lua52.patch.

75ee816... by Andreas Henriksson on 2014-05-22

configure.ac: add missing AM macros

Gbp-Pq: configure.ac-add-missing-AM-macros.patch.

9e6b3d7... by Ansgar Burchardt on 2013-10-09

Import patches-applied version 0.4.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 79b921621d4056032ba809870056b5fb88b8dde5
Unapplied parent: 5ec153525bd782e9e8c1e41bf2717d91fb75c678

New changelog entries:
  * Use dh-autoreconf. This also updates config.{guess,sub} at build time.
    Closes: #725832
  * Apply upstream configure.ac changes for recent autotools.
    + new patch: configure.ac-add-missing-AM-macros.patch
  * Bumped Standards-Version to 3.9.4 (no changes).
  * debian/watch: Also look for bzip2 and xz compressed tarballs.
  * debian/watch: Follow 0.4.x for now.
  * debian/watch: Add pgpsigurlmangle option to verify upstream signature.
    The PGP key used is the one from the last releases. It was not verified
    further.