ubuntu/+source/libpam-mount:ubuntu/oneiric-devel

Last commit made on 2011-05-01
Get this branch:
git clone -b ubuntu/oneiric-devel https://git.launchpad.net/ubuntu/+source/libpam-mount
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/oneiric-devel
Repository:
lp:ubuntu/+source/libpam-mount

Recent commits

4e1e954... by Bastian Kleineidam on 2011-05-01

Import patches-unapplied version 2.10-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9a48c57c759222ce4a6990a9ac81eba2faf571cf

New changelog entries:
  * Remove unused cdbs from build-depends.
  * Use hardening-wrapper for security flags.

9a48c57... by Bastian Kleineidam on 2011-04-17

Import patches-unapplied version 2.10-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e21727cb0b9d08ce078d465bab609085c130c908

New changelog entries:
  * New upstream release.
    + Properly umounts partitions (Closes: #610232)
    + Print warning about read-only /etc/mtab, which addresses #622693
  * Depend on libhx >= 3.10.1
  * Standards version 3.9.2 (no changes required)

e21727c... by Bastian Kleineidam on 2011-04-07

Import patches-unapplied version 2.9-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8a2795ca64f459a24800db17469787e1d20bd9c3

New changelog entries:
  * New upstream release.

8a2795c... by Bastian Kleineidam on 2011-03-21

Import patches-unapplied version 2.8-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 55818892d6307f4884687eca75508a87a399f9ae

New changelog entries:
  * Updated Vcs-Git and Vcs-Browser URLs.
  * Do not report EACCES in pmvarrun when unlinking login count file.
    Solves half of #615874.
  * Updated README.Debian to use pmt-ehd in the examples.

5581889... by Bastian Kleineidam on 2010-12-25

Import patches-unapplied version 2.8-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 525b5d6084e94d42b4baec9155914d37b1cd0056

New changelog entries:
  * New upstream release.
  * Add libtool to build depends.
  * Fix build on kfreebsd-*
    (Closes: #606343)

525b5d6... by Bastian Kleineidam on 2010-12-03

Import patches-unapplied version 2.7-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1568d296815c9bef7ad6e20d4334db0a01c15d77

New changelog entries:
  * New upstream release.
    + Remove mnt_fallback patch since squeeze will have 2.5 and upgrading
      from 0.4x versions is not needed anymore.
    + Readd copy of ofl and fd0ssh to avoid installing a complete new
      package.
  * Added patch hurd-path-max-define fixing build errors on HURD.

1568d29... by Bastian Kleineidam on 2010-08-30

Import patches-unapplied version 2.5-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f249a0cf4d45fa1ffb9bb9f5800776210451d34e

New changelog entries:
  * Depend on mount only on linux. Other architectures have the mount binary
    in other packages. This makes the package installable on kfreebsd-*.
    (Closes: #594640)
  * Urgency medium due to RC bugfix.

f249a0c... by Bastian Kleineidam on 2010-08-25

Import patches-unapplied version 2.5-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c1d9abfcabbcdb409e426f422456ead02d7be56a

New changelog entries:
  * Improved arch detection in debian/rules.
  * Fix configure flag to disable libcryptsetup on non-linux systems.
    (Closes: #592492)
  * Urgency medium due to RC bugfix.

c1d9abf... by Bastian Kleineidam on 2010-08-10

Import patches-unapplied version 2.5-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 20400e2c323b11d0b58801b037c729095dbb867d

New changelog entries:
  * New upstream release.
  * Fixed debian/watch regex.
  * debian/control: use Standards version 3.9.1
  * Build libcryptsetup support only on Linux systems
    (Closes: #592492)

20400e2... by Bastian Kleineidam on 2010-07-23

Import patches-unapplied version 2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: af68ba25cf5379db7c8a042ee397c5689f8ba21d

New changelog entries:
  * New upstream release.
  * debian/control: use Standards version 3.9.0