ubuntu/+source/libmsn:applied/ubuntu/natty

Last commit made on 2010-05-26
Get this branch:
git clone -b applied/ubuntu/natty https://git.launchpad.net/ubuntu/+source/libmsn
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/natty
Repository:
lp:ubuntu/+source/libmsn

Recent commits

6251ff1... by Jonathan Riddell on 2010-05-26

Import patches-applied version 4.1-1.2ubuntu1 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 05d2a6130fdbff60d7c3baa2adb7db60092c64b7
Unapplied parent: c1fb9907fc42b1b73c269179990f557c5999ee90

New changelog entries:
  * Fake sync with Debian, .orig md5 sum is the only difference

c1fb990... by Jonathan Riddell on 2010-05-26

Import patches-unapplied version 4.1-1.2ubuntu1 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: bedd2f5a6a90fa242d440a2163f3bc6b2d856489

New changelog entries:
  * Fake sync with Debian, .orig md5 sum is the only difference

05d2a61... by Modestas Vainius <email address hidden> on 2010-05-01

Import patches-applied version 4.1-1.2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 563eb4a163dd9415bdf346d0536f34fa56a035e2
Unapplied parent: bedd2f5a6a90fa242d440a2163f3bc6b2d856489

New changelog entries:
  * Non-maintainer upload.
  * Release to unstable.
  * Non-maintainer upload.
  * Sponsor-nmu to fix broken package.
  * Add dh_installchangelogs
  * New upstream release
  * Upstream bumped soname, therefore binary package is now libmsn0.3
  * Add ${misc:Depends} to libmsn0.3-dbg
  * Remove dh_installchangelogs because upstream removed changelog
  * Install pkg-config file libmsn.pc, thus closing bug 564734

bedd2f5... by Modestas Vainius <email address hidden> on 2010-05-01

Import patches-unapplied version 4.1-1.2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7412a6dd90c4e5bc18537c6828da69573aa86d2b

New changelog entries:
  * Non-maintainer upload.
  * Release to unstable.
  * Non-maintainer upload.
  * Sponsor-nmu to fix broken package.
  * Add dh_installchangelogs
  * New upstream release
  * Upstream bumped soname, therefore binary package is now libmsn0.3
  * Add ${misc:Depends} to libmsn0.3-dbg
  * Remove dh_installchangelogs because upstream removed changelog
  * Install pkg-config file libmsn.pc, thus closing bug 564734

563eb4a... by Pau Garcia Quiles on 2010-01-10

Import patches-applied version 4.0-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b47d4cfb1558a045d9c6799ba8ff13635a75dcda
Unapplied parent: 7412a6dd90c4e5bc18537c6828da69573aa86d2b

New changelog entries:
  * Upload to unstable

7412a6d... by Pau Garcia Quiles on 2010-01-10

Import patches-unapplied version 4.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 39eeffbd7a29eb473b918f1287be82b9fa41c708

New changelog entries:
  * Upload to unstable

b47d4cf... by Pau Garcia Quiles on 2009-11-10

Import patches-applied version 4.0-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: abf55539f382b585c37aa5cf9ad92e4b5367e97d
Unapplied parent: 39eeffbd7a29eb473b918f1287be82b9fa41c708

New changelog entries:
  * New upstream release
  * Bump standards to 3.8.3.0 (no changes required)
  * Add libsiren license to copyright file
  * Bump shlibs and enable LIBMSN_INBOX_URL (which breaks API and ABI)
    because ABI was broken anyway due to a method (getInboxUrl()) and data
    member (login_time, MSPAuth, sid, kv) additions to
    NotificationServerConnection. This happened in beta7, which I did not
    package because I was too busy at the time :-(
  * Binary packages are now libmsn0.2, libmsn0.2-dbg, etc

39eeffb... by Pau Garcia Quiles on 2009-11-10

Import patches-unapplied version 4.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: d7a679469d574914927d345f9da3c2e2188bdcf9

New changelog entries:
  * New upstream release
  * Bump standards to 3.8.3.0 (no changes required)
  * Add libsiren license to copyright file
  * Bump shlibs and enable LIBMSN_INBOX_URL (which breaks API and ABI)
    because ABI was broken anyway due to a method (getInboxUrl()) and data
    member (login_time, MSPAuth, sid, kv) additions to
    NotificationServerConnection. This happened in beta7, which I did not
    package because I was too busy at the time :-(
  * Binary packages are now libmsn0.2, libmsn0.2-dbg, etc

abf5553... by Pau Garcia Quiles on 2009-06-10

Import patches-applied version 4.0~beta6-1 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 179b32540ef2603ae1053113fe6cba145dee724f
Unapplied parent: d7a679469d574914927d345f9da3c2e2188bdcf9

New changelog entries:
  * New upstream beta release
  * Remove patch for buffer overflow, as it is now included upstream.
  * Remove build-dependency on quilt, as it is no longer needed because
    there are no patches to be applied.
  * Bump shlibs due to bugfix in MSNClientInformationFields enum
  * New upstream beta release
  * Move the -dbg package to the debug section
  * Add patch from Ubuntu to fix potential buffer overflow
    ( 02-avoid_potential_buffer_overrun.diff , LP 308060 )
  * Add build-dependency on quilt, for the patch above
  * Bump standards to 3.8.1 (no changes needed)
  * Bump shlibs dependency to beta5, as this is the first version without
    the potential buffer overflow
  * New upstream beta release

d7a6794... by Pau Garcia Quiles on 2009-06-10

Import patches-unapplied version 4.0~beta6-1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 651e75544853be874353f72354d5b10bd503d309

New changelog entries:
  * New upstream beta release
  * Remove patch for buffer overflow, as it is now included upstream.
  * Remove build-dependency on quilt, as it is no longer needed because
    there are no patches to be applied.
  * Bump shlibs due to bugfix in MSNClientInformationFields enum
  * New upstream beta release
  * Move the -dbg package to the debug section
  * Add patch from Ubuntu to fix potential buffer overflow
    ( 02-avoid_potential_buffer_overrun.diff , LP 308060 )
  * Add build-dependency on quilt, for the patch above
  * Bump standards to 3.8.1 (no changes needed)
  * Bump shlibs dependency to beta5, as this is the first version without
    the potential buffer overflow
  * New upstream beta release