ubuntu/+source/libglib-perl:applied/debian/sid

Last commit made on 2019-07-16
Get this branch:
git clone -b applied/debian/sid https://git.launchpad.net/ubuntu/+source/libglib-perl
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/debian/sid
Repository:
lp:ubuntu/+source/libglib-perl

Recent commits

810af43... by intrigeri on 2019-07-16

Import patches-applied version 3:1.329-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 96ca44b2d1052293e4bcf8a40e79a657b0df4419
Unapplied parent: cb3d3a89e4ae09d6a466e72a2c3bc62ed26b8b50

New changelog entries:
  [ Jeremy Bicha ]
  * Add glib259.patch, to fix tests with glib2.0 2.59.2 (Closes: #922068).
  [ intrigeri ]
  * Declare compatibility with Debian Policy 4.4.0.
  * Mark the binary package "Multi-Arch: same".
  * Bump debhelper compatibility version to 12.
  * Override Lintian false positive.

cb3d3a8... by intrigeri on 2019-07-16

fix t/g.t to deal with new comment parsing in glib2 2.59.0. See:

Gbp-Pq: glib259.patch.

c09f529... by intrigeri on 2019-07-16

Debian has a proper lib dependency system and doesn't need this check

Gbp-Pq: remove-version-checking.

37b0314... by intrigeri on 2019-07-16

Import patches-unapplied version 3:1.329-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b96107a52e8cde0faa5cc664aa90a4ee48213fe9

New changelog entries:
  [ Jeremy Bicha ]
  * Add glib259.patch, to fix tests with glib2.0 2.59.2 (Closes: #922068).
  [ intrigeri ]
  * Declare compatibility with Debian Policy 4.4.0.
  * Mark the binary package "Multi-Arch: same".
  * Bump debhelper compatibility version to 12.
  * Override Lintian false positive.

96ca44b... by intrigeri on 2019-02-05

Import patches-applied version 3:1.329-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 74ba83ffd7f2f6fa0330a58fbabd10cadec5fdd7
Unapplied parent: b7bfc359aa1f89853ef4edbf50132d37681636eb

New changelog entries:
  * Import new upstream release.

b96107a... by intrigeri on 2019-02-05

Import patches-unapplied version 3:1.329-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 14f3cc3b8356c1306735bc85279ea5aba4f7b284

New changelog entries:
  * Import new upstream release.

b7bfc35... by intrigeri on 2019-02-05

Debian has a proper lib dependency system and doesn't need this check

Gbp-Pq: remove-version-checking.

74ba83f... by intrigeri on 2018-10-21

Import patches-applied version 3:1.328-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 4dc5fe5cfef9a7c81a13d2d138e2fc30f01bfa6f
Unapplied parent: 85317e78e2d1e0cc316cff238de3186346c610ba

New changelog entries:
  * Import new upstream release.
  * Declare compliance with policy 4.2.1.
  * Bump debhelper compatibility level to 11.

14f3cc3... by intrigeri on 2018-10-21

Import patches-unapplied version 3:1.328-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: cbfac2791dd3db31f4272cd97331aa01f47f15b4

New changelog entries:
  * Import new upstream release.
  * Declare compliance with policy 4.2.1.
  * Bump debhelper compatibility level to 11.

85317e7... by intrigeri on 2018-10-21

Debian has a proper lib dependency system and doesn't need this check

Gbp-Pq: remove-version-checking.