ubuntu/+source/libgcrypt20:applied/ubuntu/wily-security

Last commit made on 2016-02-15
Get this branch:
git clone -b applied/ubuntu/wily-security https://git.launchpad.net/ubuntu/+source/libgcrypt20
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/wily-security
Repository:
lp:ubuntu/+source/libgcrypt20

Recent commits

c1e3b46... by Marc Deslauriers on 2016-02-10

1.6.3-2ubuntu1.1 (patches applied)

Imported using git-ubuntu import.

0d290a7... by Marc Deslauriers on 2016-02-10

fix side-channel attack on ECDH

Gbp-Pq: CVE-2015-7511.patch.

8b00ea2... by Marc Deslauriers on 2016-02-10

Do not print standard multiarch path

Gbp-Pq: 15_multiarchpath_in_-L.diff.

1e2a5c8... by Marc Deslauriers on 2016-02-10

Drop -lgpg-error from libgcrypt-config --libs output.

Gbp-Pq: 12_lessdeps_libgcrypt-config.diff.

a3077ce... by Marc Deslauriers on 2016-02-10

1.6.3-2ubuntu1.1 (patches unapplied)

Imported using git-ubuntu import.

1c4d440... by Marc Deslauriers on 2015-05-21

1.6.3-2ubuntu1 (patches applied)

Imported using git-ubuntu import.

f579c68... by Marc Deslauriers on 2015-05-21

1.6.3-2ubuntu1 (patches unapplied)

Imported using git-ubuntu import.

bf8e1de... by Marc Deslauriers on 2015-05-21

Do not print standard multiarch path

Gbp-Pq: 15_multiarchpath_in_-L.diff.

1382408... by Marc Deslauriers on 2015-05-21

Drop -lgpg-error from libgcrypt-config --libs output.

Gbp-Pq: 12_lessdeps_libgcrypt-config.diff.

d4de262... by Andreas Metzler <email address hidden> on 2015-03-01

1.6.3-2 (patches applied)

Imported using git-ubuntu import.