ubuntu/+source/libdv:ubuntu/natty

Last commit made on 2010-11-24
Get this branch:
git clone -b ubuntu/natty https://git.launchpad.net/ubuntu/+source/libdv
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/natty
Repository:
lp:ubuntu/+source/libdv

Recent commits

c7a6c79... by Matthias Klose on 2010-11-24

Import patches-unapplied version 1.0.0-2.1ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 1565bbe1b0be4c0fa636ff6921d2c9a3bb9992c4

New changelog entries:
  * Merge with Debian; remaining changes:
    - Fix build failure with DSO link changes.

1565bbe... by Neil Williams on 2010-10-16

Import patches-unapplied version 1.0.0-2.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0e4c667eb849a67a8955e291ec5bdbffba6d58cc

New changelog entries:
  * Non-maintainer upload.
  * Change libdv4 from recommending oss-compat to linux-sound-base
    (Closes: #579527)

0e4c667... by Daniel Kobras <email address hidden> on 2009-03-26

Import patches-unapplied version 1.0.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 91202c4b2a17aa75ce7b6317c38c3e9365166fb2

New changelog entries:
  * Most of this upload was prepared by Barry deFreese. Thanks!
  * Added patches:
    + [05_configure_gtk2] New.
      Tweak configure and configure.ac to build package with glib2.0
      and gtk2.0 libs. Closes: #516181
  * debian/compat: Declare debhelper compatibility level in separate file.
    Increase minimum version from 4 to 5.
  * debian/control: Change build-dependencies to build with gtk2 instead
    of gtk1.2.
  * debian/control: Lose versioned dependency on libsdl1.2-dev that worked
    around a bug in pre-historic SDL packages. Placates lintian.
  * debian/control: Replace obsolete x-dev build-dependency with
    x11proto-core-dev. Closes: #515380
  * debian/control: Update package description of libdv-bin to include
    names of supplied binaries. Patch thanks to Luca Capello.
    Closes: #397343
  * debian/control: Recommend pkg-config in libdv-dev. Closes: #413139
  * debian/control: Allow debhelper to substitute ${misc:Depends} on all
    packages.
  * debian/control: Replace deprecated ${Source-Version} with
    ${binary:Version}.
  * debian/control: Add Homepage field.
  * debian/control: Bump debhelper build-dependency to require at least
    version 5.0.0.
  * debian/control: Package complies with version 3.8.1 of Debian policy.
  * debian/rules: Do not ignore errors from "make clean".

91202c4... by Daniel Kobras <email address hidden> on 2006-09-26

Import patches-unapplied version 1.0.0-1 to debian/lenny

Imported using git-ubuntu import.