ubuntu/+source/language-selector:ubuntu/wily-devel

Last commit made on 2015-10-19
Get this branch:
git clone -b ubuntu/wily-devel https://git.launchpad.net/ubuntu/+source/language-selector
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/wily-devel
Repository:
lp:ubuntu/+source/language-selector

Recent commits

f959aa7... by Gunnar Hjalmarsson on 2015-10-19

Import patches-unapplied version 0.151 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 7c83f6adaa911a4aba75d979b3ca6a014003377b

New changelog entries:
  * LanguageSelector/ImConfig.py:
    Prevent crash if the locale is broken (LP: #1507369, LP: #1507500).

7c83f6a... by Sebastien Bacher on 2015-10-16

Import patches-unapplied version 0.150 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: c0a7fedfb23a8bc7a6e29111851540d093115f13

New changelog entries:
  * Updated translations from launchpad

c0a7fed... by Gunnar Hjalmarsson on 2015-10-15

Import patches-unapplied version 0.149 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 5065275f852bc19303bf98b70af6d5ea9e443b3c

New changelog entries:
  * LanguageSelector/ImConfig.py:
    Use "cjkv" instead of "xim" on non-Unity desktops (LP: #1481025).
  * debian/control:
    Bump version of the im-config dependency.

5065275... by Gunnar Hjalmarsson on 2015-10-08

Import patches-unapplied version 0.148 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: d00237cec6248695734a96a14f587de32e4967ee

New changelog entries:
  * LanguageSelector/ImConfig.py:
    Make "xim" (displayed as "none") the system default for non-CJKV
    locales on non-Unity desktops (LP: #1481025).
  * debian/control:
    Bump version of the im-config dependency.

d00237c... by Tim Lunn on 2015-08-12

Import patches-unapplied version 0.147 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: dd246f03f416a2e17f54bab85bb728a4472a0661

New changelog entries:
   * data/pkg_depends:
     - Add support for translated gnome getting started user guide
       (LP: #1482937)

dd246f0... by Gunnar Hjalmarsson on 2015-07-28

Import patches-unapplied version 0.146 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: b2dfbd06897dcc07752f8ef9af4cd8e6e47a8552

New changelog entries:
  * data/pkg_depends:
    Replace fcitx-anthy with fcitx-mozc for Japanese (LP: #1468105).

b2dfbd0... by Steve Langasek on 2015-07-22

Import patches-unapplied version 0.145build1 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: be8a0a888c6ff907ee7a876715990451eb98ebd8

New changelog entries:
  * No-change rebuild for python3.5 transition

be8a0a8... by Gunnar Hjalmarsson on 2015-06-14

Import patches-unapplied version 0.145 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: d2d20deab7c0af2ebf51d3f7a55c72e1e635ba4c

New changelog entries:
  * data/pkg_depends:
    Pull fcitx for Korean and Vietnamese (LP: #1459078, LP: #1459080).

d2d20de... by Gunnar Hjalmarsson on 2015-05-07

Import patches-unapplied version 0.144 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 33fd490f1dc2f2b985a59a6c0c75e215837ad0c0

New changelog entries:
  * data/pkg_depends:
    Pull fcitx (the framework) for Japanese.
  [ Ikuya Awashiro ]
  * data/pkg_depends:
    If a Japanese language is installed (or about to be installed),
    pull the applicable Japanese fcitx IM engines (LP: #1439006).

33fd490... by Sebastien Bacher on 2015-04-10

Import patches-unapplied version 0.143 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 4c7442c9a9e7d11216645a408d4b3a304befa4bf

New changelog entries:
  * Updated translations from launchpad