ubuntu/+source/kubuntu-meta:applied/ubuntu/trusty-proposed

Last commit made on 2014-10-22
Get this branch:
git clone -b applied/ubuntu/trusty-proposed https://git.launchpad.net/ubuntu/+source/kubuntu-meta
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/trusty-proposed
Repository:
lp:ubuntu/+source/kubuntu-meta

Recent commits

b408200... by Jonathan Riddell on 2014-10-15

Import patches-applied version 1.308.1.2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 82d73ef75e4a6418e65af339705a6681394abb54
Unapplied parent: 08bab91fd1418a5e0d08e279704270bd55c50beb

New changelog entries:
  * Refreshed dependencies
  * Added fonts-nanum to desktop-recommends, full-recommends, LP: #1335639

08bab91... by Jonathan Riddell on 2014-10-15

Import patches-unapplied version 1.308.1.2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 80d2ac1ee91b0ce3084f66a80e01bac5e1f5f458

New changelog entries:
  * Refreshed dependencies
  * Added fonts-nanum to desktop-recommends, full-recommends, LP: #1335639

82d73ef... by Philip Muškovac on 2014-08-04

Import patches-applied version 1.308.1.1 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a5179dc50a614ac2b4ef273724541e5762f62a39
Unapplied parent: 80d2ac1ee91b0ce3084f66a80e01bac5e1f5f458

New changelog entries:
  * Refreshed dependencies
  * Added baloo to desktop-recommends, full-recommends
    + Since baloo 4:4.13.1-0ubuntu0.1 the 'baloo' runtime package ist not an
      implicit dep of anything that uses the baloo libraries anymore so it
      has to be instally by kubuntu-desktop
      LP: #1349296

80d2ac1... by Philip Muškovac on 2014-08-04

Import patches-unapplied version 1.308.1.1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: f4f5fd6d12cb4969e1e868bc4bbd37834d9b7b3d

New changelog entries:
  * Refreshed dependencies
  * Added baloo to desktop-recommends, full-recommends
    + Since baloo 4:4.13.1-0ubuntu0.1 the 'baloo' runtime package ist not an
      implicit dep of anything that uses the baloo libraries anymore so it
      has to be instally by kubuntu-desktop
      LP: #1349296

a5179dc... by Harald Sitter on 2014-04-28

Import patches-applied version 1.308.1 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 0a87329cd1830cedc1f00960a6a1b9ce6d0f6173
Unapplied parent: f4f5fd6d12cb4969e1e868bc4bbd37834d9b7b3d

New changelog entries:
  * Refreshed dependencies
  * Added gstreamer0.10-qapt to active, desktop, full
    + This forces the codec-installer helper onto existing installations and
      allows future ISOs to contain it from the start.
    LP: #1313066

f4f5fd6... by Harald Sitter on 2014-04-28

Import patches-unapplied version 1.308.1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 148ff273522a6ef110ec7ae55e68e9c69bb15264

New changelog entries:
  * Refreshed dependencies
  * Added gstreamer0.10-qapt to active, desktop, full
    + This forces the codec-installer helper onto existing installations and
      allows future ISOs to contain it from the start.
    LP: #1313066

0a87329... by Harald Sitter on 2014-04-10

Import patches-applied version 1.308 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: d192d919f244facf3ab906337687eb5161828937
Unapplied parent: 148ff273522a6ef110ec7ae55e68e9c69bb15264

New changelog entries:
  * Refreshed dependencies
  * Added pam-kwallet to active-recommends, desktop-recommends, full-
    recommends
  * Refreshed dependencies
  * Removed kamoso from desktop-recommends, full-recommends

148ff27... by Harald Sitter on 2014-04-10

Import patches-unapplied version 1.308 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: bc67ea87be10f72b52eec4721bbd9584b9571d8f

New changelog entries:
  * Refreshed dependencies
  * Added pam-kwallet to active-recommends, desktop-recommends, full-
    recommends
  * Refreshed dependencies
  * Removed kamoso from desktop-recommends, full-recommends

d192d91... by Jonathan Riddell on 2014-04-04

Import patches-applied version 1.307 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 4353980b80df43d17ac1a7303b2f9918f9302887
Unapplied parent: bc67ea87be10f72b52eec4721bbd9584b9571d8f

New changelog entries:
  * Refreshed dependencies
  * Added calligraactive to active [ppc64el]
  * Added gstreamer1.0-pulseaudio to active-recommends, desktop-
    recommends, full-recommends
  * Added phonon-backend-gstreamer to active-recommends, desktop-
    recommends, full-recommends
  * Added plasma-nm to desktop-recommends [ppc64el], full-recommends
    [ppc64el]
  * Removed phonon-backend-gstreamer1.0 from active, desktop-recommends,
    full-recommends

bc67ea8... by Jonathan Riddell on 2014-04-04

Import patches-unapplied version 1.307 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: c0c6e583cd82cc3406dbabd702004b781e38339b

New changelog entries:
  * Refreshed dependencies
  * Added calligraactive to active [ppc64el]
  * Added gstreamer1.0-pulseaudio to active-recommends, desktop-
    recommends, full-recommends
  * Added phonon-backend-gstreamer to active-recommends, desktop-
    recommends, full-recommends
  * Added plasma-nm to desktop-recommends [ppc64el], full-recommends
    [ppc64el]
  * Removed phonon-backend-gstreamer1.0 from active, desktop-recommends,
    full-recommends