ubuntu/+source/kdeplasma-addons:ubuntu/lucid-devel

Last commit made on 2010-12-16
Get this branch:
git clone -b ubuntu/lucid-devel https://git.launchpad.net/ubuntu/+source/kdeplasma-addons
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/lucid-devel
Repository:
lp:ubuntu/+source/kdeplasma-addons

Recent commits

7a1c9ea... by Scott Kitterman on 2010-12-16

Import patches-unapplied version 4:4.4.5-0ubuntu1 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 79b38e79995f8b849e463c5213c7ad159f9ea961

New changelog entries:
  * Upload to lucid-propsed for testing (LP: #691068)
    - Verified existing SRU is incorporated in this update
  * New upstream bugfix release
    - Bump KDE build-depends to 4.4.5
  * Add libqca2-dev to build-depends
  * New upstream release
    - Bump build-depend versions
    - Bump package standards version
  * New upstream release

79b38e7... by Alessandro Ghersi on 2010-04-14

Import patches-unapplied version 4:4.4.2-0ubuntu2 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 9ee6fc9beb563a3d0dca94e35ef0d2dd298aa23a

New changelog entries:
  * Add kubuntu_01_fix_picture_of_the_day.diff from branch (LP: #566127)
    https://bugs.kde.org/show_bug.cgi?id=226230
    - New string removed from slideshow.cpp compared to upstream patch, the new string is not
      needed to fix this bug

9ee6fc9... by Alessandro Ghersi on 2010-03-27

Import patches-unapplied version 4:4.4.2-0ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 59bf6d0211ea6123d6db55fb6fba61bf6131ed41

New changelog entries:
  * New upstream release
    - Bump build-depend versions

59bf6d0... by Jonathan Thomas on 2010-02-28

Import patches-unapplied version 4:4.4.1-0ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 5e04dda55fdb9c6767c6b647235e2f68c349c252

New changelog entries:
  * New upstream bugfix release:
    - Bump build-depend versions

5e04dda... by Jonathan Riddell on 2010-02-15

Import patches-unapplied version 4:4.4.0-0ubuntu2 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 8bab007ffd69086ba2f23a10f03310ddaec107f5

New changelog entries:
  * Add kubuntu_04_kimpanel_disable_scim.diff and remove scim-dev
    build-dep, scim unmaintained upstream

8bab007... by Ryan Kavanagh on 2010-02-04

Import patches-unapplied version 4:4.4.0-0ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 2a353b5f63caab5d1f0ca0d96e3fccbf6aa33e11

New changelog entries:
  * New upstream release
    - Bump build-deps

2a353b5... by Christian Mangold on 2010-02-01

Import patches-unapplied version 4:4.3.98-0ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: ba2695c09171746e0154476227f89d0d969d9cdc

New changelog entries:
  [ Christian Mangold ]
  * New upstream release candidate
  [ Alessandro Ghersi ]
  * Bump Qt to 4.6.1
    - Bump build dep versions

ba2695c... by ZhengPeng Hou on 2010-01-20

Import patches-unapplied version 4:4.3.95-0ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: a642cdc2c7d60d8cd9b28aaa066257450ff7d24b

New changelog entries:
  [ Alessandro Ghersi ]
  * New upstream release
    - Bump build-deps
  [ Zhengpeng Hou ]
  * Split plasma-widget-kimpanel into 3 packages, 1 for frontend, 2
    for backend.
  * Add ibus backend support.
  * Provide conffile for im-switch, to let language-selector set it as default
    for Kubuntu users.
  [ Jonathan Riddell ]
  * Make plasma-widget-lancelot suggests not a recommends of plasma-widget-addons, not
    needed on CD

a642cdc... by Jonathan Thomas on 2010-01-10

Import patches-unapplied version 4:4.3.90-0ubuntu2 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 66bebcba2fb358ce827a364fad15b346cfe4d2de

New changelog entries:
  * Build Kimpanel Plasma widget:
    - Add build-depend on scim-dev
    - Add plasma-widget-kimpanel to debian/control
    - Add plasma-widget-kimpanel.install
  * Build the KDE Observatory Plasma widget:
    - Add build-depend on libqwt5-qt4-dev
    - Add plasma-widget-kdeobservatory to debian/control
    - Add plasma-widget-kdeobservatory.install

66bebcb... by Jonathan Thomas on 2010-01-07

Import patches-unapplied version 4:4.3.90-0ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: bdc57067598d646b7ff8b1951439578a337c52de

New changelog entries:
  * New upstream release candidate:
    - Bump build-depend versions