ubuntu/+source/imagemagick:applied/ubuntu/trusty-updates

Last commit made on 2018-10-04
Get this branch:
git clone -b applied/ubuntu/trusty-updates https://git.launchpad.net/ubuntu/+source/imagemagick
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/trusty-updates
Repository:
lp:ubuntu/+source/imagemagick

Recent commits

9cabbe0... by Steve Beattie on 2018-09-28

8:6.7.7.10-6ubuntu3.13 (patches applied)

Imported using git-ubuntu import.

0dafd3e... by Steve Beattie on 2018-09-28

[PATCH] https://github.com/ImageMagick/ImageMagick/issues/1118

Gbp-Pq: CVE-2018-16750.patch.

6e5d27c... by Steve Beattie on 2018-09-28

disable ghostscript handled formats based on -SAFER insecurity

Gbp-Pq: 300-disable-ghostscript-formats.patch.

40edabc... by Steve Beattie on 2018-09-28

[PATCH] https://github.com/ImageMagick/ImageMagick/issues/1119

Gbp-Pq: CVE-2018-16749.patch.

f79d478... by Steve Beattie on 2018-09-28

[PATCH] https://github.com/ImageMagick/ImageMagick/issues/1267

Gbp-Pq: CVE-2018-16645.patch.

0f96f67... by Steve Beattie on 2018-09-28

[PATCH] https://github.com/ImageMagick/ImageMagick/issues/1199

Gbp-Pq: CVE-2018-16643.patch.

85dda15... by Steve Beattie on 2018-09-28

[PATCH] https://github.com/ImageMagick/ImageMagick/issues/1269

Gbp-Pq: CVE-2018-16644-2.patch.

169e821... by Steve Beattie on 2018-09-28

[PATCH] https://github.com/ImageMagick/ImageMagick/issues/1269

Gbp-Pq: CVE-2018-16644-1.patch.

9cb0505... by Steve Beattie on 2018-09-28

[PATCH] ...

Gbp-Pq: CVE-2018-16644-prereq-3.patch.

8766cad... by Steve Beattie on 2018-09-28

[PATCH]

Gbp-Pq: CVE-2018-16644-prereq-2.patch.