ubuntu/+source/im-config:applied/ubuntu/trusty-proposed

Last commit made on 2015-11-11
Get this branch:
git clone -b applied/ubuntu/trusty-proposed https://git.launchpad.net/ubuntu/+source/im-config
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/trusty-proposed
Repository:
lp:ubuntu/+source/im-config

Recent commits

46ebb89... by Gunnar Hjalmarsson on 2015-11-04

0.24-1ubuntu4.2 (patches applied)

Imported using git-ubuntu import.

2f2eee5... by Gunnar Hjalmarsson on 2015-11-04

Not always require zenity

Gbp-Pq: 03-not-always-require-zenity.patch.

41434ae... by Gunnar Hjalmarsson on 2015-11-04

To support Qt5, set QT_IM_MODULE

Gbp-Pq: 02_support-qt5.patch.

bb15664... by Gunnar Hjalmarsson on 2015-11-04

Make fcitx the system default if installed (for Ubuntu Kylin)

Gbp-Pq: 01_fcitx-default-if-installed.patch.

a5f7011... by Gunnar Hjalmarsson on 2015-11-04

0.24-1ubuntu4.2 (patches unapplied)

Imported using git-ubuntu import.

0577465... by Nobuto Murata on 2014-04-24

0.24-1ubuntu4.1 (patches applied)

Imported using git-ubuntu import.

879bcd3... by Nobuto Murata on 2014-04-24

0.24-1ubuntu4.1 (patches unapplied)

Imported using git-ubuntu import.

8011b4f... by Nobuto Murata on 2014-04-24

To support Qt5, set QT_IM_MODULE

Gbp-Pq: 02_support-qt5.patch.

8e983d8... by Nobuto Murata on 2014-04-24

Make fcitx the system default if installed (for Ubuntu Kylin)

Gbp-Pq: 01_fcitx-default-if-installed.patch.

689f01b... by Gunnar Hjalmarsson on 2014-03-27

0.24-1ubuntu4 (patches applied)

Imported using git-ubuntu import.