ubuntu/+source/im-config:applied/ubuntu/trusty-devel

Last commit made on 2015-11-11
Get this branch:
git clone -b applied/ubuntu/trusty-devel https://git.launchpad.net/ubuntu/+source/im-config
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/trusty-devel
Repository:
lp:ubuntu/+source/im-config

Recent commits

4eea89c... by Gunnar Hjalmarsson on 2015-11-04

Import patches-applied version 0.24-1ubuntu4.2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 5eafc59b7b74b80ed2ea167cfa5c40e80cef24c0
Unapplied parent: bf0d905a86d90505b4553c4163b85f053dc380d4

New changelog entries:
  * debian/patches/03-not-always-require-zenity.patch:
    Get rid of unwarrented crash of gnome-language-selector when
    calling "im-config -l" (LP: #1450147).

bf0d905... by Gunnar Hjalmarsson on 2015-11-04

Not always require zenity

Gbp-Pq: 03-not-always-require-zenity.patch.

40f56d3... by Gunnar Hjalmarsson on 2015-11-04

To support Qt5, set QT_IM_MODULE

Gbp-Pq: 02_support-qt5.patch.

c7a024e... by Gunnar Hjalmarsson on 2015-11-04

Make fcitx the system default if installed (for Ubuntu Kylin)

Gbp-Pq: 01_fcitx-default-if-installed.patch.

fd30ac5... by Gunnar Hjalmarsson on 2015-11-04

Import patches-unapplied version 0.24-1ubuntu4.2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: b9701831aac1826130126fb404e1fa49b88bae40

New changelog entries:
  * debian/patches/03-not-always-require-zenity.patch:
    Get rid of unwarrented crash of gnome-language-selector when
    calling "im-config -l" (LP: #1450147).

5eafc59... by Nobuto Murata on 2014-04-24

Import patches-applied version 0.24-1ubuntu4.1 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 15f34b327d39978a73d4907f1b507d919b984dc6
Unapplied parent: d6aa3f1fd684d8ec39fa3833fb3accbd8ac899df

New changelog entries:
  * debian/patches/02_support-qt5.patch:
    To support Qt5, set QT_IM_MODULE(LP: #1309885)

b970183... by Nobuto Murata on 2014-04-24

Import patches-unapplied version 0.24-1ubuntu4.1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: bc01d3d3a5dc2b8d6f17e24b75ff5ec4a39f0007

New changelog entries:
  * debian/patches/02_support-qt5.patch:
    To support Qt5, set QT_IM_MODULE(LP: #1309885)

d6aa3f1... by Nobuto Murata on 2014-04-24

To support Qt5, set QT_IM_MODULE

Gbp-Pq: 02_support-qt5.patch.

e2dbe38... by Nobuto Murata on 2014-04-24

Make fcitx the system default if installed (for Ubuntu Kylin)

Gbp-Pq: 01_fcitx-default-if-installed.patch.

15f34b3... by Gunnar Hjalmarsson on 2014-03-27

Import patches-applied version 0.24-1ubuntu4 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 9dfa0b2e75fbc77f1bb5dc4e0edf9d14789f4230
Unapplied parent: e800872592b2b005bb36f1cfff81f137bd36b2ce

New changelog entries:
  * debian/patches/01_fcitx-default-if-installed.patch,
    debian/im-config.user-session.upstart:
    Make fcitx the system default if installed (LP: #1297831).