ubuntu/+source/im-config:applied/debian/stretch

Last commit made on 2016-12-07
Get this branch:
git clone -b applied/debian/stretch https://git.launchpad.net/ubuntu/+source/im-config
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/debian/stretch
Repository:
lp:ubuntu/+source/im-config

Recent commits

f14c3a0... by osamu on 2016-12-07

Import patches-applied version 0.30-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 38b039cf0fd983590cc9bdcd344d32879dfef2ff
Unapplied parent: 7aff9b43e18241916190f8e74ae76d41d441ec83

New changelog entries:
  * New upstream release acknowledging all NMU patches.

7aff9b4... by osamu on 2016-12-07

Import patches-unapplied version 0.30-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 30f00f97033038f4e77e101138b0274b327a07e5

New changelog entries:
  * New upstream release acknowledging all NMU patches.

38b039c... by HIGUCHI Daisuke (VDR dai) on 2016-06-17

Import patches-applied version 0.29-1.4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: bf44dd404889ae4f5869af227df1811aae5c7c15
Unapplied parent: 61ab7d686f8b0580209416d807c0ce012c205c63

New changelog entries:
  * Non-maintainer upload.
  * debian/control: Update Vcs-* urls.

30f00f9... by HIGUCHI Daisuke (VDR dai) on 2016-06-17

Import patches-unapplied version 0.29-1.4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: ac0f5d13c8cc2751bae1ef048e3aec61455f4e20

New changelog entries:
  * Non-maintainer upload.
  * debian/control: Update Vcs-* urls.

61ab7d6... by HIGUCHI Daisuke (VDR dai) on 2016-06-17

Use whiptail as a better dialog

Gbp-Pq: use_whiptail_instead_of_dialog.patch.

e0b62a9... by HIGUCHI Daisuke (VDR dai) on 2016-06-17

fix uim Qt5 immodule path

Gbp-Pq: fix-uim-qt5.patch.

214a1d8... by HIGUCHI Daisuke (VDR dai) on 2016-06-17

add hime Qt5 immodule

Gbp-Pq: hime-qt5.patch.

b896512... by HIGUCHI Daisuke (VDR dai) on 2016-06-17

add gcin Qt5 immodule

Gbp-Pq: gcin-qt5.patch.

bf44dd4... by HIGUCHI Daisuke (VDR dai) on 2016-06-16

Import patches-applied version 0.29-1.3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 04f6a75e580c80b9a8257780bf8ff03e13aee8ae
Unapplied parent: fbd967ae988a0190ecc60423aaf812cdf0e1e149

New changelog entries:
  * Non-maintainer upload.
  * Uploading to unstable. with maintainer's permission.
  * Use whiptail as a better dialog.
    - debian/patches/use_whiptail_instead_of_dialog.patch: new file.
    - originally created by Aron Xu <email address hidden>,
      modified by HIGUCHI Daisuke (VDR dai) <email address hidden>.
  * debian/control
    - Update Vcs-* fields to use https.
  * Eliminate lintian warning: quilt-patch-missing-description
    - debian/patches/gcin-qt5.patch: Add DEP-3 patch headers.
    - debian/patches/hime-qt5.patch: ditto.
  * Eliminate lintian warning: command-in-menu-file-and-desktop-file
    - debian/menu: Remove.
  * Override lintian warning: command-with-path-in-maintainer-script
    - debian/im-config.lintian-overrides: Add, This is false positive.
  * Update Standards-Version to 3.9.8.

ac0f5d1... by HIGUCHI Daisuke (VDR dai) on 2016-06-16

Import patches-unapplied version 0.29-1.3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a923188ef9c6a64155681707a962394d04b1d604

New changelog entries:
  * Non-maintainer upload.
  * Uploading to unstable. with maintainer's permission.
  * Use whiptail as a better dialog.
    - debian/patches/use_whiptail_instead_of_dialog.patch: new file.
    - originally created by Aron Xu <email address hidden>,
      modified by HIGUCHI Daisuke (VDR dai) <email address hidden>.
  * debian/control
    - Update Vcs-* fields to use https.
  * Eliminate lintian warning: quilt-patch-missing-description
    - debian/patches/gcin-qt5.patch: Add DEP-3 patch headers.
    - debian/patches/hime-qt5.patch: ditto.
  * Eliminate lintian warning: command-in-menu-file-and-desktop-file
    - debian/menu: Remove.
  * Override lintian warning: command-with-path-in-maintainer-script
    - debian/im-config.lintian-overrides: Add, This is false positive.
  * Update Standards-Version to 3.9.8.