ubuntu/+source/ibus-pinyin:applied/debian/sid

Last commit made on 2018-09-27
Get this branch:
git clone -b applied/debian/sid https://git.launchpad.net/ubuntu/+source/ibus-pinyin
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/debian/sid
Repository:
lp:ubuntu/+source/ibus-pinyin

Recent commits

68dc6af... by Boyuan Yang <email address hidden> on 2018-09-18

Import patches-applied version 1.5.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 49269713f04ffba2044fd3476359860f384aedfa
Unapplied parent: cf589c0cb9b12476559923328d7287a26fe9f9c0

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

cf589c0... by Boyuan Yang <email address hidden> on 2018-09-18

ibus-pinyin-default-full.patch

No DEP3 Subject or Description header found

Gbp-Pq: ibus-pinyin-default-full.patch.

0e6ed68... by Boyuan Yang <email address hidden> on 2018-09-18

[PATCH 1/1] support setContentType method

Gbp-Pq: ibus-pinyin-support-setContentType-method.patch.

253067e... by Boyuan Yang <email address hidden> on 2018-09-18

[PATCH] fixes lua 5.2 compile

Gbp-Pq: ibus-pinyin-fixes-lua-compile.patch.

385fca2... by Boyuan Yang <email address hidden> on 2018-09-18

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

4926971... by osamu on 2016-12-10

Import patches-applied version 1.5.0-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 41035c7f7f12f67df36b547c86f16a8d042e2d89
Unapplied parent: fb35458018ec32f6c70e5af998ea12908ee652e1

New changelog entries:
  * Acknowledge NMU.
  * Update upstream site etc.
  * Add ibus-pinyin-default-full.patch: Set ibus-pinyin engine to
    full pinyin as default when dconf data not exist.(from openSUSE)
  * Update the CVE-2013-4509 patch with upstream one.
  * Depend on dh_lua and drop liblua5.1-0-dev.
  * Depend on dh_python.

621b49e... by osamu on 2016-12-10

Import patches-unapplied version 1.5.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a897ced91dbd4f7eb975bbf7582c6fbef1f89d27

New changelog entries:
  * Acknowledge NMU.
  * Update upstream site etc.
  * Add ibus-pinyin-default-full.patch: Set ibus-pinyin engine to
    full pinyin as default when dconf data not exist.(from openSUSE)
  * Update the CVE-2013-4509 patch with upstream one.
  * Depend on dh_lua and drop liblua5.1-0-dev.
  * Depend on dh_python.

fb35458... by osamu on 2016-12-10

ibus-pinyin-default-full.patch

No DEP3 Subject or Description header found

Gbp-Pq: ibus-pinyin-default-full.patch.

234c367... by osamu on 2016-12-10

[PATCH 1/1] support setContentType method

Gbp-Pq: ibus-pinyin-support-setContentType-method.patch.

baf6600... by osamu on 2016-12-10

[PATCH] fixes lua 5.2 compile

Gbp-Pq: ibus-pinyin-fixes-lua-compile.patch.