ubuntu/+source/ibus-pinyin:applied/debian/jessie

Last commit made on 2014-06-05
Get this branch:
git clone -b applied/debian/jessie https://git.launchpad.net/ubuntu/+source/ibus-pinyin
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/debian/jessie
Repository:
lp:ubuntu/+source/ibus-pinyin

Recent commits

f52cf97... by osamu on 2014-06-05

Import patches-applied version 1.5.0-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 0b4f869de9bce409bb6dde5ed922cc2dfa81b241
Unapplied parent: ea16514f106aa33f78c817af926fb9a63594ce2f

New changelog entries:
  * Dropped gobject-introspection from depends.
  * Fixed missing entries in changelog. Closes: #736733

ea16514... by osamu on 2014-06-05

[PATCH] support setContentType method

Gbp-Pq: ibus-pinyin-support-set-content-type-method.patch.

6ad8944... by osamu on 2014-06-05

[PATCH] fixes lua 5.2 compile

Gbp-Pq: ibus-pinyin-fixes-lua-compile.patch.

4663d44... by osamu on 2014-06-05

Import patches-unapplied version 1.5.0-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ea682bfc1ba91d773c5b6e6a5e337d4365270a0

New changelog entries:
  * Dropped gobject-introspection from depends.
  * Fixed missing entries in changelog. Closes: #736733

0b4f869... by osamu on 2014-06-04

Import patches-applied version 1.5.0-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c4d29f8cb49e7d560fe900a5aa9e6a9b279f646
Unapplied parent: 83012c4f6829ca3318cdd95894e3911c591c527d

New changelog entries:
  * Update dependency to python-gi. Closes: #746969
  * DEP-5 copyright file.
  * Apply lua 5.2 patch by Aron but still build with lua 5.1
    due to autoconf problem.

4ea682b... by osamu on 2014-06-04

Import patches-unapplied version 1.5.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: aa1ca7c66eb74cbeeb9378040b25f8c64e2d39d7

New changelog entries:
  * Update dependency to python-gi. Closes: #746969
  * DEP-5 copyright file.
  * Apply lua 5.2 patch by Aron but still build with lua 5.1
    due to autoconf problem.

83012c4... by osamu on 2014-06-04

[PATCH] support setContentType method

Gbp-Pq: ibus-pinyin-support-set-content-type-method.patch.

b5d1902... by osamu on 2014-06-04

[PATCH] fixes lua 5.2 compile

Gbp-Pq: ibus-pinyin-fixes-lua-compile.patch.

5c4d29f... by osamu on 2014-01-26

Import patches-applied version 1.5.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8bbd82df2854ad195a2662b465fd374c279bbcba
Unapplied parent: f4c7b8b78645b99ddda24ced899d21b7bf08e1c9

New changelog entries:
  * New upstream release
  * Update policy to 3.9.5 and compat to 9.
  * Add --with autoreconf. Closes: #727267
  * Add dependency to python-ibus, python-xdg.
    Closes: #735495, #734350, #734351
  * harden debian/rules.
  * Multi-Arch enabled.
  * Use libpyzy-1.0-0 and make this single binary package.
  * Sync with ibus-pinyin-1.5.0-5.fc19.src.rpm
    - Fixes lua 5.2 compile by Peng Wu
      (This is build with lua 5.1 since autoconf lose lua 5.2)
    - Fixes ibus: visible password entry flaw. (rhbz#1027029)
      (CVE-2013-4509) by Peng Wu

aa1ca7c... by osamu on 2014-01-26

Import patches-unapplied version 1.5.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 300e056d3bcbdeadf4d1a5190e835319864fd933

New changelog entries:
  * New upstream release
  * Update policy to 3.9.5 and compat to 9.
  * Add --with autoreconf. Closes: #727267
  * Add dependency to python-ibus, python-xdg.
    Closes: #735495, #734350, #734351
  * harden debian/rules.
  * Multi-Arch enabled.
  * Use libpyzy-1.0-0 and make this single binary package.
  * Sync with ibus-pinyin-1.5.0-5.fc19.src.rpm
    - Fixes lua 5.2 compile by Peng Wu
      (This is build with lua 5.1 since autoconf lose lua 5.2)
    - Fixes ibus: visible password entry flaw. (rhbz#1027029)
      (CVE-2013-4509) by Peng Wu