lp:ubuntu/+source/ibus-pinyin

Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/ibus-pinyin
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-10-01 15:25:19 UTC 2018-10-01
DSC file for 1.5.0-5

Author: Ubuntu Git Importer
Author Date: 2018-10-01 15:25:19 UTC

DSC file for 1.5.0-5

importer/debian/dsc 2018-09-28 03:15:07 UTC 2018-09-28
DSC file for 1.5.0-5

Author: Ubuntu Git Importer
Author Date: 2018-09-28 03:15:07 UTC

DSC file for 1.5.0-5

ubuntu/cosmic-devel 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

applied/debian/sid 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-applied version 1.5.0-5 to applied/debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-applied version 1.5.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 49269713f04ffba2044fd3476359860f384aedfa
Unapplied parent: cf589c0cb9b12476559923328d7287a26fe9f9c0

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

ubuntu/focal-devel 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

ubuntu/focal 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

ubuntu/eoan-devel 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

debian/buster 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

ubuntu/eoan 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

ubuntu/disco-devel 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

debian/sid 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

ubuntu/disco 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

ubuntu/devel 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

ubuntu/cosmic 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

ubuntu/cosmic-proposed 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-unapplied version 1.5.0-5 to debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-unapplied version 1.5.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 621b49e9ad3133fce18f79edcf5e632e68aba567

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

applied/debian/buster 2018-09-27 22:30:50 UTC 2018-09-27
Import patches-applied version 1.5.0-5 to applied/debian/sid

Author: Boyuan Yang
Author Date: 2018-09-18 20:53:42 UTC

Import patches-applied version 1.5.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 49269713f04ffba2044fd3476359860f384aedfa
Unapplied parent: cf589c0cb9b12476559923328d7287a26fe9f9c0

New changelog entries:
  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

importer/ubuntu/pristine-tar 2018-04-13 06:13:26 UTC 2018-04-13
pristine-tar data for ibus-pinyin_1.5.0.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-04-13 06:13:26 UTC

pristine-tar data for ibus-pinyin_1.5.0.orig.tar.gz

importer/debian/pristine-tar 2018-04-13 06:00:57 UTC 2018-04-13
pristine-tar data for ibus-pinyin_1.5.0.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-04-13 06:00:57 UTC

pristine-tar data for ibus-pinyin_1.5.0.orig.tar.gz

debian/stretch 2016-12-10 10:14:10 UTC 2016-12-10
Import patches-unapplied version 1.5.0-4 to debian/sid

Author: osamu
Author Date: 2016-12-10 04:16:37 UTC

Import patches-unapplied version 1.5.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a897ced91dbd4f7eb975bbf7582c6fbef1f89d27

New changelog entries:
  * Acknowledge NMU.
  * Update upstream site etc.
  * Add ibus-pinyin-default-full.patch: Set ibus-pinyin engine to
    full pinyin as default when dconf data not exist.(from openSUSE)
  * Update the CVE-2013-4509 patch with upstream one.
  * Depend on dh_lua and drop liblua5.1-0-dev.
  * Depend on dh_python.

ubuntu/bionic-devel 2016-12-10 10:14:10 UTC 2016-12-10
Import patches-unapplied version 1.5.0-4 to debian/sid

Author: osamu
Author Date: 2016-12-10 04:16:37 UTC

Import patches-unapplied version 1.5.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a897ced91dbd4f7eb975bbf7582c6fbef1f89d27

New changelog entries:
  * Acknowledge NMU.
  * Update upstream site etc.
  * Add ibus-pinyin-default-full.patch: Set ibus-pinyin engine to
    full pinyin as default when dconf data not exist.(from openSUSE)
  * Update the CVE-2013-4509 patch with upstream one.
  * Depend on dh_lua and drop liblua5.1-0-dev.
  * Depend on dh_python.

ubuntu/zesty-devel 2016-12-10 10:14:10 UTC 2016-12-10
Import patches-unapplied version 1.5.0-4 to debian/sid

Author: osamu
Author Date: 2016-12-10 04:16:37 UTC

Import patches-unapplied version 1.5.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a897ced91dbd4f7eb975bbf7582c6fbef1f89d27

New changelog entries:
  * Acknowledge NMU.
  * Update upstream site etc.
  * Add ibus-pinyin-default-full.patch: Set ibus-pinyin engine to
    full pinyin as default when dconf data not exist.(from openSUSE)
  * Update the CVE-2013-4509 patch with upstream one.
  * Depend on dh_lua and drop liblua5.1-0-dev.
  * Depend on dh_python.

ubuntu/zesty-proposed 2016-12-10 10:14:10 UTC 2016-12-10
Import patches-unapplied version 1.5.0-4 to debian/sid

Author: osamu
Author Date: 2016-12-10 04:16:37 UTC

Import patches-unapplied version 1.5.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a897ced91dbd4f7eb975bbf7582c6fbef1f89d27

New changelog entries:
  * Acknowledge NMU.
  * Update upstream site etc.
  * Add ibus-pinyin-default-full.patch: Set ibus-pinyin engine to
    full pinyin as default when dconf data not exist.(from openSUSE)
  * Update the CVE-2013-4509 patch with upstream one.
  * Depend on dh_lua and drop liblua5.1-0-dev.
  * Depend on dh_python.

ubuntu/artful 2016-12-10 10:14:10 UTC 2016-12-10
Import patches-unapplied version 1.5.0-4 to debian/sid

Author: osamu
Author Date: 2016-12-10 04:16:37 UTC

Import patches-unapplied version 1.5.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a897ced91dbd4f7eb975bbf7582c6fbef1f89d27

New changelog entries:
  * Acknowledge NMU.
  * Update upstream site etc.
  * Add ibus-pinyin-default-full.patch: Set ibus-pinyin engine to
    full pinyin as default when dconf data not exist.(from openSUSE)
  * Update the CVE-2013-4509 patch with upstream one.
  * Depend on dh_lua and drop liblua5.1-0-dev.
  * Depend on dh_python.

ubuntu/artful-devel 2016-12-10 10:14:10 UTC 2016-12-10
Import patches-unapplied version 1.5.0-4 to debian/sid

Author: osamu
Author Date: 2016-12-10 04:16:37 UTC

Import patches-unapplied version 1.5.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a897ced91dbd4f7eb975bbf7582c6fbef1f89d27

New changelog entries:
  * Acknowledge NMU.
  * Update upstream site etc.
  * Add ibus-pinyin-default-full.patch: Set ibus-pinyin engine to
    full pinyin as default when dconf data not exist.(from openSUSE)
  * Update the CVE-2013-4509 patch with upstream one.
  * Depend on dh_lua and drop liblua5.1-0-dev.
  * Depend on dh_python.

ubuntu/zesty 2016-12-10 10:14:10 UTC 2016-12-10
Import patches-unapplied version 1.5.0-4 to debian/sid

Author: osamu
Author Date: 2016-12-10 04:16:37 UTC

Import patches-unapplied version 1.5.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a897ced91dbd4f7eb975bbf7582c6fbef1f89d27

New changelog entries:
  * Acknowledge NMU.
  * Update upstream site etc.
  * Add ibus-pinyin-default-full.patch: Set ibus-pinyin engine to
    full pinyin as default when dconf data not exist.(from openSUSE)
  * Update the CVE-2013-4509 patch with upstream one.
  * Depend on dh_lua and drop liblua5.1-0-dev.
  * Depend on dh_python.

ubuntu/bionic 2016-12-10 10:14:10 UTC 2016-12-10
Import patches-unapplied version 1.5.0-4 to debian/sid

Author: osamu
Author Date: 2016-12-10 04:16:37 UTC

Import patches-unapplied version 1.5.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a897ced91dbd4f7eb975bbf7582c6fbef1f89d27

New changelog entries:
  * Acknowledge NMU.
  * Update upstream site etc.
  * Add ibus-pinyin-default-full.patch: Set ibus-pinyin engine to
    full pinyin as default when dconf data not exist.(from openSUSE)
  * Update the CVE-2013-4509 patch with upstream one.
  * Depend on dh_lua and drop liblua5.1-0-dev.
  * Depend on dh_python.

applied/debian/stretch 2016-12-10 10:14:10 UTC 2016-12-10
Import patches-applied version 1.5.0-4 to applied/debian/sid

Author: osamu
Author Date: 2016-12-10 04:16:37 UTC

Import patches-applied version 1.5.0-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 41035c7f7f12f67df36b547c86f16a8d042e2d89
Unapplied parent: fb35458018ec32f6c70e5af998ea12908ee652e1

New changelog entries:
  * Acknowledge NMU.
  * Update upstream site etc.
  * Add ibus-pinyin-default-full.patch: Set ibus-pinyin engine to
    full pinyin as default when dconf data not exist.(from openSUSE)
  * Update the CVE-2013-4509 patch with upstream one.
  * Depend on dh_lua and drop liblua5.1-0-dev.
  * Depend on dh_python.

ubuntu/wily 2015-09-02 17:08:37 UTC 2015-09-02
Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Author: Matthias Klose
Author Date: 2015-09-02 16:54:17 UTC

Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: f49285e411396f06f74c4e2b08c56f77f4599f49

New changelog entries:
  * Don't hardcode dependency on shared libraries.

ubuntu/wily-devel 2015-09-02 17:08:37 UTC 2015-09-02
Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Author: Matthias Klose
Author Date: 2015-09-02 16:54:17 UTC

Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: f49285e411396f06f74c4e2b08c56f77f4599f49

New changelog entries:
  * Don't hardcode dependency on shared libraries.

ubuntu/wily-proposed 2015-09-02 17:08:37 UTC 2015-09-02
Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Author: Matthias Klose
Author Date: 2015-09-02 16:54:17 UTC

Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: f49285e411396f06f74c4e2b08c56f77f4599f49

New changelog entries:
  * Don't hardcode dependency on shared libraries.

ubuntu/xenial 2015-09-02 17:08:37 UTC 2015-09-02
Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Author: Matthias Klose
Author Date: 2015-09-02 16:54:17 UTC

Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: f49285e411396f06f74c4e2b08c56f77f4599f49

New changelog entries:
  * Don't hardcode dependency on shared libraries.

ubuntu/xenial-devel 2015-09-02 17:08:37 UTC 2015-09-02
Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Author: Matthias Klose
Author Date: 2015-09-02 16:54:17 UTC

Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: f49285e411396f06f74c4e2b08c56f77f4599f49

New changelog entries:
  * Don't hardcode dependency on shared libraries.

ubuntu/yakkety 2015-09-02 17:08:37 UTC 2015-09-02
Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Author: Matthias Klose
Author Date: 2015-09-02 16:54:17 UTC

Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: f49285e411396f06f74c4e2b08c56f77f4599f49

New changelog entries:
  * Don't hardcode dependency on shared libraries.

ubuntu/yakkety-devel 2015-09-02 17:08:37 UTC 2015-09-02
Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Author: Matthias Klose
Author Date: 2015-09-02 16:54:17 UTC

Import patches-unapplied version 1.5.0-3ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: f49285e411396f06f74c4e2b08c56f77f4599f49

New changelog entries:
  * Don't hardcode dependency on shared libraries.

ubuntu/vivid-devel 2014-09-20 13:08:20 UTC 2014-09-20
Import patches-unapplied version 1.5.0-3ubuntu1 to ubuntu/utopic-proposed

Author: Aron Xu
Author Date: 2014-09-20 12:52:47 UTC

Import patches-unapplied version 1.5.0-3ubuntu1 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 4663d44f1fed7e07ad4133171e1b77f201052201

New changelog entries:
  * Merge with Debian, remaining changes:
    - debian/patches/lua52.diff: Use lua5.2 by default.
    - debian/control: Build-Depends on liblua5.2-dev

ubuntu/vivid 2014-09-20 13:08:20 UTC 2014-09-20
Import patches-unapplied version 1.5.0-3ubuntu1 to ubuntu/utopic-proposed

Author: Aron Xu
Author Date: 2014-09-20 12:52:47 UTC

Import patches-unapplied version 1.5.0-3ubuntu1 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 4663d44f1fed7e07ad4133171e1b77f201052201

New changelog entries:
  * Merge with Debian, remaining changes:
    - debian/patches/lua52.diff: Use lua5.2 by default.
    - debian/control: Build-Depends on liblua5.2-dev

ubuntu/utopic 2014-09-20 13:08:20 UTC 2014-09-20
Import patches-unapplied version 1.5.0-3ubuntu1 to ubuntu/utopic-proposed

Author: Aron Xu
Author Date: 2014-09-20 12:52:47 UTC

Import patches-unapplied version 1.5.0-3ubuntu1 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 4663d44f1fed7e07ad4133171e1b77f201052201

New changelog entries:
  * Merge with Debian, remaining changes:
    - debian/patches/lua52.diff: Use lua5.2 by default.
    - debian/control: Build-Depends on liblua5.2-dev

ubuntu/utopic-proposed 2014-09-20 13:08:20 UTC 2014-09-20
Import patches-unapplied version 1.5.0-3ubuntu1 to ubuntu/utopic-proposed

Author: Aron Xu
Author Date: 2014-09-20 12:52:47 UTC

Import patches-unapplied version 1.5.0-3ubuntu1 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 4663d44f1fed7e07ad4133171e1b77f201052201

New changelog entries:
  * Merge with Debian, remaining changes:
    - debian/patches/lua52.diff: Use lua5.2 by default.
    - debian/control: Build-Depends on liblua5.2-dev

ubuntu/utopic-devel 2014-09-20 13:08:20 UTC 2014-09-20
Import patches-unapplied version 1.5.0-3ubuntu1 to ubuntu/utopic-proposed

Author: Aron Xu
Author Date: 2014-09-20 12:52:47 UTC

Import patches-unapplied version 1.5.0-3ubuntu1 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 4663d44f1fed7e07ad4133171e1b77f201052201

New changelog entries:
  * Merge with Debian, remaining changes:
    - debian/patches/lua52.diff: Use lua5.2 by default.
    - debian/control: Build-Depends on liblua5.2-dev

applied/debian/jessie 2014-06-05 16:14:47 UTC 2014-06-05
Import patches-applied version 1.5.0-3 to applied/debian/sid

Author: osamu
Author Date: 2014-06-05 13:08:18 UTC

Import patches-applied version 1.5.0-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 0b4f869de9bce409bb6dde5ed922cc2dfa81b241
Unapplied parent: ea16514f106aa33f78c817af926fb9a63594ce2f

New changelog entries:
  * Dropped gobject-introspection from depends.
  * Fixed missing entries in changelog. Closes: #736733

debian/jessie 2014-06-05 16:14:47 UTC 2014-06-05
Import patches-unapplied version 1.5.0-3 to debian/sid

Author: osamu
Author Date: 2014-06-05 13:08:18 UTC

Import patches-unapplied version 1.5.0-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ea682bfc1ba91d773c5b6e6a5e337d4365270a0

New changelog entries:
  * Dropped gobject-introspection from depends.
  * Fixed missing entries in changelog. Closes: #736733

ubuntu/trusty-devel 2014-02-27 03:38:15 UTC 2014-02-27
Import patches-unapplied version 1.5.0-1ubuntu1 to ubuntu/trusty-proposed

Author: Aron Xu
Author Date: 2014-02-27 02:54:38 UTC

Import patches-unapplied version 1.5.0-1ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: aa1ca7c66eb74cbeeb9378040b25f8c64e2d39d7

New changelog entries:
  * Merge with Debian, changes (LP: #1220985):
    - debian/patches/ibus-pinyin-fixes-lua-compile.patch:
      Update patch to really fix build with lua 5.2.
    - debian/patches/lua52.diff:
      Use lua5.2 by default.
    - debian/control: Build-Depends on liblua5.2-dev.

ubuntu/trusty-proposed 2014-02-27 03:38:15 UTC 2014-02-27
Import patches-unapplied version 1.5.0-1ubuntu1 to ubuntu/trusty-proposed

Author: Aron Xu
Author Date: 2014-02-27 02:54:38 UTC

Import patches-unapplied version 1.5.0-1ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: aa1ca7c66eb74cbeeb9378040b25f8c64e2d39d7

New changelog entries:
  * Merge with Debian, changes (LP: #1220985):
    - debian/patches/ibus-pinyin-fixes-lua-compile.patch:
      Update patch to really fix build with lua 5.2.
    - debian/patches/lua52.diff:
      Use lua5.2 by default.
    - debian/control: Build-Depends on liblua5.2-dev.

ubuntu/trusty 2014-02-27 03:38:15 UTC 2014-02-27
Import patches-unapplied version 1.5.0-1ubuntu1 to ubuntu/trusty-proposed

Author: Aron Xu
Author Date: 2014-02-27 02:54:38 UTC

Import patches-unapplied version 1.5.0-1ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: aa1ca7c66eb74cbeeb9378040b25f8c64e2d39d7

New changelog entries:
  * Merge with Debian, changes (LP: #1220985):
    - debian/patches/ibus-pinyin-fixes-lua-compile.patch:
      Update patch to really fix build with lua 5.2.
    - debian/patches/lua52.diff:
      Use lua5.2 by default.
    - debian/control: Build-Depends on liblua5.2-dev.

applied/debian/wheezy 2013-10-16 23:37:58 UTC 2013-10-16
Import patches-applied version 1.4.0-1+deb7u1 to applied/debian/wheezy

Author: osamu
Author Date: 2013-06-29 01:35:57 UTC

Import patches-applied version 1.4.0-1+deb7u1 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: cbef02a38bbd42056b9bf072a7390c192236e924
Unapplied parent: b715228eace0e09714c67f6cdcc5572a66d9a14f

New changelog entries:
  * Fix libexecdir to match ibus-setup expectation.
    Closes: #712580

debian/wheezy 2013-10-16 23:37:58 UTC 2013-10-16
Import patches-unapplied version 1.4.0-1+deb7u1 to debian/wheezy

Author: osamu
Author Date: 2013-06-29 01:35:57 UTC

Import patches-unapplied version 1.4.0-1+deb7u1 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 352b8ce6895072749260e3443e75702ae0334ace

New changelog entries:
  * Fix libexecdir to match ibus-setup expectation.
    Closes: #712580

ubuntu/saucy 2013-10-11 19:58:16 UTC 2013-10-11
Import patches-unapplied version 1.4.0-2ubuntu2 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-10-11 19:43:49 UTC

Import patches-unapplied version 1.4.0-2ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 124e6badeb467037cbd5e98a2120d4f223236ce1

New changelog entries:
  * Use dh_autotools-dev to update config.{sub,guess} for AArch64.

ubuntu/saucy-devel 2013-10-11 19:58:16 UTC 2013-10-11
Import patches-unapplied version 1.4.0-2ubuntu2 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-10-11 19:43:49 UTC

Import patches-unapplied version 1.4.0-2ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 124e6badeb467037cbd5e98a2120d4f223236ce1

New changelog entries:
  * Use dh_autotools-dev to update config.{sub,guess} for AArch64.

ubuntu/saucy-proposed 2013-10-11 19:58:16 UTC 2013-10-11
Import patches-unapplied version 1.4.0-2ubuntu2 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-10-11 19:43:49 UTC

Import patches-unapplied version 1.4.0-2ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 124e6badeb467037cbd5e98a2120d4f223236ce1

New changelog entries:
  * Use dh_autotools-dev to update config.{sub,guess} for AArch64.

ubuntu/raring 2012-10-03 14:03:54 UTC 2012-10-03
Import patches-unapplied version 1.4.0-1build1 to ubuntu/quantal

Author: Colin Watson
Author Date: 2012-10-03 08:26:06 UTC

Import patches-unapplied version 1.4.0-1build1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 352b8ce6895072749260e3443e75702ae0334ace

New changelog entries:
  * Rebuild for new armel compiler default of ARMv5t.

ubuntu/raring-devel 2012-10-03 14:03:54 UTC 2012-10-03
Import patches-unapplied version 1.4.0-1build1 to ubuntu/quantal

Author: Colin Watson
Author Date: 2012-10-03 08:26:06 UTC

Import patches-unapplied version 1.4.0-1build1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 352b8ce6895072749260e3443e75702ae0334ace

New changelog entries:
  * Rebuild for new armel compiler default of ARMv5t.

ubuntu/quantal 2012-10-03 14:03:54 UTC 2012-10-03
Import patches-unapplied version 1.4.0-1build1 to ubuntu/quantal

Author: Colin Watson
Author Date: 2012-10-03 08:26:06 UTC

Import patches-unapplied version 1.4.0-1build1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 352b8ce6895072749260e3443e75702ae0334ace

New changelog entries:
  * Rebuild for new armel compiler default of ARMv5t.

ubuntu/quantal-devel 2012-10-03 14:03:54 UTC 2012-10-03
Import patches-unapplied version 1.4.0-1build1 to ubuntu/quantal

Author: Colin Watson
Author Date: 2012-10-03 08:26:06 UTC

Import patches-unapplied version 1.4.0-1build1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 352b8ce6895072749260e3443e75702ae0334ace

New changelog entries:
  * Rebuild for new armel compiler default of ARMv5t.

ubuntu/precise-devel 2011-12-23 03:23:53 UTC 2011-12-23
Import patches-unapplied version 1.4.0-1 to debian/sid

Author: osamu
Author Date: 2011-12-22 13:54:44 UTC

Import patches-unapplied version 1.4.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 52e96efa429cd2b04294c39b9749995d6cc42167

New changelog entries:
  * New upstream release

ubuntu/precise 2011-12-23 03:23:53 UTC 2011-12-23
Import patches-unapplied version 1.4.0-1 to debian/sid

Author: osamu
Author Date: 2011-12-22 13:54:44 UTC

Import patches-unapplied version 1.4.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 52e96efa429cd2b04294c39b9749995d6cc42167

New changelog entries:
  * New upstream release

ubuntu/oneiric-devel 2011-07-24 08:01:18 UTC 2011-07-24
Import patches-unapplied version 1.3.99.20110706-1 to debian/sid

Author: Asias He
Author Date: 2011-07-24 08:01:18 UTC

Import patches-unapplied version 1.3.99.20110706-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 6beca2660e4fa7fdb5372cf6c85572b7a3f92e3b

New changelog entries:
  * New upstream release
  * Use dh in debian/rules
  * Bump standards version to 3.9.2
  * Set VCS to git.debian.org
  * Set DM-Upload-Allowed to yes
  * Set X-Python-Version to >= 2.5
  * Add debian/*.install files
  * Fix "Switch to dh_python2" (Closes: #635029)
  * Fix "Please enable GBK support or mention in document" (Closes: #535578)

ubuntu/oneiric 2011-07-24 08:01:18 UTC 2011-07-24
Import patches-unapplied version 1.3.99.20110706-1 to debian/sid

Author: Asias He
Author Date: 2011-07-24 08:01:18 UTC

Import patches-unapplied version 1.3.99.20110706-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 6beca2660e4fa7fdb5372cf6c85572b7a3f92e3b

New changelog entries:
  * New upstream release
  * Use dh in debian/rules
  * Bump standards version to 3.9.2
  * Set VCS to git.debian.org
  * Set DM-Upload-Allowed to yes
  * Set X-Python-Version to >= 2.5
  * Add debian/*.install files
  * Fix "Switch to dh_python2" (Closes: #635029)
  * Fix "Please enable GBK support or mention in document" (Closes: #535578)

ubuntu/natty 2010-09-09 03:19:08 UTC 2010-09-09
Import patches-unapplied version 1.3.11-1 to debian/sid

Author: LI Daobing
Author Date: 2010-09-08 13:38:54 UTC

Import patches-unapplied version 1.3.11-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a5cea3c662f4410158beefe1de9221bd866b8606

New changelog entries:
  [ Asias He ]
  * New upstream release.

ubuntu/natty-devel 2010-09-09 03:19:08 UTC 2010-09-09
Import patches-unapplied version 1.3.11-1 to debian/sid

Author: LI Daobing
Author Date: 2010-09-08 13:38:54 UTC

Import patches-unapplied version 1.3.11-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a5cea3c662f4410158beefe1de9221bd866b8606

New changelog entries:
  [ Asias He ]
  * New upstream release.

ubuntu/maverick-devel 2010-08-10 02:17:02 UTC 2010-08-10
Import patches-unapplied version 1.3.10-1 to debian/sid

Author: LI Daobing
Author Date: 2010-08-09 13:44:47 UTC

Import patches-unapplied version 1.3.10-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3d6657acd7cc1a7b6b8b212d65499ccb93af5b26

New changelog entries:
  [ Asias He ]
  * New upstream release (closes: #590356).
  * debian/control:
    - bump standards version to 3.9.1
  [ LI Daobing ]
  * debian/control:
    - build depends on libopencc-dev (>= 0.1.0).

ubuntu/maverick 2010-08-10 02:17:02 UTC 2010-08-10
Import patches-unapplied version 1.3.10-1 to debian/sid

Author: LI Daobing
Author Date: 2010-08-09 13:44:47 UTC

Import patches-unapplied version 1.3.10-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3d6657acd7cc1a7b6b8b212d65499ccb93af5b26

New changelog entries:
  [ Asias He ]
  * New upstream release (closes: #590356).
  * debian/control:
    - bump standards version to 3.9.1
  [ LI Daobing ]
  * debian/control:
    - build depends on libopencc-dev (>= 0.1.0).

debian/squeeze 2010-05-30 14:17:07 UTC 2010-05-30
Import patches-unapplied version 1.3.8-1 to debian/sid

Author: LI Daobing
Author Date: 2010-05-30 03:05:32 UTC

Import patches-unapplied version 1.3.8-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7bb43db753a3f03bfa91f994f950bdb565b53c9b

New changelog entries:
  [ Asias He ]
  * New upstream release.
  * debian/control:
    - add Asias He <asias.hejun@gmail.com> to Uploaders.

applied/debian/squeeze 2010-05-30 14:17:07 UTC 2010-05-30
Import patches-applied version 1.3.8-1 to applied/debian/sid

Author: LI Daobing
Author Date: 2010-05-30 03:05:32 UTC

Import patches-applied version 1.3.8-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 62858b80efe6fc7eca021d52375854f56c9cee2d
Unapplied parent: bb2e84b31450843a5645316fa0739c64afb5cfb7

New changelog entries:
  [ Asias He ]
  * New upstream release.
  * debian/control:
    - add Asias He <asias.hejun@gmail.com> to Uploaders.

applied/debian/experimental 2010-03-22 03:23:37 UTC 2010-03-22
Import patches-applied version 1.2.99.20100318-1 to applied/debian/experimental

Author: LI Daobing
Author Date: 2010-03-21 11:22:14 UTC

Import patches-applied version 1.2.99.20100318-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 14ae622955c8606012fe6713870ff8a33b325451
Unapplied parent: fc43c01a3fb3479924823c778cf2ae9fe9b508cf

New changelog entries:
  * New upstream release.
  * debian/control: bump standards version to 3.8.3.
  * debian/control: switch to ibus 1.3.
  * debian/control: build depends on libsigc++-2.0-dev.
  * debian/control: fix debhelper-but-no-misc-depends.
  * debian/rules: remove config.log

debian/experimental 2010-03-22 03:23:37 UTC 2010-03-22
Import patches-unapplied version 1.2.99.20100318-1 to debian/experimental

Author: LI Daobing
Author Date: 2010-03-21 11:22:14 UTC

Import patches-unapplied version 1.2.99.20100318-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 5e9d5e4d4a227630ebfab071e9ef114a930e07b9

New changelog entries:
  * New upstream release.
  * debian/control: bump standards version to 3.8.3.
  * debian/control: switch to ibus 1.3.
  * debian/control: build depends on libsigc++-2.0-dev.
  * debian/control: fix debhelper-but-no-misc-depends.
  * debian/rules: remove config.log

ubuntu/lucid 2010-01-19 12:04:46 UTC 2010-01-19
Import patches-unapplied version 1.2.99.20091211-1ubuntu1 to ubuntu/lucid

Author: Matthias Klose
Author Date: 2010-01-19 01:48:02 UTC

Import patches-unapplied version 1.2.99.20091211-1ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 5e9d5e4d4a227630ebfab071e9ef114a930e07b9

New changelog entries:
  * Merge with Debian; remaining changes:
    - Build with lzma compression.

ubuntu/lucid-devel 2010-01-19 12:04:46 UTC 2010-01-19
Import patches-unapplied version 1.2.99.20091211-1ubuntu1 to ubuntu/lucid

Author: Matthias Klose
Author Date: 2010-01-19 01:48:02 UTC

Import patches-unapplied version 1.2.99.20091211-1ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 5e9d5e4d4a227630ebfab071e9ef114a930e07b9

New changelog entries:
  * Merge with Debian; remaining changes:
    - Build with lzma compression.

ubuntu/karmic 2009-09-27 13:04:41 UTC 2009-09-27
Import patches-unapplied version 1.2.0.20090617+1-1ubuntu2 to ubuntu/karmic

Author: Matthias Klose
Author Date: 2009-09-27 12:22:56 UTC

Import patches-unapplied version 1.2.0.20090617+1-1ubuntu2 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 4fe0fe89f7b335fa94b2cbb80d248924fb878c84

New changelog entries:
  * Remove build dependency on python-sqlite2 (universe only).

ubuntu/karmic-devel 2009-09-27 13:04:41 UTC 2009-09-27
Import patches-unapplied version 1.2.0.20090617+1-1ubuntu2 to ubuntu/karmic

Author: Matthias Klose
Author Date: 2009-09-27 12:22:56 UTC

Import patches-unapplied version 1.2.0.20090617+1-1ubuntu2 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 4fe0fe89f7b335fa94b2cbb80d248924fb878c84

New changelog entries:
  * Remove build dependency on python-sqlite2 (universe only).

applied/ubuntu/karmic 2009-05-17 13:15:38 UTC 2009-05-17
Import patches-applied version 1.1.0.20090303+1-1 to applied/debian/sid

Author: LI Daobing
Author Date: 2009-04-23 13:10:07 UTC

Import patches-applied version 1.1.0.20090303+1-1 to applied/debian/sid

Imported using git-ubuntu import.

Unapplied parent: 2cc6a92c90efc7e635860a96d596b6acd3c6a665

applied/ubuntu/karmic-devel 2009-05-17 13:15:38 UTC 2009-05-17
Import patches-applied version 1.1.0.20090303+1-1 to applied/debian/sid

Author: LI Daobing
Author Date: 2009-04-23 13:10:07 UTC

Import patches-applied version 1.1.0.20090303+1-1 to applied/debian/sid

Imported using git-ubuntu import.

Unapplied parent: 2cc6a92c90efc7e635860a96d596b6acd3c6a665

applied/ubuntu/devel 2009-05-17 13:15:38 UTC 2009-05-17
Import patches-applied version 1.1.0.20090303+1-1 to applied/debian/sid

Author: LI Daobing
Author Date: 2009-04-23 13:10:07 UTC

Import patches-applied version 1.1.0.20090303+1-1 to applied/debian/sid

Imported using git-ubuntu import.

Unapplied parent: 2cc6a92c90efc7e635860a96d596b6acd3c6a665

172 of 72 results
This repository contains Public information 
Everyone can see this information.