ubuntu/+source/gutenprint:applied/ubuntu/precise-devel

Last commit made on 2012-06-21
Get this branch:
git clone -b applied/ubuntu/precise-devel https://git.launchpad.net/ubuntu/+source/gutenprint
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/precise-devel
Repository:
lp:ubuntu/+source/gutenprint

Recent commits

f935b5b... by Till Kamppeter on 2012-06-19

Import patches-applied version 5.2.8~pre1-0ubuntu2.1 to applied/ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: d0a05faa1a08fc04b4ba6e9a69a973f3e4faf3c8
Unapplied parent: 78609b1a36808c1c6755f1baaa232b2bfb26ad93

New changelog entries:
  * debian/rules: Touch ppd-updater file(s) so that they have the time stamp
    of the build of this package The time stamp of the ppd-updater files tells
    CUPS' trigger script whether they come from different package versions or
    not (LP: #932882).

78609b1... by Till Kamppeter on 2012-06-19

Make the page rendering by Ghostscript significantly faster by adding "-dNOINTERPOLATE" to the Ghostscript command lines

Gbp-Pq: 0005-use-dnointerpolate-in-ghostscript-command-lines.patch.

2bfe6d4... by Till Kamppeter on 2012-06-19

Remove unneeded dependency on the Data::Dumper Perl module.

Gbp-Pq: 0004-no-data-dumper-needed.patch.

225591e... by Till Kamppeter on 2012-06-19

Replace Getopt::Std by configuring Getopt::Long to run in a mode compatible with Getopt::Std, to avoid dependency on perl, Getopt::Long is in perl-base.

Gbp-Pq: 0003-upgrade-getopt.patch.

290b377... by Till Kamppeter on 2012-06-19

[PATCH 2/2] genppd: don't write color profile information with

Gbp-Pq: 0002-genppd-don-t-write-color-profile-information-with-br.patch.

9b54081... by Till Kamppeter on 2012-06-19

Import patches-unapplied version 5.2.8~pre1-0ubuntu2.1 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 1b19a72de30d01489cfe926d78d365540b7ca265

New changelog entries:
  * debian/rules: Touch ppd-updater file(s) so that they have the time stamp
    of the build of this package The time stamp of the ppd-updater files tells
    CUPS' trigger script whether they come from different package versions or
    not (LP: #932882).

d0a05fa... by Till Kamppeter on 2012-03-22

Import patches-applied version 5.2.8~pre1-0ubuntu2 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: ea79e635775209ffdbe7660941a97dafab266f45
Unapplied parent: dee9fccb7ef4f703f0e79089d8b8b47c6b231208

New changelog entries:
  * debian/printer-driver-gutenprint.postinst: Use old method to update the
    PPDs of existing print queues on the transition from Gutenprint 5.2.7 to
    5.2.8 (LP: #932882, LP: #960496).
  * debian/printer-driver-gutenprint.ppd-updater: Improvement of NickName
    matching rules.

1b19a72... by Till Kamppeter on 2012-03-22

Import patches-unapplied version 5.2.8~pre1-0ubuntu2 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 81ccb3cb6180c55b1508cf26680d242c902bda59

New changelog entries:
  * debian/printer-driver-gutenprint.postinst: Use old method to update the
    PPDs of existing print queues on the transition from Gutenprint 5.2.7 to
    5.2.8 (LP: #932882, LP: #960496).
  * debian/printer-driver-gutenprint.ppd-updater: Improvement of NickName
    matching rules.

dee9fcc... by Till Kamppeter on 2012-03-22

Make the page rendering by Ghostscript significantly faster by adding "-dNOINTERPOLATE" to the Ghostscript command lines

Gbp-Pq: 0005-use-dnointerpolate-in-ghostscript-command-lines.patch.

c12fbf7... by Till Kamppeter on 2012-03-22

Remove unneeded dependency on the Data::Dumper Perl module.

Gbp-Pq: 0004-no-data-dumper-needed.patch.