ubuntu/+source/gnome-user-share:ubuntu/karmic-devel

Last commit made on 2009-09-22
Get this branch:
git clone -b ubuntu/karmic-devel https://git.launchpad.net/ubuntu/+source/gnome-user-share
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/karmic-devel
Repository:
lp:ubuntu/+source/gnome-user-share

Recent commits

fea24d6... by Chris Coulson on 2009-09-22

Import patches-unapplied version 2.28.0-0ubuntu1 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 89d0b7a3033ecf3b4b50245886748da7d661ac3c

New changelog entries:
  * New upstream release (LP: #434548):
    - Fix WebDAV share name being untranslated
    - Updated translations

89d0b7a... by Chris Coulson on 2009-09-08

Import patches-unapplied version 2.27.0-0ubuntu1 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 78a51c3ad0d076e7aae66ecb848c17b38688a248

New changelog entries:
  * New upstream version (LP: #426008):
    - Fix WebDAV sharing not working when service names are too long
    - Fix login problems to WebDAV
    - Don't error out if the Obex services are already started
    - Fix Obex services not working any more when bluetoothd is exited
    - UI fixes for rejected ObexPush transfers
  * debian/control:
    - Add build-depend on libgnome-bluetooth-dev (>= 2.27.7.2).
    - Depend on gnome-bluetooth rather than bluez-gnome|gnome-bluetooth.
      gnome-bluetooth is on the default install now and this reduces the
      delta to Debian.
  * Update debian/patches/01_notification.patch.

78a51c3... by Chris Coulson on 2009-09-05

Import patches-unapplied version 2.26.0-2ubuntu1 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: b06d7bef656dedcd42ac787d3dfd428814edc922

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - debian/control:
      + Build-depend on rarian-compat rather than scrollkeeper.
      + Depend on bluez-gnome|gnome-bluetooth rather than just
        gnome-bluetooth.
    - debian/patches/01_notification.patch:
      + Display an alert box instead of a notification for files
        recieved.
    - debian/{rules,preinst}:
      + Don't move autostart file from /etc/xdg/autostart to
        /usr/share/gnome/autostart. Upstream use the former.
    - Remove debian/dirs: we don't need to create /usr/share/gnome.

b06d7be... by Josselin Mouette <email address hidden> on 2009-07-11

Import patches-unapplied version 2.26.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 21484c10c162f286903e0920f20acba78ea162be

New changelog entries:
  * Build-depend on scrollkeeper. Closes: #536318.
  [ Loic Minier ]
  * Don't rm_conffile /etc/xdg/autostart/gnome-user-share-session.desktop
    during first installation.
  [ Josselin Mouette ]
  * Wrap build-depends and depends.
  * New upstream release. Closes: #530761.
  * 01_apache-config.patch: updated for the new version, removed
    obsolete chunk.
  * Only depend on apache2.2-bin. Kudos to the Apache maintainers for
    making this possible.
  * Explicitly use the path to the worker variant of Apache.
  * Require the package that contains mod_dnssd.
  * Depend on gnome-bluetooth instead of bluez-gnome.
  * Require obex-data-server 0.4 for the new API.
  * Move autostart file to /usr/share/gnome/autostart.
  * preinst: remove the conffile accordingly.

21484c1... by Sebastian Dröge on 2008-04-18

Import patches-unapplied version 0.31-3 to debian/lenny

Imported using git-ubuntu import.