ubuntu/+source/gnome-user-share:applied/debian/stretch

Last commit made on 2016-09-20
Get this branch:
git clone -b applied/debian/stretch https://git.launchpad.net/ubuntu/+source/gnome-user-share
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/debian/stretch
Repository:
lp:ubuntu/+source/gnome-user-share

Recent commits

05c4d44... by Michael Biebl on 2016-09-20

Import patches-applied version 3.18.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 36c9a567e60c700824c390b57661d7f5c3c4a439
Unapplied parent: 15b118fb1a46c77fa5f31ca88952ca735957a607

New changelog entries:
  * New upstream release.
  * Drop 30-build-Properly-expand-paths-in-gnome-user-share-webd.patch, merged
    upstream.
  * Bump debhelper compat level to 10.
  * Use non-multiarch path (/usr/lib/gnome-user-share) for libexecdir.

15b118f... by Michael Biebl on 2016-09-20

[PATCH] build: Don't install systemd user unit files if target

Gbp-Pq: 20-build-Don-t-install-systemd-user-unit-files-if-targe.patch.

14c3149... by Michael Biebl on 2016-09-20

10_apache_2.4.patch

No DEP3 Subject or Description header found

Gbp-Pq: 10_apache_2.4.patch.

923f46e... by Michael Biebl on 2016-09-20

01_apache-config.patch

No DEP3 Subject or Description header found

Gbp-Pq: 01_apache-config.patch.

58c28a0... by Michael Biebl on 2016-09-20

Import patches-unapplied version 3.18.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: ff2b826e6a2d7cdbfc48fb0ecdf761f0f7ee30bc

New changelog entries:
  * New upstream release.
  * Drop 30-build-Properly-expand-paths-in-gnome-user-share-webd.patch, merged
    upstream.
  * Bump debhelper compat level to 10.
  * Use non-multiarch path (/usr/lib/gnome-user-share) for libexecdir.

36c9a56... by Michael Biebl on 2016-09-02

Import patches-applied version 3.18.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 6f0892c512d44d0fb6d3d3362968f8e14d6647e8
Unapplied parent: c084ac693e0a8ec52c8a1857f4c9c020d38daf7a

New changelog entries:
  * New upstream release.
  * Add Build-Depends on systemd on Linux to get the correct path for the
    systemd user unit directory.
  * Add patch to ensure systemd is not mandatory so we can build on non-Linux
    architectures.
  * Bump Standards-Version to 3.9.8.
  * Drop debian/dirs, no longer needed.
  * Convert from cdbs to dh.
  * Bump debhelper compatibility level to 9.
  * Add patch to properly expand paths in gnome-user-share-webdav.desktop.

ff2b826... by Michael Biebl on 2016-09-02

Import patches-unapplied version 3.18.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: d493ad9b65978a089d5d34fffbc469156d721ab2

New changelog entries:
  * New upstream release.
  * Add Build-Depends on systemd on Linux to get the correct path for the
    systemd user unit directory.
  * Add patch to ensure systemd is not mandatory so we can build on non-Linux
    architectures.
  * Bump Standards-Version to 3.9.8.
  * Drop debian/dirs, no longer needed.
  * Convert from cdbs to dh.
  * Bump debhelper compatibility level to 9.
  * Add patch to properly expand paths in gnome-user-share-webdav.desktop.

c084ac6... by Michael Biebl on 2016-09-02

[PATCH] build: Properly expand paths in

Gbp-Pq: 30-build-Properly-expand-paths-in-gnome-user-share-webd.patch.

4deaf9d... by Michael Biebl on 2016-09-02

[PATCH] build: Don't install systemd user unit files if target

Gbp-Pq: 20-build-Don-t-install-systemd-user-unit-files-if-targe.patch.

ed5b655... by Michael Biebl on 2016-09-02

10_apache_2.4.patch

No DEP3 Subject or Description header found

Gbp-Pq: 10_apache_2.4.patch.