ubuntu/+source/gnome-shell:debian/squeeze

Last commit made on 2010-05-19
Get this branch:
git clone -b debian/squeeze https://git.launchpad.net/ubuntu/+source/gnome-shell
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
debian/squeeze
Repository:
lp:ubuntu/+source/gnome-shell

Recent commits

a23bc7f... by Josselin Mouette <email address hidden> on 2010-04-27

Import patches-unapplied version 2.29.0-3 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: b668b208ff9b6c7e81ff96a9371b3e070d97d840

New changelog entries:
  [ Emilio Pozuelo Monfort ]
  * debian/patches/02_gjs_build_fix.patch:
    - Backport upstream commit to fix the build with recent gjs.
  * debian/source/format,
    debian/patches/series,
    debian/rules:
    - Convert to source format 3.0 (quilt).
  * debian/rules:
    - Include gnome-get-source.mk.

b668b20... by Gustavo Noronha Silva on 2010-03-15

Import patches-unapplied version 2.29.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: ae5a400aec1bd355e2a33ea791fe45b75764c9c8

New changelog entries:
  * debian/control:
  - really fix #572718 by bumping the version in mutter's gir package name

ae5a400... by Gustavo Noronha Silva on 2010-03-09

Import patches-unapplied version 2.29.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0591bc4c644bb403f549409e95fab40f8ffb7bf0

New changelog entries:
  [ Emilio Pozuelo Monfort ]
  * debian/rules:
    - Don't install *.la.
  [ Gustavo Noronha Silva ]
  * New upstream development release.
  - should work with the newer mutter (Closes: #572718)

0591bc4... by Gustavo Noronha Silva on 2010-01-29

Import patches-unapplied version 2.28.1~git20100129-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 17bbb6e1b00af596364753f47e8ff385407ee628

New changelog entries:
  * New upstream snapshot.

17bbb6e... by Gustavo Noronha Silva <email address hidden> on 2009-11-25

Import patches-unapplied version 2.28.1~git20091125-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9c48618e098f0e31dc8a314b371236a85d39adc0

New changelog entries:
  * New upstream snapshot

9c48618... by Gustavo Noronha Silva <email address hidden> on 2009-11-12

Import patches-unapplied version 2.28.1~git20091117-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 6e52bf0683e7775768d21b8e22d4e088c3a847ea

New changelog entries:
  * New upstream snapshot
  * debian/patches/02_allow_non_uri_apps.diff:
  - dropped; applied upstream
  * debian/upstream.gitlog, debian/rules:
  - ship upstream's git log as upstream changelog (Closes: #556354)

6e52bf0... by Gustavo Noronha Silva <email address hidden> on 2009-11-12

Import patches-unapplied version 2.28.1~git20091112-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3f03b2e0431fa07b69ab69e565b503d1b24b7007

New changelog entries:
  * New upstream snapshot

3f03b2e... by Gustavo Noronha Silva <email address hidden> on 2009-11-09

Import patches-unapplied version 2.28.1~git20091028-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f7a8213bfb8fff4de40251330fae9f93711a7230

New changelog entries:
  * debian/patches/01_favorite_apps.diff:
  - change the default favorite browser desktop file to be Epiphany's
    (Closes: #553054)
  * debian/control.in:
  - gnome-shell's startup script wants to run glxinfo to get information
    regarding the server's GLX support; thanks to alex bodnaru
    <alexbodn@012.net.il> for noticing this is needed
    (Closes: #553440)
  * debian/patches/02_allow_non_uri_apps.diff:
  - patch by Guido G√ľnther <email address hidden> to drop the requirement that
    associated apps support URIs, for local files at least
    (Closes: #553618)

f7a8213... by Gustavo Noronha Silva <email address hidden> on 2009-10-28

Import patches-unapplied version 2.28.1~git20091028-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5e4239eb4181fa6eb4b789fcf666281e7d0a1bd4

New changelog entries:
  * New upstream snapshot
  * debian/control:
  - bump Standards-Version to 3.8.3
  - python is a dependency, since the script that starts GNOME Shell
    is a python script
  - pkg-config is also a dependency (Closes: #552202)

5e4239e... by Gustavo Noronha Silva <email address hidden> on 2009-10-24

Import patches-unapplied version 2.28.1~git20091024-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 81d85149e84ff472e219444bb2146c59a88727ec

New changelog entries:
  * New upstream snapshot
  * debian/control.in:
  - ok, I agree, let's recommend Xephyr for now (Closes: #552141)