ubuntu/+source/gnome-shell:applied/ubuntu/wily

Last commit made on 2015-10-19
Get this branch:
git clone -b applied/ubuntu/wily https://git.launchpad.net/ubuntu/+source/gnome-shell
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/wily
Repository:
lp:ubuntu/+source/gnome-shell

Recent commits

8e413bf... by Tim Lunn on 2015-10-17

Import patches-applied version 3.16.4-0ubuntu1 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 04d00dffd35ad6917e460b51ac1d039c76c7e567
Unapplied parent: f9d936e4c1ea08893628ae43c2808650aa851524

New changelog entries:
  * New upstream release
    - fixes issues with gdm Auth prompt LP: #1479014

f9d936e... by Tim Lunn on 2015-10-17

add support for the ubuntu lock on suspend option

Gbp-Pq: ubuntu_lock_on_suspend.patch.

f39f488... by Tim Lunn on 2015-10-17

[PATCH] userMenu: allow user switching when using lightdm

Gbp-Pq: ubuntu-lightdm-user-switching.patch.

0a66da6... by Tim Lunn on 2015-10-17

[PATCH] Update configure.ac to check for libsystemd

Gbp-Pq: 60-Update-configure.ac-to-check-for-libsystemd.patch.

003cedc... by Tim Lunn on 2015-10-17

[PATCH] ShellKeyringPrompt: Strip out mnemonics indicators from

Gbp-Pq: 50-ShellKeyringPrompt-Strip-out-mnemonics-indicators-fr.patch.

5e28fd2... by Tim Lunn on 2015-10-17

41-handle-logind-fail.patch

No DEP3 Subject or Description header found

Gbp-Pq: 41-handle-logind-fail.patch.

8dfb032... by Tim Lunn on 2015-10-17

Use Debian specific NM VPN helpers paths

Gbp-Pq: 27-nm-libexec-path.patch.

2f087d3... by Tim Lunn on 2015-10-17

[PATCH 2/2] background: fix a race condition when loading several

Gbp-Pq: 10_background_race.patch.

e10f22c... by Tim Lunn on 2015-10-17

Import patches-unapplied version 3.16.4-0ubuntu1 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 9139a22087f2a86a082655316b982f6e04fc8a2a

New changelog entries:
  * New upstream release
    - fixes issues with gdm Auth prompt LP: #1479014

04d00df... by Tim Lunn on 2015-08-18

Import patches-applied version 3.16.3-1ubuntu6 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: d02f8175a04d15f7762da76cd0314ebda5532560
Unapplied parent: 176143ae0fece5eac4299062da26545234b9d4d2

New changelog entries:
  * d/p/revert-AcceleratorActivated-signature*.patch: dropped for g-s-d 3.16
  * debian/control.in: Drop conflict on gnome-settings-daemon (>= 3.15.4~) and
    update deps