ubuntu/+source/gnome-screensaver:debian/squeeze

Last commit made on 2011-02-27
Get this branch:
git clone -b debian/squeeze https://git.launchpad.net/ubuntu/+source/gnome-screensaver
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
debian/squeeze
Repository:
lp:ubuntu/+source/gnome-screensaver

Recent commits

83fd32f... by Josselin Mouette <email address hidden> on 2011-02-27

Import patches-unapplied version 2.30.0-2squeeze1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: b719e53e45956d9f66753fff02262d1d9e69fed7

New changelog entries:
  * Disable libnotify support, the function simply doesn’t work at all.
    Closes: #606830.

b719e53... by Josselin Mouette <email address hidden> on 2010-11-06

Import patches-unapplied version 2.30.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 2ea3cde674eca9ae1b90c28f42895a7aec81aec2

New changelog entries:
  * Depend on gnome-session-bin instead of gnome-session.
    Closes: #552436.
  * Only suggest rss-glx. Closes: #599634.

2ea3cde... by Sebastian Dröge on 2010-05-04

Import patches-unapplied version 2.30.0-1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 6aa54ac4724b84ee80bcb594f8332dd532320e08

New changelog entries:
  * New upstream stable release:
    + debian/control.in:
      - Update build dependencies.

6aa54ac... by Emilio Pozuelo Monfort <email address hidden> on 2010-02-15

Import patches-unapplied version 2.28.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 172120671882e1916368239c5034d009845a7f9c

New changelog entries:
  * New upstream bugfix release.
    - CVE-2010-0422, handle monitor hotplugging more securely.
    - Urgency high for this and the previous security updates.

1721206... by Emilio Pozuelo Monfort <email address hidden> on 2010-02-10

Import patches-unapplied version 2.28.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 013eac86311f62205f059dfdb712c7cdbb3ed3c1

New changelog entries:
  * New upstream bugfix release.
    - CVE-2010-0414, handle monitor removal more securely. Closes: #569084.
    - debian/patches/01_session_inhibitors.patch:
      + Removed, fixed upstream.
  * Standards-Version is 3.8.4, no changes needed.

013eac8... by Josselin Mouette <email address hidden> on 2010-01-04

Import patches-unapplied version 2.28.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: fc21ef09e68506b8034dccf6aa0de27d8a1a6fac

New changelog entries:
  * Move the autostart file to /usr/share/gnome/autostart.
  * Remove the old one in the postinst.
  * Removed libxxf86misc-dev build-dependency. This extension has been
    removed in Xorg 7.4. Closes: #559689.
  * Add quilt support.
  * 01_session_inhibitors.patch: stolen from upstream git. Fix a leak of
    session inhibitors. Closes: #560049.

fc21ef0... by Emilio Pozuelo Monfort <email address hidden> on 2009-09-24

Import patches-unapplied version 2.28.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c435036913ef2cef7978aa8d8baa2964c0cc1107

New changelog entries:
  * New upstream release.
    - Remove libglade2-dev build dependency, no longer needed.
  * Standards-Version is 3.8.3, no changes needed.

c435036... by Josselin Mouette <email address hidden> on 2009-07-11

Import patches-unapplied version 2.26.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: af7a74e3ee1e7f8b536f5e978f3c38e60a3b3d90

New changelog entries:
  * Depend on gnome-session 2.26, it is useless without it.
    Closes: #536381.

af7a74e... by Josselin Mouette <email address hidden> on 2009-06-26

Import patches-unapplied version 2.26.1-1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: d4ee592ad8988a3b2440a4ca7c022ba4a8fd794c

New changelog entries:
  [ Emilio Pozuelo Monfort ]
  * New upstream release.
  * debian/watch: don't uupdate.
  * debian/copyright: updated.
  * debian/patches/01_manpages_whatis.patch: removed, fixed upstream.
  * debian/rules: remove simple-patchsys.mk
  * Use unstable for Vcs-*
  * Standards-Version is 3.8.2, no changes needed.
  * debian/rules: install gconf-defaults file with default priority.
  * debian/debian-floaters.desktop:
    - Remove deprecated Encoding key.
    - Add trailing semicolon to Categories.
    - Add full path to the Exec command, as floaters is not in PATH.
    - Add OnlyShowIn: GNOME.
  * Add magic to make debian-floaters.desktop translatable. Thanks
    Josselin Mouette for the explanations.
    - Spanish translation by Francisco Javier Cuadrado.
    - Swedish translation by Martin Bagge.
    - German translation by Helge Kreutzmann. Closes: #533646.
    - Portuguese translation by Américo Monteiro.
  [ Josselin Mouette ]
  * Add French translation for the desktop file.
  * Enable building of docbook documentation.
  * rules, gnome-screensaver.docs: install it in a non-Redhatish place.
  * A bit of cleanup in build-dependencies.

d4ee592... by Josselin Mouette <email address hidden> on 2009-04-07

Import patches-unapplied version 2.24.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e706a45df44ad8c824edaea7fb90cd27999d6784

New changelog entries:
  * Upload to unstable.
  * Standards version is 3.8.1.