ubuntu/+source/gnome-orca:ubuntu/hardy

Last commit made on 2008-04-08
Get this branch:
git clone -b ubuntu/hardy https://git.launchpad.net/ubuntu/+source/gnome-orca
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/hardy
Repository:
lp:ubuntu/+source/gnome-orca

Recent commits

3da9db8... by Luke Yelavich on 2008-04-07

Import patches-unapplied version 2.22.1-0ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 2009b0450c6dee5158a1ed420a03f6266758a7f3

New changelog entries:
  * New upstream release
    - Mark space as translatable, fixed upstream. (LP: #208180, LP: #208186)

2009b04... by Luke Yelavich on 2008-03-10

Import patches-unapplied version 2.22.0-0ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: b21545d4bf97bfdbe8747f486747ae50e96dd498

New changelog entries:
  * New upstream release.
  * debian/watch: Updated accordingly.

b21545d... by Luke Yelavich on 2008-02-26

Import patches-unapplied version 2.21.92-0ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: b720339a1d684331747b34ce3bb371ed8bed898b

New changelog entries:
  * New upstream release

b720339... by Luke Yelavich on 2008-02-11

Import patches-unapplied version 2.21.91-0ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 8ea6946c403a23fdcf1f694132a775208eedaafa

New changelog entries:
  * New upstream release. (LP: #191104)

8ea6946... by Luke Yelavich on 2008-02-07

Import patches-unapplied version 2.21.90-1ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 2c2f0ad6f1aa837064ea3d5d594c7fb7baf8e513

New changelog entries:
  * Merge from debian experimental (LP: #189802), remaining changes:
    - debian/patches/01_add_ubiquity-script.dpatch, Added
    - set Maintainer: Ubuntu Accessibility Developers
      <email address hidden>
    - Add conflicts/replaces for python-orca-brlapi
    - Keep debian/patches/04_solaris_specific_fixes.patch
  * debian/control, debian/control.in:
    - Added libgail-gnome-module to dependencies. Provides extra
      functionality
  * New upstream release.
  * Update debian/patches/02_disable_brlmodule.patch.

2c2f0ad... by Luke Yelavich on 2008-01-14

Import patches-unapplied version 2.21.5-0ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: a4bfbd8be309a90278fe16d04c0ef316f8e53cda

New changelog entries:
  * New upstream release (LP: #182992)
  * debian/patches/02_disable_brlmodule.patch: Updated.

a4bfbd8... by Luke Yelavich on 2007-12-18

Import patches-unapplied version 2.21.4-0ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 1b79be55e69d641ef289091a270e079b2e5c5393

New changelog entries:
  * New upstream release (LP: #177088)

1b79be5... by Luke Yelavich on 2007-12-15

Import patches-unapplied version 2.21.3-0ubuntu2 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 50389d2510156f0942ff0fa2315442eb3fda15ae

New changelog entries:
  * src/orca/orca.in:
    Updated 04_solaris_specific_fixes.patch to use bash instead of dash
    for the orca startup script. (LP #176480)

50389d2... by Luke Yelavich on 2007-12-03

Import patches-unapplied version 2.21.3-0ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 72cfb8468dd2d91c92a1d447bc9aba2f741a7cea

New changelog entries:
  * New upstream release
  * debian/patches/01_add_ubiquity-script.patch:
    - Updated, Thanks to Rich Burridge <email address hidden>.
  * debian/control:
    - Orca depends on python-pyatspi (>= 1.21.1).
    - Move all recommends to depends. We need these to support all
      accessibility features, and orca will not work without brltty's
      python bindings.

72cfb84... by Luke Yelavich on 2007-11-28

Import patches-unapplied version 2.21.2-0ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 2b5d5255314974947fb9be86f4942b9563cfdfc1

New changelog entries:
  * Merge from debian unstable (LP: #172515), remaining changes:
    - debian/patches/01_add_ubiquity-script.dpatch,
      debian/patches/01_no_default_desktop_item.dpatch: Added patches.
    - set Maintainer: Ubuntu Accessibility Developers
      <email address hidden>
    - Add conflicts/replaces for python-orca-brlapi
  * Ubuntu changes dropped:
      - debian/patches/01_libbrlapi_fix.dpatch,
        debian/patches/01_link_libbrlapi.dpatch,
        debian/patches/02_libbrlapi_fix.dpatch: dropped
      - python-orca-brlapi* packages dropped. Using python bindings from
        brltty 3.9.
  * New upstream release.
  * debian/patches/01_add_ubiquity-script.patch: Renamed and removed
    dpatch header.
  * debian/patches/04_solaris_specific_fixes.patch: Updated.
  * debian/watch: Point to 2.21.
  * debian/patches/02_disable_brlmodule.patch: Added a simple
    hack to disable building the brl module (which is only needed for
    backwards-compatibility to brltty 3.7.2).
  * debian/patches/02_libbrlapi_fix.patch: Removed, obsolete.
  * debian/control{,.in}: Now that we do no longer distribute the brl module
    we can make gnome-orca arch: all and remove gnome-orca-common again.
  * Fix debian/watch file to point to 2.20.
  * New upstream release.
  * New upstream release.
  * New Upstream release.
  * debian/control.in: Assume maintainership as per discussion with
    Kartik Mistry.
  * debian/rules: Remove /usr/share/gnome-pkg-tools/1/rules/check-dist.mk.