ubuntu/+source/gnome-orca:debian/squeeze

Last commit made on 2010-11-07
Get this branch:
git clone -b debian/squeeze https://git.launchpad.net/ubuntu/+source/gnome-orca
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
debian/squeeze
Repository:
lp:ubuntu/+source/gnome-orca

Recent commits

ed3aef3... by Josselin Mouette <email address hidden> on 2010-11-06

Import patches-unapplied version 2.30.2-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 44eca9426018f1d4f691502c1eb6803b3c39b79f

New changelog entries:
  * Add missing dependency on python-dbus. Closes: #576226.

44eca94... by Mario Lang <email address hidden> on 2010-06-25

Import patches-unapplied version 2.30.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 93b069f64743791939ce305a4bbfbde30d0af56d

New changelog entries:
  * New upstream release.
  * debian/patches/01_man_errors.patch: Added to fix a few man warnings.

93b069f... by Mario Lang <email address hidden> on 2010-04-30

Import patches-unapplied version 2.30.1-1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 230fe52b2f8bbc188fdcd3c98c85962f3db43f2d

New changelog entries:
  * New upstream release.
  * 11_debian_gdm.patch: new patch. The user under which the GDM session
    is running is Debian-gdm, not gdm. This causes a security issue.
  * New upstream release.
  * Switch to source format 3.0 (quilt).
    - Add debian/source/format.
    - Remove /usr/share/cdbs/1/rules/simple-patchsys.mk include.
  * Upgrade Standards-Version from 3.8.3 to 3.8.4 (no changes).

230fe52... by Mario Lang <email address hidden> on 2010-02-16

Import patches-unapplied version 2.28.3-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0bb93d2751392dc562c558511bc3345cf297c554

New changelog entries:
  * Add liblouis-dev to Build-Depends to fix table directory detection
    (Closes: Bug#570057).
  * Build-Depend on python instead of python-dev.
  * Remove mentioning of Sun APO from package description.

0bb93d2... by Mario Lang <email address hidden> on 2010-01-07

Import patches-unapplied version 2.28.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3d9d4d35c1c5c2d17906989e2b3c72b7c6dfeee9

New changelog entries:
  * New upstream bugfix release.

3d9d4d3... by Mario Lang <email address hidden> on 2009-12-17

Import patches-unapplied version 2.28.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: da4a00289c65b302a9538063de8cf8f8051b66f6

New changelog entries:
  * New upstream bugfix release.

da4a002... by Mario Lang <email address hidden> on 2009-10-20

Import patches-unapplied version 2.28.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 63ee96686ac5c997200f5b0d380667325d072de1

New changelog entries:
  * debian/control{,.in}: Add Vcs-Browser field.
  * New upstream bugfix release.

63ee966... by Mario Lang <email address hidden> on 2009-09-24

Import patches-unapplied version 2.28.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8e8df2960594be54a8d5ba5a98b366c63b2329ce

New changelog entries:
  * New major upstream release.
  * debian/watch: Update to track 2.28.
  * debian/rules: Drop check-dist.mk to allow uploads to unstable.

8e8df29... by Mario Lang <email address hidden> on 2009-09-17

Import patches-unapplied version 2.27.92-2 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 9ecc3f9655ccc5a4043c10d439eb2612dc2adec1

New changelog entries:
  * debian/patches/01_no_default_desktop_item.patch: Removed
    (Closes: Bug#546830).

9ecc3f9... by Mario Lang <email address hidden> on 2009-09-07

Import patches-unapplied version 2.27.92-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: ac6b1d7a8482664269a0bda8d32ed4522958f077

New changelog entries:
  [ Emilio Pozuelo Monfort ]
  * Stop build depending on python-gnome2-desktop, it's not needed.
  [ Mario Lang ]
  * New upstream release.
  * New upstream release.
  * debian/{control,.in}:
    - Add python-pyatspi2 as an alternative Depends to python-pyatspi to
      ease testing of at-spi2 (not in the archive yet).
    - Bump Standards-Version from 3.8.2 to 3.8.3 (no changes).